<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="AU">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Weber Go Anywhere review: a versatile and compact BBQ | Gardeningetc</title>
<meta name="pub_date" content="2022-08-05T15:00:13+00:00">
<meta name="description" content="The Weber Go Anywhere lives up to its name as one of the top portable BBQs money can buy. Here's what we liked about it the most...">
<link rel="canonical" href="https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review">
<link rel="alternate" hreflang="x-default" href="https://www.gardeningetc.com/reviews/weber-go-anywhere-review">
<link rel="alternate" hreflang="en-GB" href="https://www.gardeningetc.com/reviews/weber-go-anywhere-review">
<link rel="alternate" hreflang="en-US" href="https://www.gardeningetc.com/us/reviews/weber-go-anywhere-review">
<link rel="alternate" hreflang="en-AU" href="https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review">
<link rel="alternate" hreflang="en-CA" href="https://www.gardeningetc.com/us/reviews/weber-go-anywhere-review">
<link rel="alternate" hreflang="en-NZ" href="https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/ez3x6rlnuf1634641333.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png" size="120x120">
<meta property="og:site_name" content="gardeningetc.com">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/GardeningEtcWeb/">
<meta property="og:title" content="Weber Go Anywhere review: a versatile and compact BBQ for easy grilling">
<meta property="og:url" content="https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review">
<meta property="og:description" content="The Weber Go Anywhere lives up to its name as one of the top portable BBQs money can buy. Here's what we liked about it the most...">
<meta property="article:published_time" content="2022-08-05T15:00:13Z">
<meta property="article:modified_time" content="2022-08-05T15:00:13Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Product",
"name": "Weber Go Anywhere review: a versatile and compact BBQ for easy grilling",
"url": "https://www.gardeningetc.com/reviews/weber-go-anywhere-review",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review"
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg",
"caption": "Weber Go Anywhere BBQ in garden",
"height": "689",
"width": "1225"
},
"description": "The Weber Go Anywhere lives up to its name as one of the top portable BBQs money can buy. Here's what we liked about it the most...",
"brand": {
"@context": "https://schema.org",
"@type": "Brand"
},
"review": {
"@context": "https://schema.org",
"@type": "Review",
"name": "Weber Go Anywhere review: a versatile and compact BBQ for easy grilling",
"headline": "Weber Go Anywhere review: a versatile and compact BBQ for easy grilling",
"alternativeHeadline": "The Weber Go Anywhere lives up to its name as one of the top portable BBQs money can buy. Here's what we liked about it the most...",
"datePublished": "2022-08-05T15:00:13+00:00",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-320-80.jpg",
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "Gardeningetc",
"url": "https://www.gardeningetc.com",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/ez3x6rlnuf1634641333.png",
"caption": "Gardeningetc logo"
}
},
"reviewRating": {
"@context": "https://schema.org",
"@type": "Rating",
"ratingValue": "5",
"worstRating": "0",
"bestRating": "5"
},
"author": {
"@type": "Person",
"name": "Annie Collyer",
"url": "https://www.gardeningetc.com/author/annie-collyer",
"description": "Annie is our Deputy Ecommerce Editor at Gardeningetc. With 4 years of experience when it comes to sales events, from Amazon Prime Day to Black Friday, she is our deals guru if you are after something specific, but are on a budget (aren't we all right now?). She also spends her time reviewing garden essentials for us, think everything from hot tubs to pizza ovens, patio cleaners and even BBQs. With a sizeable terrace to decorate and fill, Annie is always on the hunt for garden buys to make her life easier, and her South London space prettier.",
"jobTitle": "Deputy Ecommerce Editor",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg",
"caption": "Annie Collyer"
},
"email": "annie.collyer@futurenet.com",
"sameAs": [
"https://www.instagram.com/athome.withannie"
]
}
}
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.gardeningetc.com","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.gardeningetc.com\/reviews","name":"Reviews"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="2pGgiHAoDNAvQfT6xki8k4">
<meta name="parsely-pub-date" content="2022-08-05T15:00:13Z">
<meta name="parsely-title" content="Weber Go Anywhere review: a versatile and compact BBQ for easy grilling">
<meta name="parsely-link" content="https://www.gardeningetc.com/reviews/weber-go-anywhere-review">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg">
<meta name="parsely-section" content="Outdoor Eating">
<meta name="parsely-tags" content="Category: Outdoor Eating,Category: Review,type_buying_guide,serversidehawk">
<meta name="parsely-author" content="Annie Collyer">
<meta name="facebook-domain-verification" content="o6kxc5efvdiouur3fzfl5t52pyl75h">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Gardening_Etc">
<meta property="twitter:title" content="Weber Go Anywhere review: a versatile and compact BBQ for easy grilling">
<meta property="twitter:description" content="The Weber Go Anywhere lives up to its name as one of the top portable BBQs money can buy. Here's what we liked about it the most...">
<meta property="twitter:creator" content="@Gardening_Etc">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1200-80.jpg">
<meta property="twitter:account_id" content="1262401566448984064">
<meta name="google-site-verification" content="492-oG5WRVgVL4DBLzNtvSL0_spxLucXDGee8-XU9Ng">
<meta property="taboola:url" content="https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review">
<meta name="botify-site-verification" content="2pzcQZFibLjk9GJgSZgweA8MU9al6utA">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/gardeningetc" crossorigin>
<style>
html {
font-family: '';
}
</style>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"jwplayer":{"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"playerID":"psicmFUT","searchPlaylistID":"xlYFr8p5","divID":"botr_xlYFr8p5_psicmFUT_div","fallbackPlaylistID":"xlYFr8p5","fallbackDivID":"botr_xlYFr8p5_psicmFUT_div","key":"OOt9QpK+Zn3cAfYdBeCOfp\/T8W3eGzwk+u7QC\/nTHXEZ9tbB","tintLogo":true,"useSearchPlaylist":false}},"stickyPlayer":{"whitenStickyLogo":true},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"selligent":{"enabled":true},"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"article":{"progressiveSidebarEnabled":true},"dianomi":{"enabled":false},"redirectQueryPagination":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"elkBlockWrapper":{"productBlock":{"enabled":true}},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":false,"shop":false}},"prettyReview":{"enabled":false},"newsletter":{"exitIntent":true},"gallery":{"adEveryNItem":2},"howWeTestBlock":false};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/gardeningetc/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --more-about-related-header-footer-color: #333333;--more-about-latest-header-footer-color: #666666;--more-about-latest-body-background-color: #cccccc;--more-about-related-body-background-color: #ffffff;--more-about-latest-header-footer-text-color: #ffffff;--more-about-related-header-text-color: #ffffff;--more-about-latest-body-text-color: #333333;--more-about-related-body-text-color: #333333;--popular-box-tab-bar-color: #abb898;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #abb898;--region-redirect-banner-font-color: #fff;--affiliate-disclaimer-margin: 20px 30px;--affiliate-disclaimer-padding: 15px 30px;--affiliate-disclaimer-font-color: #333;--affiliate-disclaimer-text-align: center; }</style>
<style id="vanilla-slice-combined-css">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</style>
<style id="vanilla-slice-styled"></style>
<script>
window.ffte = {"site":"gardeningetc","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"AU","lang":"en-au","gaCode":"UA-1555272-39","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/gardeningetc","regionLink":"au","isGlobal":false,"platform":"progressive","isKube":true,"l10ns":"[]","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"review","articleTemplate":"review","articleTagHandle":[],"articleTagType":[],"articleControlTag":["type_buying_guide","serversidehawk"],"articleVerticalHandle":["outdoor-living"],"articleCategoryHandle":["outdoor-eating"],"subSite":"","articleVertical":"outdoor living","id":"2pGgiHAoDNAvQfT6xki8k4","legacyId":"2pGgiHAoDNAvQfT6xki8k4"}}
</script>
<script>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</script>
<script>
</script>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">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</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.1-eaab8a4c7141b8ba5ba898063becb624a1c7efb2/review.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.1-eaab8a4c7141b8ba5ba898063becb624a1c7efb2/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.1-eaab8a4c7141b8ba5ba898063becb624a1c7efb2/multimodelreview.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.1-eaab8a4c7141b8ba5ba898063becb624a1c7efb2/link.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.1-eaab8a4c7141b8ba5ba898063becb624a1c7efb2/promotionfallback.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/gardeningetc.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/progressive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/progressive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
/*! begin inline-assets */
'use strict';(function(){function d(a){var b=window.document.createElement("link");b.href=a;b.rel="stylesheet";window.document.head.appendChild(b)}function e(a){var b=window.document.createElement("script");b.src=a;window.document.head.appendChild(b)}function f(){var a=!0;try{eval('class \u0ca0_\u0ca0 extends Array {constructor(j = "a", ...c) {const q = (({u: e}) => {return { [`s${c}`]: Symbol(j) };})({});super(j, q, ...c);}}new Promise((f) => {const a = function* (){return "\ud842\udfb7".match(/./u)[0].length === 2 || true;};for (let vre of a()) {const [uw, as, he, re] = [new Set(), new WeakSet(), new Map(), new WeakMap()];break;}f(new Proxy({}, {get: (han, h) => h in han ? han[h] : "42".repeat(0o10)}));}).then(bi => new \u0ca0_\u0ca0(bi.rd));'),
a=!!window.IntersectionObserver}catch(b){a=!1}return a}window.linkSupportsPreload=function(a,b){if(!a||!a.supports)return!1;try{return a.supports(b)}catch(c){return!1}}(document.createElement("link").relList,"preload");window.missingImage=function(){return window.document.createElement("image")};window.linkToScript=function(a){Promise.all([window.reliablePageLoad,window.manifestLoaded]).then(function(b){b[1]&&(b=window.document.createElement("script"),b.src=a.href,window.document.head.appendChild(b))}).catch(function(){return console.warn("manifest loaded failed",
a.href)})};window.manifestLoaded=new Promise(function(a){f()?window.loadManifest=function(b){var c=window.document.createElement("script");c.src=b.href;window.document.head.appendChild(c);a(!0)}:a(!1)});window.linkToStyle=function(a){window.requestAnimationFrame(function(){d(a.href)})};window.initialiseAssets=function(a){var b=a.es5,c=a.css,g=a.fonts;window.linkSupportsPreload&&f()||(e(b["vanilla/manifest.js"]),window.reliablePageLoad.then(function(){Object.keys(b).filter(function(a){return"vanilla/manifest.js"!==
a&&"bordeaux/manifest.js"!==a}).map(function(a){return b[a]}).forEach(e)}).catch(function(){return console.warn("reliablePageLoad failed","es5 assets")}),window.requestAnimationFrame(function(){Object.keys(c).map(function(a){return c[a]}).forEach(d);Object.keys(g).map(function(a){return g[a]}).forEach(d)}))};NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)})})();
/*! end inline-assets */
window.initialiseAssets({"es5":{"vanilla\/manifest.js":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/manifest.82481d248c45c798e5cc.es5.js","no-manifest-id-\/review.js":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/review.f4ef44247a6061baee61.es5.js","no-manifest-id-3":"https:\/\/www.google-analytics.com\/analytics.js"},"css":{"no-manifest-id-0":"\/\/vanilla.futurecdn.net\/gardeningetc\/516242\/media\/css\/gardeningetc.min.css","no-manifest-id-4":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/review.3y3dt3gsc47mnvwu3by1.css"},"fonts":[]});
</script>
<link rel="preload" as="script" href="https://vanilla.futurecdn.net/gardeningetc/manifest.fc2876888841b568b3d6.es6.js" onload="window.loadManifest(this)"><link rel="preload" as="script" href="https://vanilla.futurecdn.net/gardeningetc/review.d4d93c35ef25ac5f96dd.es6.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" onload="window.linkToScript(this)"><link class="vanilla-progressive" rel="preload" as="style" href="//vanilla.futurecdn.net/gardeningetc/516242/media/css/gardeningetc.min.css" onload="window.linkToStyle(this)"><link class="vanilla-progressive" rel="preload" as="style" href="https://vanilla.futurecdn.net/gardeningetc/review.3y3dt3gsc47mnvwu3by1.css" onload="window.linkToStyle(this)"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<style class="vanilla-progressive">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</style>
<script>
window.adParameters = window.adParameters || {
site: 'gardeningetc-progressive',
content: 'unknown',
type: 'review',
}
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/gardeningetc/516242/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="1848" data-user="10147" async></script>
<!-- / OptinMonster -->
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/ez3x6rlnuf1634641333.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/3naz1fuuvk1634641324.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #abb898;
--flexi-brand_color_2: #c99a7a;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #e7e9da;
--flexi-secondary_color_2: #abb898;
--flexi-secondary_color_3: #1B1B1B;
--flexi-secondary_color_4: #5F7240;
--flexi-secondary_color_5: #5F7240;
--flexi-secondary_color_6: #1B1B1B;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-reviews"></style> <style id="critical-flexi-fte-custom-progressive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
/*sites2van1327 move it to responsive + progressive?*/
.widget-content-parsed .article__body .articletable table{width:100%;}
.widget-content-parsed .article__body .articletable table caption {padding: 14px;
-webkit-box-sizing: border-box;
box-sizing: border-box;
text-align: center;
font-weight: 800;
font-size: 16px;
line-height: 18px;
background-color: #fff;}
.widget-content-parsed .article__body .articletable table tbody tr:first-of-type{background-color:inherit;color:inherit;}
.widget-content-parsed .article__body .articletable table tbody tr:first-of-type td{background-color:inherit;}
</style>
<style id="flexi-critical-styles">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</style>
<script>
var dfp_config = {
"ad_unit": "10518929/gardeningetc/",
"live_ad_unit": "10518929/gardeningetc/",
"test_ad_unit": "10518929/gardeningetc/",
"site_platform": "progressive",
"keywords": "type_buying_guide,serversidehawk,Outdoor Living",
"bordeaux_keywords": "",
"article_id": "2pGgiHAoDNAvQfT6xki8k4",
"vanilla_article_id": "2pGgiHAoDNAvQfT6xki8k4",
"page_type": "review",
"product_brand": "",
"product": "",
"vertical": "outdoor-living",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
</script>
<!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
c7: window.location.href,
c8: document.title,
c9: document.referrer,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().on('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Weber Go Anywhere review: a versatile and compact BBQ for easy grilling","url":"https:\/\/www.gardeningetc.com\/au\/reviews\/weber-go-anywhere-review","region":"AU","type":"review","category":"review","tags":["type_buying_guide","serversidehawk"],"number":"1"},"content":{"article":{"verticals":["outdoor-living"],"subVerticals":["outdoor-eating"],"language":"en","authors":["annie_collyer"],"id":"2pGgiHAoDNAvQfT6xki8k4","publishDate":{"year":"2022","month":"08","day":"05"},"updateDate":{"year":"2022","month":"08","day":"05"}}},"site":{"region":"AU","brand":"gardeningetc"},"product":{"primary":{"name":"Weber_Go_Anywhere_:_a_versatile_and_compact_BBQ_for_easy_grilling","brand":"Walmart","category":"Outdoor_Eating"},"secondary":{"products":["Weber_Go_Anywhere","Weber","Grilling","Brand","Floor"],"brands":["Amazon_company"]},"source":"fep"}})});
</script>
<!-- GA TPL PREMIUM -->
<script>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</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=getc'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var onesignalConfig = {
"appId" : "b534fe2a-d516-469d-8b18-c66568f4008d"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article-sidebar");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
</head>
<body class="body body-- reviews-page flexi-reviews flexi-page default default_page_layout_reviews_progressive progressive body-- no-mid-article-taboola review-template
">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="navigation toggle-parent">
<div class="navigation__container">
<div class="navigation__burgerbar">
<button class="button-menu menu-hamburger" type="button" data-action="toggle">
<span></span>
<span></span>
<span></span>
</button>
<div class="logo" id="publisherDetails">
<a href="https://www.gardeningetc.com/au" class="logo__link">
<span class="logo__svg ">
<svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>Gardening Etc</title>
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
<img class="logo__fallback" src="" data-fallback-src="https://cdn.mos.cms.futurecdn.net/flexiimages/sj7gsr6yro1645105659.svg">
</span>
<span class="hidden-header">Gardeningetc</span>
<div class="logo__text">
<span class="logo__strapline">The Home of outdoor living</span>
</div>
</a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script><div id="slice-container-localeSelector" class="slice-container locale-selector-slice localeSelector"><div data-hydrate="true" class="locale-selector" data-reactroot=""><button data-hydrate="true" type="button" class="locale-selector__trigger"><span class="locale-selector__text"></span><div class="locale-selector__icon--flag"></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__heading">Select your region</div><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#012169" d="M0 0h640v480H0z"></path><path fill="#FFF" d="M75 0l244 181L562 0h78v62L400 241l240 178v61h-80L320 301 81 480H0v-60l239-178L0 64V0h75z"></path><path fill="#C8102E" d="M424 281l216 159v40L369 281h55zm-184 20l6 35L54 480H0l240-179zM640 0v3L391 191l2-44L590 0h50zM0 0l239 176h-60L0 42V0z"></path><path fill="#FFF" d="M241 0v480h160V0H241zM0 160v160h640V160H0z"></path><path fill="#C8102E" d="M0 193v96h640v-96H0zM273 0v480h96V0h-96z"></path></svg></div><span class="locale-selector__option__name ">UK</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><g fill-rule="evenodd"><g stroke-width="1pt"><path fill="#bd3d44" d="M0 0h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8V197H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8V512H0z" transform="scale(.9375)"></path><path fill="#fff" d="M0 39.4h972.8v39.4H0zm0 78.8h972.8v39.3H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0z" transform="scale(.9375)"></path></g><path fill="#192f5d" d="M0 0h389.1v275.7H0z" transform="scale(.9375)"></path><path fill="#fff" d="M32.4 11.8L36 22.7h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 39.4l3.5 10.9h11.5L70.6 57 74 67.9l-9-6.7-9.3 6.7L59 57l-9-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7L124 57l-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5L330 57l3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 66.9L36 78h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zM64.9 94.5l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 122.1L36 133h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 149.7l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zM32.4 177.2l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 204.8l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 232.4l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7H29zm64.9 0l3.5 10.9h11.5L103 250l3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9H177l-9 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.5z" transform="scale(.9375)"></path></g></svg></div><span class="locale-selector__option__name ">US</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path id="path617" fill="#006" stroke-width="1.3" d="M0 0h640v480H0z"></path><path id="path625" fill="#fff" fill-rule="evenodd" stroke-width="1.3" d="M299.8 392.5l-43.7 3.8 6 43.4L232 408l-30.1 31.7 6-43.4-43.7-3.8 37.7-22.3-24.3-36.5 41 15.5 13.4-41.7 13.5 41.7 41-15.5-24.3 36.5m224.4 62.3L476 416.7l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.7-19 1.7 2.6 18.9-13-13.9-13.2 13.9 2.6-18.9-19-1.6m16.4-291.9L476 134.6l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.8-19 1.6 2.6 18.9-13-13.8-13.2 13.7 2.6-18.8-19-1.6M380.8 265l-10.5-15.8 17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7L407 265l16.4 9.7-19 1.7 2.7 18.9-13.2-13.9-13 13.9 2.5-18.9-19-1.6m216.3-38L570 221l17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7-10.5 15.8 16.3 9.7-19 1.7 2.6 18.8-13-13.8-13.2 13.8 2.6-18.8-19-1.7M542 320l-10.3 6.5 2.9-11.9-9.3-7.8 12.1-1 4.6-11.2 4.7 11.3 12.1.9-9.3 7.8 2.9 11.9"></path><path id="path969" fill="#006" stroke-width=".5" d="M0 0h320v240H0z"></path><path id="path971" fill="#fff" stroke-width=".5" d="M37.5 0l122 90.5L281 0h39v31l-120 89.5 120 89V240h-40l-120-89.5L40.5 240H0v-30l119.5-89L0 32V0z"></path><path id="path973" fill="#c8102e" stroke-width=".5" d="M212 140.5L320 220v20l-135.5-99.5zm-92 10l3 17.5-96 72H0zM320 0v1.5l-124.5 94 1-22L295 0zM0 0l119.5 88h-30L0 21z"></path><path id="path975" fill="#fff" stroke-width=".5" d="M120.5 0v240h80V0zM0 80v80h320V80z"></path><path id="path977" fill="#c8102e" stroke-width=".5" d="M0 96.5v48h320v-48zM136.5 0v240h48V0z"></path></svg></div><span class="locale-selector__option__name ">Australia</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="search toggle-parent">
<button class="navigation__search" type="button" data-action="toggle">
<span class="icon icon-search"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<span class="icon-close">&times;</span>
</button>
<form class="search__form" action="https://www.gardeningetc.com/au/search" method="GET">
<span class="icon icon__search icon__search--dark icon__search--fill"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<input type="search" name="searchTerm" autocomplete="off" placeholder="Type to search..." class="search__term">
<button type="submit" class="search__submit">Search</button>
</form>
</div>
</div>
<div class="navigation__second-tier">
<ul class="navigation__groupitems">
<li class="navigation__item">
<a class="navigation__link navigation__item--home icon icon__home" href="https://www.gardeningetc.com/au">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 556L500 111 0 556h167v333h222V593h222v296h222V556z"></path></svg> </a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/news" class="navigation__link
">
News
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/how-tos" class="navigation__link
">
How To
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/ideas" class="navigation__link
">
Ideas
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/outdoor-living" class="navigation__link
">
Outdoor Living
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/buying-guides" class="navigation__link
">
Buying guides
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/landscaping" class="navigation__link
">
Landscaping
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/plants" class="navigation__link
">
Plants &amp; trees
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/grow-your-own" class="navigation__link
">
Grow Your Own
</a>
</li>
<li class="navigation__item navigation__item--has-submenu toggle-parent ">
<a href="" class="navigation__link" data-action="toggle">
More
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
<i class="icon icon__arrow-up"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M0 900l500-800 500 800H0z"></path></svg></i>
</a>
<ul class="navigation__submenu">
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/kids" class="navigation__link">Kids</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/garden-tools" class="navigation__link">Garden Tools</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/features/newsletter" class="navigation__link">Newsletter</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/features/about-us" class="navigation__link">About Us</a>
</li>
</ul>
</li>
<li class="navigation__subsite">
</li>
</ul>
</div>
<div class="navigation__topitem">
<div class="social">
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/au/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li> <a class="icon icon__circle icon__facebook" href="https://www.facebook.com/GardeningEtcWeb/">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__twitter" href="https://twitter.com/Gardening_Etc">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__pinterest" href="https://www.pinterest.co.uk/Gardening_Etc/">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__youtube" href="https://www.youtube.com/channel/UCmRBXD-4C2BzjOUVjDJKbtQ">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#cd201f" r="12"></circle><path d="m19.351 8.978a3.281 3.281 0 0 0 -.6-1.5 2.081 2.081 0 0 0 -1.5-.645c-2.101-.15-5.251-.15-5.251-.15h-.016s-3.134 0-5.25.149a2.19 2.19 0 0 0 -1.485.645 3.275 3.275 0 0 0 -.6 1.5 22.8 22.8 0 0 0 -.15 2.445v1.139a22.854 22.854 0 0 0 .15 2.446 3.263 3.263 0 0 0 .6 1.5 2.437 2.437 0 0 0 1.65.645c1.2.12 5.1.165 5.1.165s3.149 0 5.249-.165a2.072 2.072 0 0 0 1.5-.645 3.268 3.268 0 0 0 .6-1.5 23 23 0 0 0 .149-2.446v-1.138a22.949 22.949 0 0 0 -.146-2.445zm-9.331 5.549v-5.127l4.8 2.52z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__instagram" href="https://www.instagram.com/gardening_etc/">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__flipboard fa fa-flipboard" href="https://flipboard.com/@GardeningEtc">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="Gardening etc magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><p class="hawk-promotion-fallback-message">No offers found</p></div></aside>
</div>
</div>
</nav>
<div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<div id="top-leaderboard" class="ad-unit"></div>
<div id="main" tabindex="-1">
<div id="slice-container-affiliateDisclaimerBar" class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">Gardeningetc is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.gardeningetc.com/au/features/about-us#section-affiliate-advertising-disclosure">Here&rsquo;s why you can trust us</a>.</p></aside></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
review-article
">
<div id="widgetArea4" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 widget-area-g-u-sm-1-2 widget-area-g-u-md-1-3 page-widget-area-4">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-review">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header class="header">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.gardeningetc.com/au">Home</a></li>
<li><a href="https://www.gardeningetc.com/au/reviews">Reviews</a></li>
</ol>
</nav>
<h1 class="header__title">Weber Go Anywhere review: a versatile and compact BBQ for easy grilling</h1>
<div class="rating">
<span class="chunk rating">
<span class="rating__star"></span>
<span class="rating__star"></span>
<span class="rating__star"></span>
<span class="rating__star"></span>
<span class="rating__star"></span>
</span>
</div>
<p class="header__strapline">The Weber Go Anywhere lives up to its name as one of the top portable BBQs money can buy. Here's what we liked about it the most...</p>
<div class="social" data-contexturl="https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review">
<ul class="social__items">
<li class="social__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review" data-platform="facebook" target="_blank" class="social__facebook icon icon__facebook" data-action="share" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="https://twitter.com/intent/tweet?text=Weber%20Go%20Anywhere%20review%3A%20a%20versatile%20and%20compact%20BBQ%20for%20easy%20grilling&amp;url=https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review" data-platform="twitter" target="_blank" class="social__twitter icon icon__twitter" data-action="tweet" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="whatsapp://send?text=Weber%20Go%20Anywhere%20review:%20a%20versatile%20and%20compact%20BBQ%20for%20easy%20grillinghttps://www.gardeningetc.com/au/reviews/weber-go-anywhere-review?fwa" data-platform="whatsapp" class="social__whatsapp icon icon__whatsapp" data-action="message">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="social__item">
<a href="https://pinterest.com/pin/create/button/?url=https://www.gardeningetc.com/au/reviews/weber-go-anywhere-review&amp;media=https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1200-80.jpg" data-platform="pinterest" target="_blank" class="social__pinterest icon icon__pinterest" data-action="pin" data-pin-custom="true" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/au/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li> </ul>
</div>
</header>
<div class="review__top-section">
<div class="image image--hero" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="image-hero__padding-wrap padding-on">
<div class="image-hero__padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="Weber Go Anywhere BBQ in garden" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-415-80.jpg.webp 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Weber Go Anywhere BBQ in garden" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-415-80.jpg 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg" data-pin-nopin="true"></source><img src="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-415-80.jpg" alt="Weber Go Anywhere BBQ in garden" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc-415-80.jpg 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg" data-pin-nopin="true"></picture><img class="endorsement-hero-image endorsement-top-left" src="https://cdn.mos.cms.futurecdn.net/TWvvd95xcmsuS6YrqhVP6F-200-80.png">
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/VLGJM8EKABpQUapgN75aCc.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
<div class="credit">(Image credit: Future)</div>
</div>
<div class="verdict">
<div class="verdict__summary">
<div class="summary__heading-container">
<span class="verdict__title">Gardeningetc Verdict</span>
<div class="chunk rating">
<span class="rating__star"></span>
<span class="rating__star"></span>
<span class="rating__star"></span>
<span class="rating__star"></span>
<span class="rating__star"></span>
</div>
</div>
<p class="verdict__text">For little families and smaller budgets, this portable BBQ from Weber is undeniably handy. It offers a spacious cooking area whilst taking up zero floor space on your patio, and its size never interferes with its cooking ability. Thanks to its lid, you can use it to grill everything from basic burgers and kebabs to steaks and much more. The best part? It completely folds to feel secure, making it perfect for taking on staycations, to the beach or even on a camping holiday. It's the ultimate portable BBQ.</p>
</div>
<div class="procon">
<div class="procon__pros">
<span class="verdict__title icon icon__plus_circle ">
Reasons to buy
</span>
<ul class="procon__groupitems">
<li class="procon__item">
<span class="procon__marker">+</span><p class="procon__text">Great for traveling/camping</p>
</li>
<li class="procon__item">
<span class="procon__marker">+</span><p class="procon__text">Compact and portable size</p>
</li>
<li class="procon__item">
<span class="procon__marker">+</span><p class="procon__text">Great size cooking area</p>
</li>
<li class="procon__item">
<span class="procon__marker">+</span><p class="procon__text">Can be used to cook pretty much anything</p>
</li>
<li class="procon__item">
<span class="procon__marker">+</span><p class="procon__text">Hinged lid</p>
</li>
<li class="procon__item">
<span class="procon__marker">+</span><p class="procon__text">Easy to clean</p>
</li>
</ul>
</div>
<div class="procon__cons">
<span class="verdict__title icon icon__minus_circle cons__title">
Reasons to avoid
</span>
<ul class="procon__groupitems">
<li class="procon__item">
<span class="procon__marker">-</span><p class="procon__text">Only comes in one color</p>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-default ">
<div class="wcp-item-content">
<div class="left-rail-area"></div>
<div class="article__topcontainer">
<div class="leaderboard__container"></div>
<div class="article__container article__container-sidebar">
<div class="byline">
<div class="byline__author">
<div class="byline__media">
<picture><source type="image/webp" alt="Annie Collyer" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-50-80.jpg.webp 50w, https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-100-80.jpg.webp 100w" data-sizes="50px" data-original-mos="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Annie Collyer" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-50-80.jpg 50w, https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-100-80.jpg 100w" data-sizes="50px" data-original-mos="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Annie Collyer" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-50-80.jpg 50w, https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-100-80.jpg 100w" data-sizes="50px" data-original-mos="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-nopin="true"></picture>
</div>
<div class="byline__text">
By
<a class="byline__authorname" href="https://www.gardeningetc.com/au/author/annie-collyer" rel="author">
Annie Collyer
</a>
<div>
published <time datetime="2022-08-05T15:00:13Z" class="date byline__time modified-date relative-date">5 August 22</time> </div>
</div>
</div>
</div>
<div id="article-body" class="article__body ">
<aside class="hawk-nest" data-model-name="Weber_Go_Anywhere_:_a_versatile_and_compact_BBQ_for_easy_grilling" data-name="TOP widget" data-render-type="fte" data-skip="editorial" data-widget-type="review"></aside><p>Should you be searching for the ultimate portable BBQ, then the Weber Go Anywhere is equipped with everything you need to cook up a storm outdoors. Wherever you are, that is, whether that be on your own patio, camping in the woods, or on the beach for a sunset picnic, the Weber Go Anywhere makes grilling easy and convenient, whilst ensuring that you can cook on the go.</p><div id="ad-unit-1" class="ad-unit"></div><p>The Weber Go Anywhere might just be the ultimate buy for adventurers who love to barbecue food. It's fit for couples and small families alike, whilst you can use its generous cooking space to batch cook for more people, too. It can tackle anything from joints of meat to veggies and your classic hamburgers, thanks to its handy lid. It's easy to clean once you're finished and neatly tucks together to be carried with ease, whether for a 5-minute walk to your car or a 5-mile hike home.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>I've been testing a huge range of portable grills and BBQs, from the likes of Weber, Everdure, BergHOFF, and other popular brands. Read my verdict below on the Weber Go Anywhere, and keep scrolling for how this model compares to Weber's Smokey Joe, too. If you can squeeze something larger on your patio, then don't miss our complete list of the <a href="https://www.gardeningetc.com/au/buying-guides/best-barbecue">best grills</a> for more reviews.</p><aside class="hawk-nest" data-model-name="Weber Go-Anywhere Charcoal BBQ" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-editorialized"><div class="hawk-title-container">Today's best Weber Go-Anywhere Charcoal BBQ deals</div><div class="hawk-grid-items-review" data-stacked="0"><div class="hawk-grid-item-container hawk-grid-item-review" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Weber Go-Anywhere Charcoal..." title="Weber Go-Anywhere Charcoal..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Amazon" title="Amazon" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-amazon-prime-shipping-prime-shipping"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com.au%2Ftryprimefree%3Ftag%3Dhawk-future-22%26ascsubtag%3Dhawk-custom-tracking-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-prime-shipping" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Prime" title="Prime" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="50" height="21"></a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-code-container">AU</span><span class="hawk-display-price-price">$139.95</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0">View</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div><div class="hawk-footer-container"><div class="hawk-footer-description">We check over 250 million products every day for the best prices</div><div class="hawk-powered-by-container"></div></div></div></aside><h2 id="weber-go-anywhere-product-specs-2">Weber Go Anywhere product specs</h2><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere BBQ in black" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere BBQ in black" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere BBQ in black" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vGmS862eFXLdNFmMS8YQRH.jpg"></picture></p></div></div><div class="credit">(Image credit: Weber)</div></figure><ul><li><strong>Fuel type:&nbsp;</strong>Charcoal</li><li><strong>Dimensions:</strong>&nbsp;H36.9cm x W53.4cm x D31cm</li><li><strong>Cooking area dimensions:</strong>&nbsp;W42cm x D26cm</li><li><strong>Weight:&nbsp;</strong>6.78kg</li></ul><h2 id="unboxing-the-weber-go-anywhere-2">Unboxing the Weber Go Anywhere</h2><p>The Weber Go Anywhere is a compact little BBQ, and this shows in the size of its box.&nbsp;It arrives without its feet on and with the handle detached, to make it smaller to package. Our initial thoughts of the Go Anywhere were nothing other than positive. Immediately we noticed how high quality it is, and its sizeable cooking space. It folds away both easily and neatly and overall is a tidy and succinct piece of kit. It's also surprisingly stable.</p><div class="van_vid_carousel"><div class="van_vid_carousel__padding"><div class="van_vid_carousel__container"></div></div></div><p>When it comes to assembly, you need only spend five or so minutes. You attach the handle to the lid and the feet to the actual BBQ. It's very simple and the instructions are straightforward. You don't need any tools to do this, other than the plastic tool that comes included.</p><div id="ad-unit-2" class="ad-unit"></div><h2 id="ease-of-use-2">Ease of use</h2><script id="vanilla-slice-imageGallery-1794208687-hydrate" type="text/javascript">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</script><div id="slice-container-imageGallery-1794208687" class="slice-container imageGallery-wrapper imageGallery-1794208687"><div data-hydrate="true" class="inline-gallery first-slide-only" data-reactroot=""><div class="inline-gallery__count">Image <!-- -->1<!-- --> of <!-- -->2</div><div class="inline-gallery__arrows"><div class="arrows__arrows-inner"><div class="arrows__left disable"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" width="32" height="32"><path d="M4.2 0l25.6 16.011L4.2 32V0z"></path></svg></div><div class="arrows__right "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" width="32" height="32"><path d="M4.2 0l25.6 16.011L4.2 32V0z"></path></svg></div></div></div><div style="overflow-x:hidden" class="inline-gallery__items"><div style="-webkit-flex-direction:row;flex-direction:row;-webkit-transition:all 0s ease 0s;transition:all 0s ease 0s;-webkit-transform:translate(0%, 0);transform:translate(0%, 0);direction:ltr;display:flex;will-change:transform" class="react-swipeable-view-container"><div style="width:100%;-webkit-flex-shrink:0;flex-shrink:0;overflow:auto" aria-hidden="false" data-swipeable="true"><div class="items__item"><div class="item__image-cont"><div class="image-cont__image"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:2000px"><div class="image-wrapped__aspect-padding" style="padding-bottom:80%"><div data-hydrate="true"><div class="lazy-observed"></div></div></div></div><figcaption class="caption-credit__figcaption"><span class="caption-credit__credit" itemprop="copyrightHolder">(Image credit: <!-- -->Future<!-- -->)</span></figcaption></figure></div><div class="image-cont__expand"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewbox="0 0 32 32"><path d="M31.557 12.067L31.773 0 19.791.213l.05 3.216 6.225-.115-7.347 7.39 2.422 2.434 7.34-7.382-.108 6.213 3.184.098zM.215 19.903L0 31.97l11.984-.213-.05-3.217-6.225.113 7.348-7.388-2.42-2.436-7.34 7.383L3.402 20l-3.187-.098zM20.004 31.704L32 32.001l-.293-12.059-3.195.03.154 6.263-7.396-7.44-2.407 2.42 7.389 7.43-6.174-.148-.074 3.207zM12.213.33L.22.034l.293 12.059 3.195-.032-.152-6.26 7.394 7.438 2.404-2.418L5.967 3.39l6.174.15.072-3.209z"></path></svg></div><div class="image-cont__expanded-count">Image <!-- -->1<!-- --> of <!-- -->2</div></div><h4 class="item__title"></h4><div class="item__description"></div></div></div><div style="width:100%;-webkit-flex-shrink:0;flex-shrink:0;overflow:auto" aria-hidden="true" data-swipeable="true"><div class="items__item"><div class="item__image-cont"><div class="image-cont__image"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:2000px"><div class="image-wrapped__aspect-padding" style="padding-bottom:80%"><div data-hydrate="true"><div class="lazy-observed"></div></div></div></div><figcaption class="caption-credit__figcaption"><span class="caption-credit__credit" itemprop="copyrightHolder">(Image credit: <!-- -->Future<!-- -->)</span></figcaption></figure></div><div class="image-cont__expand"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewbox="0 0 32 32"><path d="M31.557 12.067L31.773 0 19.791.213l.05 3.216 6.225-.115-7.347 7.39 2.422 2.434 7.34-7.382-.108 6.213 3.184.098zM.215 19.903L0 31.97l11.984-.213-.05-3.217-6.225.113 7.348-7.388-2.42-2.436-7.34 7.383L3.402 20l-3.187-.098zM20.004 31.704L32 32.001l-.293-12.059-3.195.03.154 6.263-7.396-7.44-2.407 2.42 7.389 7.43-6.174-.148-.074 3.207zM12.213.33L.22.034l.293 12.059 3.195-.032-.152-6.26 7.394 7.438 2.404-2.418L5.967 3.39l6.174.15.072-3.209z"></path></svg></div><div class="image-cont__expanded-count">Image <!-- -->1<!-- --> of <!-- -->2</div></div><h4 class="item__title"></h4><div class="item__description"></div></div></div></div></div></div></div><p>Before you begin to add charcoal and <a href="https://www.gardeningetc.com/au/advice/how-to-light-a-bbq">light your BBQ</a>, you'll want to ensure that all vents are open to allow airflow whilst cooking. This includes the handle vents and the vents on each side of the bowl. After using the briquette bowl to measure how much charcoal you need and lighting the BBQ, it will take around 25 to 30 minutes to get hot and be ready to cook on. You'll want to grease the grates before cooking to avoid food getting stuck.</p><p>I tested this BBQ in my garden, four times in total. I used it to cook burgers, sausages, chicken wings, a joint of beef and corn on the cobs. Everything we cooked turned out perfectly, and within the time we imagined. This BBQ offers enough space to cook for a family if you are cooking food in batches. Once lit, the BBQ should stay hot enough to cook four, or maybe even five (depending on what you're cooking) batches of food. Otherwise, for couples it's ideal for cooking several items of food at once. You can portion the BBQ so that your meats won't interact and you can also rearrange the charcoal to indirectly cook any delicate foods you have &ndash; if you're <a href="https://www.gardeningetc.com/au/advice/grilling-fish-on-a-bbq">grilling fish</a>, for instance &ndash; or if you want to keep your food warm once it's cooked. In short: Its cooking space is impressively large thanks to the fact it's rectangular rather than circle, which most other Weber charcoal BBQs are.</p><p>Overall, cooking on this BBQ couldn't be easier. The ease of having a lid makes cooking speedy and temperature regulation easy. This makes it easy to ensure even cooking on both sides of meat, or all sides of a joint. It has a hinged lid to protect the BBQ from the weather, plus when it comes to <a href="https://www.gardeningetc.com/au/advice/how-to-clean-a-bbq">cleaning the BBQ</a>, it's a breeze.&nbsp;</p><script id="vanilla-slice-imageGallery-262012803-hydrate" type="text/javascript">
    window.sliceComponents = window.sliceComponents || {};

    window.reliableDOMContentLoaded.then(() => {
        var componentContainer = document.querySelector("#slice-container-imageGallery-262012803");

        if(componentContainer) {
            var data = {"galleryData":[{"title":"","description":[],"image":{"id":"HdLDZxoQnuiyPTMenepDah","name":"Weber Go Anywhere with chicken wings.jpg","credit":"Future","src":"https:\/\/cdn.mos.cms.futurecdn.net\/HdLDZxoQnuiyPTMenepDah.jpg","alt":"Weber Smokey Joe with chicken wings cooking","width":2000,"height":1600,"srcSetSizes":[1920,1600,1280,1024,768,415,360,320],"sizes":{"default":"calc(100vw - 30px)","710px":"670px"},"fullscreen":false,"lazyLoading":true,"addSEOMetaData":false,"eager":false,"removeNativeWidthRestriction":false,"noCredit":false}},{"title":"","description":[],"image":{"id":"YnTQVkZ8mM9AjUyWoBDrPo","name":"Weber Go Anywhere cooking chicken wings.jpg","credit":"Future","src":"https:\/\/cdn.mos.cms.futurecdn.net\/YnTQVkZ8mM9AjUyWoBDrPo.jpg","alt":" Weber Go Anywhere cooking chicken wings","width":2000,"height":1600,"srcSetSizes":[1920,1600,1280,1024,768,415,360,320],"sizes":{"default":"calc(100vw - 30px)","710px":"670px"},"fullscreen":false,"lazyLoading":true,"addSEOMetaData":false,"eager":false,"removeNativeWidthRestriction":false,"noCredit":false}}]};
            

            var triggerHydrate = function() {
                window.sliceComponents.imageGallery.hydrate(data, componentContainer);
            }
            if (window.lazyObserveElement) {
                window.lazyObserveElement(componentContainer, triggerHydrate);
            } else {
                triggerHydrate();
            }
        }
    }).catch(err => console.log('Hydration Script has failed for imageGallery-262012803 Slice', err));

</script><div id="slice-container-imageGallery-262012803" class="slice-container imageGallery-wrapper imageGallery-262012803"><div data-hydrate="true" class="inline-gallery first-slide-only" data-reactroot=""><div class="inline-gallery__count">Image <!-- -->1<!-- --> of <!-- -->2</div><div class="inline-gallery__arrows"><div class="arrows__arrows-inner"><div class="arrows__left disable"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" width="32" height="32"><path d="M4.2 0l25.6 16.011L4.2 32V0z"></path></svg></div><div class="arrows__right "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32" width="32" height="32"><path d="M4.2 0l25.6 16.011L4.2 32V0z"></path></svg></div></div></div><div style="overflow-x:hidden" class="inline-gallery__items"><div style="-webkit-flex-direction:row;flex-direction:row;-webkit-transition:all 0s ease 0s;transition:all 0s ease 0s;-webkit-transform:translate(0%, 0);transform:translate(0%, 0);direction:ltr;display:flex;will-change:transform" class="react-swipeable-view-container"><div style="width:100%;-webkit-flex-shrink:0;flex-shrink:0;overflow:auto" aria-hidden="false" data-swipeable="true"><div class="items__item"><div class="item__image-cont"><div class="image-cont__image"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:2000px"><div class="image-wrapped__aspect-padding" style="padding-bottom:80%"><div data-hydrate="true"><div class="lazy-observed"></div></div></div></div><figcaption class="caption-credit__figcaption"><span class="caption-credit__credit" itemprop="copyrightHolder">(Image credit: <!-- -->Future<!-- -->)</span></figcaption></figure></div><div class="image-cont__expand"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewbox="0 0 32 32"><path d="M31.557 12.067L31.773 0 19.791.213l.05 3.216 6.225-.115-7.347 7.39 2.422 2.434 7.34-7.382-.108 6.213 3.184.098zM.215 19.903L0 31.97l11.984-.213-.05-3.217-6.225.113 7.348-7.388-2.42-2.436-7.34 7.383L3.402 20l-3.187-.098zM20.004 31.704L32 32.001l-.293-12.059-3.195.03.154 6.263-7.396-7.44-2.407 2.42 7.389 7.43-6.174-.148-.074 3.207zM12.213.33L.22.034l.293 12.059 3.195-.032-.152-6.26 7.394 7.438 2.404-2.418L5.967 3.39l6.174.15.072-3.209z"></path></svg></div><div class="image-cont__expanded-count">Image <!-- -->1<!-- --> of <!-- -->2</div></div><h4 class="item__title"></h4><div class="item__description"></div></div></div><div style="width:100%;-webkit-flex-shrink:0;flex-shrink:0;overflow:auto" aria-hidden="true" data-swipeable="true"><div class="items__item"><div class="item__image-cont"><div class="image-cont__image"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:2000px"><div class="image-wrapped__aspect-padding" style="padding-bottom:80%"><div data-hydrate="true"><div class="lazy-observed"></div></div></div></div><figcaption class="caption-credit__figcaption"><span class="caption-credit__credit" itemprop="copyrightHolder">(Image credit: <!-- -->Future<!-- -->)</span></figcaption></figure></div><div class="image-cont__expand"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewbox="0 0 32 32"><path d="M31.557 12.067L31.773 0 19.791.213l.05 3.216 6.225-.115-7.347 7.39 2.422 2.434 7.34-7.382-.108 6.213 3.184.098zM.215 19.903L0 31.97l11.984-.213-.05-3.217-6.225.113 7.348-7.388-2.42-2.436-7.34 7.383L3.402 20l-3.187-.098zM20.004 31.704L32 32.001l-.293-12.059-3.195.03.154 6.263-7.396-7.44-2.407 2.42 7.389 7.43-6.174-.148-.074 3.207zM12.213.33L.22.034l.293 12.059 3.195-.032-.152-6.26 7.394 7.438 2.404-2.418L5.967 3.39l6.174.15.072-3.209z"></path></svg></div><div class="image-cont__expanded-count">Image <!-- -->1<!-- --> of <!-- -->2</div></div><h4 class="item__title"></h4><div class="item__description"></div></div></div></div></div></div></div><p><strong>Cooking burgers and small cuts of meat</strong><br>
You can fit six to eight burgers on this BBQ at any one time. It took less than 10 minutes to cook four burgers on this BBQ, and they turned out very juicy.&nbsp;</p><p>Besides the burgers, we cooked some tomato and herb chipolata sausages. These are thin, so bear in mind they didn't take as long to cook as a normal sausage would. These took around 15 minutes to cook.</p><p>Our next batch of food, on the same day as cooking all of the above, was chicken wings. We managed to fit an impressive amount of these on the BBQ at once, and thanks to the use of the lid, they cooked beautifully. We left these on the BBQ for 15 minutes and they came out succulent with crispy skin, and they tasted great.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere cooking 2 joints of meat" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere cooking 2 joints of meat" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere cooking 2 joints of meat" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Et7g3zCpnfMVtCUKvTXpkE.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><p><strong>Cooking larger joints of meat</strong><br>
We cooked a joint of beef on this BBQ, and it was the first thing we cooked after heating it up for the second time.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere cooking 2 joints of meat" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere cooking 2 joints of meat" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere cooking 2 joints of meat" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JMQw66jfAx53riPTEDmiLW.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><p>First of all, the joint we bought was a little large, and with only two of us eating it we thought it would be best to half it. This way we could also cook it at different temperatures.</p><p>We popped both bits of the joint directly onto the grill, once seasoned, and popped the lid on. We left them for around six minutes and then checked on them, and flipped them over for even cooking. After another six minutes, we turned them on their side for a couple of minutes and then we decided to cut into one to see what they were looking like. The joint we cut into we took off into the kitchen to rest, and then the other one we left for an extra five minutes.</p><p>After a total cooking time of 22 minutes and 17 minutes, these were cooked and ready to rest. Admittedly, we could have cut the cooking time slightly as after being left to rest they came out slightly more well done than we'd have liked. Next time, it would have been handy to have a cooking thermometer to check the temperature without having to slice into the joint.</p><p>Nevertheless, cooking a joint on this BBQ was more than easy, with a spacious grill area and a lid to use too. The meat also tasted incredible, even though it was overcooked for us. It had a lovely crisp to it and the flavor and succulence was as if they had been cooked in the oven for hours on end. This might have changed our Sunday Roast game, to be honest. You can see below that the joint we cooked for longer is on the left, and the one we took off first is on the right of the board.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Meat that we cooked on the Weber Go Anywhere on board" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM.jpg"></source><source type="image/jpeg" alt="Meat that we cooked on the Weber Go Anywhere on board" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Meat that we cooked on the Weber Go Anywhere on board" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/a4QCYta6drf5PKBFV2iKtM.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><p><strong>Cooking veggies<br>
</strong>Of course, <a href="https://www.gardeningetc.com/au/advice/how-to-cook-on-a-charcoal-grill">cooking on a charcoal grill</a> isn't just about the meat. We also used this BBQ to cook corn on the cobs. Instead of cooking them wrapped in foil, we popped them directly onto the BBQ for a couple of minutes for added flavor, fast. This also proved to leave them with a grilled look, which we loved. These cooked surprisingly fast, and we used the lid to conceal heat and cook the cobs evenly through. We boiled them before &ndash; we just finished them off on the BBQ.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/j8oerFWK8V3rDbgFtVWZ4d.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><h2 id="cleaning-the-weber-go-anywhere-2">Cleaning the Weber Go Anywhere</h2><p>Cleaning the Weber Go Anywhere is as easy as you'd hope. Dispose of the ash and then soak both grates in your sink. Scrub these lightly and then you can pop them in your dishwasher.&nbsp;</p><p>There's a plate at the bottom of the BBQ which you can also wipe down, and put in your dishwasher if need be.</p><p>Since it's small, it can fit in your sink to give it a wet down and a wipe. It cleans quite easily as it's smooth. Just don't use a scourer as you might risk scratching it. You can wipe down the exterior of the BBQ, too, but it shouldn't really need it.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere in kitchen after being cleaned (without lid)" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere in kitchen after being cleaned (without lid)" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere in kitchen after being cleaned (without lid)" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W9SotYF9Mqh5sn4sFrCpj7.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><h2 id="storage-and-maintenance-2">Storage and maintenance</h2><p>This BBQ is super easy to put away, and you can keep it indoors or outside in your <a href="https://www.gardeningetc.com/au/design/garden-storage-ideas">garden storage</a>. Though if you are storing it outdoors, you may want to cover it or keep it in an area of your patio that's shielded from the water to avoid rusting. Ours fits in a kitchen cupboard, and we do leave it outside sometimes. We've left it out in the rain and it still looks good as new.</p><p>In terms of portability, this BBQs feet unhook from each other and fold around the top of the BBQ. The legs then sit tight on the lid, ensuring it's sealed shut to avoid any spillages.</p><p>Nothing is needed to maintain this BBQ, just ensure that you dry it all after washing to prevent rust.</p><h2 id="how-does-the-weber-go-anywhere-rate-online-2">How does the Weber Go Anywhere rate online?</h2><p>It's unsurprising to us that the Weber Go Anywhere is highly rated online, in both the US and the UK.</p><p>On <a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FWeber-nbsp-Go-Anywhere-Black-Black%2Fdp%2FB00GYUN5ZM%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgardeningetc-au-1301939123790135800-21" target="_blank" rel="sponsored noopener" data-url="https://www.amazon.co.uk/Weber-nbsp-Go-Anywhere-Black-Black/dp/B00GYUN5ZM" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FWeber-nbsp-Go-Anywhere-Black-Black%2Fdp%2FB00GYUN5ZM%3Ftag%3Dhawk-future-21%26ascsubtag%3Dhawk-custom-tracking-21" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon UK" data-merchant-id="1027" data-merchant-url="amazon.co.uk" data-merchant-network="Amazon">Amazon</a><span class="sr-only"> (opens in new tab)</span>, reviewers have given it 4.8 stars out of 5. Comments include how it's brilliantly easy to use, built to last, and easy to clean.</p><p>At <a href="https://goto.walmart.com/c/1943169/565706/9383?subId1=gardeningetc-au-1145435113053866000&amp;sharedId=gardeningetc-au&amp;u=https%3A%2F%2Fwww.walmart.com%2Freviews%2Fproduct%2F10756109" target="_blank" rel="sponsored noopener" data-url="https://www.walmart.com/reviews/product/10756109" data-hl-processed="hawklinks" data-placeholder-url="https://goto.walmart.com/c/1943169/565706/9383?subId1=hawk-custom-tracking&amp;sharedId=hawk-prefix&amp;u=https%3A%2F%2Fwww.walmart.com%2Freviews%2Fproduct%2F10756109" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="walmart.com" data-merchant-id="108180" data-merchant-url="walmart.com" data-merchant-network="ImpactRad">Walmart</a><span class="sr-only"> (opens in new tab)</span>, customers rate it 4.6 stars out of 5. The majority of reviewers say they love how lightweight and easy to travel with it is, plus how it can make a huge range of foods.</p><p>Customers at <a href="https://www.awin1.com/awclick.php?awinmid=3549&amp;awinaffid=103504&amp;clickref=gardeningetc-au-1150919950655054600&amp;p=https%3A%2F%2Fwww.gooutdoors.co.uk%2F15900304%2Fweber-go-anywhere-charcoal-bbq-15900304" target="_blank" rel="sponsored noopener" data-url="https://www.gooutdoors.co.uk/15900304/weber-go-anywhere-charcoal-bbq-15900304" data-hl-processed="hawklinks" data-placeholder-url="https://www.awin1.com/awclick.php?awinmid=3549&amp;awinaffid=103504&amp;clickref=hawk-custom-tracking&amp;p=https%3A%2F%2Fwww.gooutdoors.co.uk%2F15900304%2Fweber-go-anywhere-charcoal-bbq-15900304" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="gooutdoors.co.uk" data-merchant-id="1114" data-merchant-url="gooutdoors.co.uk" data-merchant-network="AW">Go Outdoors</a><span class="sr-only"> (opens in new tab)</span> rate this BBQ very highly, with some reviewers calling it a must-have item. They say it's high-quality, great for feeding families, and even more perfect for use on the go.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere BBQ cooking with chicken, corn, burgers and red onion" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere BBQ cooking with chicken, corn, burgers and red onion" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere BBQ cooking with chicken, corn, burgers and red onion" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/snxc5Nf72E5WxXvB3RrDyR.jpg"></picture></p></div></div><div class="credit">(Image credit: Weber)</div></figure><h2 id="how-does-it-compare-to-similar-models-2">How does it compare to similar models?</h2><p>We've also tested the other portable BBQ sold by Weber &ndash; the <span class="hawk-nest" data-link-text="Smokey Joe" data-model-name="Weber Smokey Joe Original" data-widget-type="link" data-render-type="editorial"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00026CU00%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-7712198959550782000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-inline" data-product-key="52179-B00026CU00" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00026CU00%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-7712198959550782000-22" data-model-id="706884" data-match-id="5554495" data-product-type="1000" role="link" tabindex="0"><span>Smokey Joe</span></a><span class="sr-only"> (opens in new tab)</span></span>. So, we can compare both of them and how they cook to help you decide which one is best for you.</p><p>The Weber Go Anywhere offers a larger cooking space and it's best for taking on the go, whether that's to the beach, a camping holiday, or even for a picnic. The Smokey Joe, on the other hand, is slightly smaller in terms of cooking space as it's round instead of rectangular. And, its lid doesn't lock on so it's probably best for patio cooking, just to be safe when it comes to carting around a used BBQ. Both differ in price, with the Go Anywhere being &pound;109.99/$71 and the Smokey Joe &pound;99.99/$57.&nbsp;</p><p>Anyone with a keen eye for design, note that the Smokey Joe comes in a range of colors, whilst the Go Anywhere is only available in black.</p><aside class="hawk-nest" data-model-name="Weber Smokey Joe Premium Portable Barbecue,Weber Go-Anywhere Charcoal BBQ" data-widget-title="Shop these two Weber grills now..." data-widget-type="multimodelreview" data-render-type="editorial"><div class="hawk-multi-model-review-container"><div class="hawk-multi-model-review-retail-container"><div class="hawk-title-container">Shop these two Weber grills now...</div><div class="hawk-grid-items-container" data-stacked="0"><div class="hawk-grid-item-container" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-multimodelreview" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52179-B00HUHNCB0" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" data-model-id="711421" data-match-id="103550640" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Weber Smokey Joe Premium..." title="Weber Smokey Joe Premium..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="name" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52179-B00HUHNCB0" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" data-model-id="711421" data-match-id="103550640" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-name-container">Weber Smokey Joe Premium Portable</div></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52179-B00HUHNCB0" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" data-model-id="711421" data-match-id="103550640" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Amazon" title="Amazon" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52179-B00HUHNCB0" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" data-model-id="711421" data-match-id="103550640" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-code-container">AU</span><span class="hawk-display-price-price">$218.56</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="52179-B00HUHNCB0" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB00HUHNCB0%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-2728267717905491000-22" data-model-id="711421" data-match-id="103550640" data-product-type="1000" role="link" tabindex="0">View</a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="allDeals" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://www.gardeningetc.com/au/deals/compare?origin=review&amp;model_name=Weber%20Smokey%20Joe%20Premium%20Portable%20Barbecue&amp;article_id=2pGgiHAoDNAvQfT6xki8k4" class="hawk-all-deals-multimodelreview" rel="sponsored" role="link" tabindex="0"><span>See all prices</span></a></div></div></div><div class="hawk-grid-item-container" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-multimodelreview" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Weber Go-Anywhere Charcoal..." title="Weber Go-Anywhere Charcoal..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="name" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-name-container">Weber Go-Anywhere Charcoal BBQ</div></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Amazon" title="Amazon" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-code-container">AU</span><span class="hawk-display-price-price">$139.95</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0">View</a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-multimodelreview" data-name="allDeals" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://www.gardeningetc.com/au/deals/compare?origin=review&amp;model_name=Weber%20Go-Anywhere%20Charcoal%20BBQ&amp;article_id=2pGgiHAoDNAvQfT6xki8k4" class="hawk-all-deals-multimodelreview" rel="sponsored" role="link" tabindex="0"><span>See all prices</span></a></div></div></div></div><div class="hawk-footer-container"><div class="hawk-footer-description">We check over 250 million products every day for the best prices</div><div class="hawk-powered-by-container"></div></div></div></div></aside><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere BBQ lit with hinged lid on" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere BBQ lit with hinged lid on" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere BBQ lit with hinged lid on" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/fEGQjiyS8t6F8iuGca85Ko.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><h2 id="should-you-buy-the-weber-go-anywhere-2">Should you buy the Weber Go Anywhere?</h2><p>In one word: Yes! I loved using this little BBQ, and the fact it can do everything a larger charocal BBQ can but without taking up any floor space is a dream.&nbsp;</p><p>I have a <a href="https://www.gardeningetc.com/au/design/small-patio-ideas">small patio</a> and live with only one other person, so it offers plenty of space for us and we can use it when we have guests over for dinner. Our outside space isn't private, so we avoid leaving it outside when we're not in &ndash; it fits neatly in our kitchen cupboard. My only complaint? It doesn't come in a range of colors. I'd love it in cream, or something more colorful to make a statement atop my table.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Weber Go Anywhere with lid on" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636.jpg"></source><source type="image/jpeg" alt="Weber Go Anywhere with lid on" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Weber Go Anywhere with lid on" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/7QM7PQksY7nGRdBVp4d636.jpg"></picture></p></div></div><div class="credit">(Image credit: Future)</div></figure><aside class="hawk-nest" data-model-name="Weber Go-Anywhere Charcoal BBQ" data-widget-type="review" data-render-type="editorial"><div class="hawk-main-editorialized"><div class="hawk-title-container">Today's best Weber Go-Anywhere Charcoal BBQ deals</div><div class="hawk-grid-items-review" data-stacked="0"><div class="hawk-grid-item-container hawk-grid-item-review" data-expandable="0" data-stacked="0" aria-hidden="true"><div class="hawk-grid-item-main-container hawk-grid-item-main-review" data-product-type="1000" data-button-type="" data-stacked="0" data-expanded="0"><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="image" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Weber Go-Anywhere Charcoal..." title="Weber Go-Anywhere Charcoal..." class="hawk-lazy-image-image" draggable="false" loading="lazy" width="78" height="70"></a><span class="sr-only"> (opens in new tab)</span></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="merchant" data-product-type="1000" data-button-type="" data-stacked="0"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Amazon" title="Amazon" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="80" height="40"></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-amazon-prime-shipping-prime-shipping"><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com.au%2Ftryprimefree%3Ftag%3Dhawk-future-22%26ascsubtag%3Dhawk-custom-tracking-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-prime-shipping" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Prime" title="Prime" class="hawk-lazy-image-image" draggable="false" loading="lazy" width="50" height="21"></a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-grid-item-block-container hawk-grid-item-block-review" data-name="priceLink" data-product-type="1000" data-button-type="" data-stacked="0"><div class="hawk-main-price-container"><div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-container" data-type="retail"><span class="hawk-display-price-code-container">AU</span><span class="hawk-display-price-price">$139.95</span></div></a><span class="sr-only"> (opens in new tab)</span></div></div><a data-google-interstitial="false" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-button" data-product-key="52182-B07MQW97G4" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fdp%2FB07MQW97G4%3Ftag%3Dhawk-future-22%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-au-3805644592511260000-22" data-model-id="707914" data-match-id="6336337" data-product-type="1000" role="link" tabindex="0">View</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div><div class="hawk-footer-container"><div class="hawk-footer-description">We check over 250 million products every day for the best prices</div><div class="hawk-powered-by-container"></div></div></div></aside><h2 id="xa0-about-this-review-and-the-reviewer-2">&nbsp;About this review, and the reviewer</h2><p>Annie is our Deputy Ecommerce Editor at <em>Gardeningetc</em> and she reviews everything from hot tubs to patio cleaners and BBQs for us. Annie has a small terrace in South London and is forever looking for things to buy to maximize her outdoor space.&nbsp;</p><p>Annie tested this BBQ over several months, and she cooked on it a total of four times. She cooked on it for just her and her husband-to-be three times, and once she cooked for seven people, in batches. She has reviewed three other portable BBQs in total.</p><p>Annie is allowed to keep this Weber BBQ and will be updating this review again once she has used it several more times.</p><p>For more information on <a href="https://www.gardeningetc.com/au/features/how-we-test-products-on-gardeningetc">how we test products</a>, see our dedicated piece.</p><aside class="hawk-nest" data-model-name="Weber_Go_Anywhere_:_a_versatile_and_compact_BBQ_for_easy_grilling" data-name="BOT widget" data-render-type="fte" data-show-toggle="1" data-skip="editorial" data-widget-type="review"></aside>
</div>
<div class="article__sidebar"></div>
</div>
</div>
<div class="author author--article-page">
<div class="author__identity">
<div class="author__avatar author__avatar--article-page">
<picture><source type="image/webp" alt="Annie Collyer" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-200-80.jpg.webp 200w, https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-300-80.jpg.webp 300w" data-sizes="(min-width: 700px) 140px, 100px" data-original-mos="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Annie Collyer" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-200-80.jpg 200w, https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-300-80.jpg 300w" data-sizes="(min-width: 700px) 140px, 100px" data-original-mos="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Annie Collyer" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-200-80.jpg 200w, https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7-300-80.jpg 300w" data-sizes="(min-width: 700px) 140px, 100px" data-original-mos="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UK3imNchmfWZyLiuu8sDP7.jpg" data-pin-nopin="true"></picture>
</div>
<div class="author__heading author__heading--article-page">
<div class="author__name author__name--article-page"><a href="https://www.gardeningetc.com/au/author/annie-collyer">Annie Collyer</a></div>
<div class="author__social social">
<a target="_blank" href="https://www.instagram.com/athome.withannie" class="icon icon__circle icon__instagram" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" href="mailto:annie.collyer@futurenet.com" class="icon icon__circle icon__email" rel="noopener">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</div>
<aside class="author__role author__role--article-page">Deputy Ecommerce Editor</aside>
</div>
</div>
<div class="author__bio"><p>Annie is our Deputy Ecommerce Editor at Gardeningetc. With 4 years of experience when it comes to sales events, from Amazon Prime Day to Black Friday, she is our deals guru if you are after something specific, but are on a budget (aren't we all right now?). She also spends her time reviewing garden essentials for us, think everything from hot tubs to pizza ovens, patio cleaners and even BBQs. With a sizeable terrace to decorate and fill, Annie is always on the hunt for garden buys to make her life easier, and her South London space prettier.</p></div>
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "1") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "1") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "1") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "1") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("");
var suitablePlacement = !("Below Article Thumbnails AMP".includes('Mid Article') && "1") &&
!("Below Article Thumbnails AMP".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-f-amp",
container: "",
placement: "Below Article Thumbnails AMP",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<section data-total-count="" data-type="" class="listing listing--related listing--latest">
<span class="listing__title listing__title--primary"><span>Latest News</span></span>
<div class="listing__fade listing__fade--left"></div>
<div class="listing__fade listing__fade--right"></div>
<div class="listing__arrow listing__arrow--left">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<div class="listing__arrow listing__arrow--right">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<ul class="listing__list listing__list--related">
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/au/news/expert-greywater-recycling-tip">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="person using recycled water to water crops and plants" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="person using recycled water to water crops and plants" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="person using recycled water to water crops and plants" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/5NgtDtyjYExJqTK5ugpiH6.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Expert offers a simple recycling tip to save water in the garden this summer
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Plants</span>
As the threat of water shortages increases, experts suggest recycling greywater from indoors to keep your plants healthy and hydrated
</p>
<p class="listing__text listing__text--byline">
By Jayne Dowle
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-03T06:00:59Z" class="date byline__time modified-date relative-date">3 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/au/news/rhs-heatwave-plant-damage-warning">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="roses and hydrangeas growing in a garden" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="roses and hydrangeas growing in a garden" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="roses and hydrangeas growing in a garden" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/goqV99htVHeWqMgm45ziJe.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
RHS warns of long-term damage to traditional garden favorites following recent heatwave
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Plants</span>
Following recent record-breaking temperatures, experts have issued a warning about the long-term impact on some of our favorite garden plants
</p>
<p class="listing__text listing__text--byline">
By Jayne Dowle
&bull;
<span class="listing__text--date">
Published <time datetime="2022-07-31T06:00:54Z" class="date byline__time modified-date relative-date">31 July 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/au/news/crocks-in-pots-mistake">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="purple flowers growing in terracotta pots" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="purple flowers growing in terracotta pots" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="purple flowers growing in terracotta pots" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/hLvHer7Qusk9R4kCgsnxTK.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Gardening expert says putting crocks in pots might 'do more harm than good'
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Plants</span>
Do you always place a careful layer of crocks in the bottom of a pot? You could be doing the wrong thing for your plants, gardening experts suggest
</p>
<p class="listing__text listing__text--byline">
By Jayne Dowle
&bull;
<span class="listing__text--date">
Published <time datetime="2022-07-30T06:00:49Z" class="date byline__time modified-date relative-date">30 July 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
</ul>

</section>
</div>
</div>
</div>
<div class="partners-footer">
<h2>Sponsored by</h2>
<ul class="p-g p-g-bbs">
<li class="p-u-1 p-u-md-1-3 millboard"><a target="_blank" href="https://millboard.co.uk/" rel="noopener"><img src="https://cdn.mos.cms.futurecdn.net/flexiimages/xtegpeqkpu1649748926.svg"> </a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<section class="footer footer-main-wrapper">
<div class="footer__section--sitelinks">
<div class="footer__section">
<h2 class="footer__title footer__title--section footer__divide">Useful links</h2>
<div class="footer__listcontainer">
<div class="footer__divide">
<h3 class="footer__title">Advice</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/advice/best-trees-for-small-gardens" target="_blank" rel="noopener">Trees for small gardens</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/advice/best-low-maintenance-ground-cover-plants" target="_blank" rel="noopener">Low-maintenance plants</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/advice/how-to-lay-a-patio" target="_blank" rel="noopener">How to lay a patio</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/advice/outdoor-lighting-design-how-to-plan-garden-lighting" target="_blank" rel="noopener">Outdoor lighting designs</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/advice/how-to-design-an-outdoor-kitchen" target="_blank" rel="noopener">How to design an outdoor kitchen</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Related</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.homesandgardens.com/" target="_blank" rel="noopener">Homes &amp; Gardens</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.realhomes.com/" target="_blank" rel="noopener">Real Homes</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.livingetc.com/" target="_blank" rel="noopener">Livingetc</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Top Guides</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/buying-guides/best-barbecue" target="_blank" rel="noopener">Best BBQ</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/buying-guides/best-lawn-mower" target="_blank" rel="noopener">Best lawn mower</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/buying-guides/best-pizza-oven" target="_blank" rel="noopener">Best pizza oven</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/buying-guides/best-garden-furniture" target="_blank" rel="noopener">Best garden furniture stores</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/au/buying-guides/best-trampolines" target="_blank" rel="noopener">Best trampolines</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer__section--companylinks">
<div class="footer__section">
<div class="footer__title footer__title--section">
<a class="footer__logo" href="https://www.gardeningetc.com/au"><svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>Gardening Etc</title>
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
</a>
</div>
<ul class="footer__listcontainer">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/au/features/about-us" target="_blank" rel="noopener">about us</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/careers/" target="_blank" rel="noopener">Careers</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<p class="footer__text">Gardeningetc is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com/"> Visit our corporate site</a>.
<br>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
</div>
</section>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-PS6J5WT')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script id="vanilla-slice-utils">(()=>{"use strict";function e(e,r,n){return r in e?Object.defineProperty(e,r,{value:n,enumerable:!0,configurable:!0,writable:!0}):e[r]=n,e}function r(e,r){(null==r||r>e.length)&&(r=e.length);for(var n=0,t=new Array(r);n<r;n++)t[n]=e[n];return t}function n(e){return function(e){if(Array.isArray(e))return r(e)}(e)||function(e){if("undefined"!=typeof Symbol&&null!=e[Symbol.iterator]||null!=e["@@iterator"])return Array.from(e)}(e)||function(e,n){if(e){if("string"==typeof e)return r(e,n);var t=Object.prototype.toString.call(e).slice(8,-1);return"Object"===t&&e.constructor&&(t=e.constructor.name),"Map"===t||"Set"===t?Array.from(e):"Arguments"===t||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(t)?r(e,n):void 0}}(e)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}()}function t(e,r){var n=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);r&&(t=t.filter((function(r){return Object.getOwnPropertyDescriptor(e,r).enumerable}))),n.push.apply(n,t)}return n}function o(r){for(var n=1;n<arguments.length;n++){var o=null!=arguments[n]?arguments[n]:{};n%2?t(Object(o),!0).forEach((function(n){e(r,n,o[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(r,Object.getOwnPropertyDescriptors(o)):t(Object(o)).forEach((function(e){Object.defineProperty(r,e,Object.getOwnPropertyDescriptor(o,e))}))}return r}window.slice=o(o({},window.slice||{}),{},{resolveDependencies:function(e,r){return Promise.all(e.map((function(e){var t=e.endpoint,o=e.windowObject,i=e.fallback;return window.slice[o]?Promise.resolve():function e(){var o=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(r||"","/").concat(t);return new Promise((function(r,t){var c=document.createElement("script");c.async=!0,c.onload=r,c.onerror=function(){i.length?(Promise.all(n(i).map((function(r){var n=r.window,t=r.src;return window[n]?(window.slice[n]=window[n],Promise.resolve()):e(t).then((function(){return window.slice[n]=window[n]}))}))).then((function(){r(void 0)})),i=[]):t()},c.src=o,document.body.appendChild(c)}))}()})))}})})();</script><script>window.slice = window.slice || {};
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/6-1-1\/";</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/gardeningetc.com/p.js", 'parsely-cfg');
</script>
<script>
(function(){
if (('ontouchstart' in window) || (navigator.maxTouchPoints > 0) || (navigator.msMaxTouchPoints > 0)) {
document.body.className += ' touch';
} else {
document.body.className += ' no-touch';
}
})();
</script>
<script>
window.xkeys = {"platform":"progressive","article":"2pGgiHAoDNAvQfT6xki8k4","article-regionsetid":false,"articletype":"review","articletemplate":"review","article-age":"recent","region":"AU","language":"en","modifieddate":1659711613,"author":["U8MEh9B73pGxoXqRr82fSS"],"tag":["yoisVftio7Ep8SDRdRNpQn"],"vertical":["WM9X8SecciXbhpg7cXwRsQ"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/sj7gsr6yro1645105659.svg'; </script>
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
</body>
</html>
