<!DOCTYPE html>
<html lang="" dir="ltr" data-locale="AU">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Best evergreen trees: 17 ways to add color and structure | Gardeningetc</title>
<meta name="pub_date" content="2021-12-24T10:00:34+00:00">
<meta name="description" content="Our favorite evergreen trees are guaranteed to deliver on shape, form and color all year round">
<link rel="canonical" href="https://www.gardeningetc.com/au/advice/best-evergreen-trees">
<link rel="amphtml" href="https://www.gardeningetc.com/au/amp/advice/best-evergreen-trees">
<link rel="alternate" hreflang="x-default" href="https://www.gardeningetc.com/advice/best-evergreen-trees">
<link rel="alternate" hreflang="en-GB" href="https://www.gardeningetc.com/advice/best-evergreen-trees">
<link rel="alternate" hreflang="en-US" href="https://www.gardeningetc.com/us/advice/best-evergreen-trees">
<link rel="alternate" hreflang="en-AU" href="https://www.gardeningetc.com/au/advice/best-evergreen-trees">
<link rel="alternate" hreflang="en-CA" href="https://www.gardeningetc.com/us/advice/best-evergreen-trees">
<link rel="alternate" hreflang="en-NZ" href="https://www.gardeningetc.com/au/advice/best-evergreen-trees">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/ez3x6rlnuf1634641333.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png" size="120x120">
<meta property="og:site_name" content="gardeningetc.com">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/GardeningEtcWeb/">
<meta property="og:title" content="Add color and structure to your plot with these evergreen trees">
<meta property="og:url" content="https://www.gardeningetc.com/au/advice/best-evergreen-trees">
<meta property="og:description" content="17 varieties guaranteed to deliver!">
<meta property="article:published_time" content="2021-12-24T10:00:34Z">
<meta property="article:modified_time" content="2021-12-24T10:00:34Z">
<script type="application/ld+json">
{
"@type": "Article",
"name": "Best evergreen trees: 17 ways to add color and structure to your plot",
"headline": "Best evergreen trees: 17 ways to add color and structure to your plot",
"alternativeHeadline": "Our favorite evergreen trees are guaranteed to deliver on shape, form and color all year round",
"articleBody": "Many plants lose their leaves in fall and winter, but evergreen trees continue to add interest, color and texture to the garden. Despite the generic name, they are rarely just green. Some may even change color with the seasons, presenting shades of misty blue, rich gold, glowing red and moody grey, with leaves varying in shape from finely tapered conifer needles to lush, exotically swaying palm fronds.&nbsp; Certain evergreen trees have flowers, some bear fruit, others have attractively shaped&hellip;",
"datePublished": "2021-12-24T10:00:34Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg",
"caption": "mix of the best evergreen trees in a garden",
"height": "689",
"width": "1225"
},
"publisher": {
"@type": "Organization",
"name": "Gardeningetc",
"url": "https://www.gardeningetc.com",
"logo": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/ez3x6rlnuf1634641333.png",
"caption": "Gardeningetc logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.gardeningetc.com/au/advice/best-evergreen-trees"
},
"url": "https://www.gardeningetc.com/advice/best-evergreen-trees",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-320-80.jpg",
"articleSection": "Advice",
"speakable": {
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"author": [
{
"@type": "Person",
"name": "Fiona Cumberpatch",
"url": "https://www.gardeningetc.com/author/fiona-cumberpatch"
}
],
"creator": [
{
"@type": "Person",
"name": "Fiona Cumberpatch",
"url": "https://www.gardeningetc.com/author/fiona-cumberpatch"
}
],
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
{
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.gardeningetc.com",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.gardeningetc.com/advice",
"name": "Advice"
}
}
],
"@context": "http://schema.org"
}
</script>
<script type="application/ld+json">
[
{
"@type": "WebSite",
"name": "Gardeningetc",
"url": "https://www.gardeningetc.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.gardeningetc.com/au/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="UohXhqXGnob9jZUbZ98aMf">
<meta name="parsely-pub-date" content="2021-12-24T10:00:34Z">
<meta name="parsely-title" content="Best evergreen trees: 17 ways to add color and structure to your plot">
<meta name="parsely-link" content="https://www.gardeningetc.com/advice/best-evergreen-trees">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg">
<meta name="parsely-section" content="Advice">
<meta name="parsely-tags" content="Category: Advice,serversidehawk">
<meta name="parsely-author" content="Fiona Cumberpatch">
<meta name="facebook-domain-verification" content="o6kxc5efvdiouur3fzfl5t52pyl75h">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Gardening_Etc">
<meta property="twitter:title" content="Best evergreen trees: 17 ways to add color and structure to your plot">
<meta property="twitter:description" content="Our favorite evergreen trees are guaranteed to deliver on shape, form and color all year round">
<meta property="twitter:creator" content="@Gardening_Etc">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1200-80.jpg">
<meta property="twitter:account_id" content="1262401566448984064">
<meta name="google-site-verification" content="492-oG5WRVgVL4DBLzNtvSL0_spxLucXDGee8-XU9Ng">
<meta property="taboola:url" content="https://www.gardeningetc.com/au/advice/best-evergreen-trees">
<meta name="botify-site-verification" content="2pzcQZFibLjk9GJgSZgweA8MU9al6utA">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {"jwplayer":{"carousel":{"enabled":true,"IDs":{"playerID":"psicmFUT","searchPlaylistID":"xlYFr8p5","divID":"botr_xlYFr8p5_psicmFUT_div","fallbackPlaylistID":"xlYFr8p5","fallbackDivID":"botr_xlYFr8p5_psicmFUT_div","key":"zH2nag95ePahrEBsDDqkO04y02zzOiG8Je0ZIQ8kZzn9HqK9","tintLogo":true,"useSearchPlaylist":false}}},"selligent":{"enabled":true},"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"amp":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/gardeningetc/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<style id="vanilla-slice-root">
:root{ --popular-box-tab-bar-color: #abb898;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #abb898;--region-redirect-banner-font-color: #fff; }
</style>
<style id="vanilla-slice-combined-css">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</style>
<script>
window.ffte = {"site":"gardeningetc","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"AU","lang":"en-au","gaCode":"UA-1555272-39","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/gardeningetc","regionLink":"au","isGlobal":false,"platform":"progressive","isKube":true,"l10ns":"{\"\":{\"GB\":{},\"US\":{},\"AU\":{}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"advice","articleTemplate":"standard","articleTagHandle":[],"articleTagType":[],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["plants"],"articleCategoryHandle":[],"subSite":"","articleVertical":"plants","id":"UohXhqXGnob9jZUbZ98aMf","legacyId":"UohXhqXGnob9jZUbZ98aMf"}}
</script>
<script>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</script>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">body .hawk-nest .hawk-display-name-promotion{font-size:14px;line-height:22px;text-align:left;position:relative;color:var(--black);}body .hawk-nest .hawk-display-name-promotion{color:var(--white);font-size:40px;line-height:1.5;font-weight:700;mix-blend-mode:difference;}@media screen and (max-width:500px){body .hawk-nest .hawk-display-name-promotion{font-size:30px;margin-bottom:20px;text-align:center;}}body .hawk-nest .hawk-affiliate-link-container{line-height:1.2;}body .hawk-nest .hawk-affiliate-link-container,body .hawk-nest .hawk-affiliate-link-container:hover,body .hawk-nest .hawk-affiliate-link-container:hover:visited,body .hawk-nest .hawk-affiliate-link-container:visited{text-decoration:none;border:none;}body .hawk-nest .hawk-affiliate-link-promotion-button{max-width:150px;box-sizing:border-box;line-height:1;display:flex;align-items:center;justify-content:center;text-align:center;color:var(--white);padding:8px 10px;text-decoration:none;text-transform:uppercase;font-size:13px;font-weight:700;background-color:var(--site-color);word-break:normal;letter-spacing:normal;}body .hawk-nest .hawk-affiliate-link-promotion-button:hover{background-color:var(--site-color-hover);}body .hawk-nest .hawk-affiliate-link-promotion-button:hover,body .hawk-nest .hawk-affiliate-link-promotion-button:hover:visited,body .hawk-nest .hawk-affiliate-link-promotion-button:link,body .hawk-nest .hawk-affiliate-link-promotion-button:visited{color:var(--white);text-decoration:none;}@media screen and (max-width:500px){body .hawk-nest .hawk-affiliate-link-promotion-button{max-width:100px;}}body .hawk-nest .hawk-affiliate-link-promotion-button{padding:18px 10px;font-size:14px;width:100%;max-width:unset;margin-top:15px;}@media screen and (max-width:500px){body .hawk-nest .hawk-affiliate-link-promotion-button{max-width:unset;}}body .hawk-nest .hawk-lazy-load-container{max-width:78px;max-height:70px;width:78px;height:70px;}body .hawk-nest .hawk-lazy-load-container .hawk-lazy-load-placeholder{border:1px solid var(--light-grey);width:100%;display:flex;align-items:center;justify-content:center;font-size:13px;padding:2px;}body .hawk-nest .hawk-lazy-load-promotion{display:flex;align-items:center;width:100%;max-width:250px;height:100%;max-height:250px;}body .hawk-nest .hawk-deal-image-promotion{display:flex;align-items:center;justify-content:center;height:auto;}body .hawk-nest .hawk-deal-image-promotion{grid-column:1;grid-row:1;}body .hawk-nest .hawk-promotion-deal-container{display:flex;flex-direction:column;width:100%;align-items:left;}body .hawk-nest .hawk-promotion-deal-container .hawk-promotion-deal-main{display:flex;align-items:center;justify-content:flex-start;margin-bottom:10px;mix-blend-mode:difference;}@media screen and (max-width:500px){body .hawk-nest .hawk-promotion-deal-container{align-items:center;}}body .hawk-nest .hawk-promotion-item-container{display:flex;flex-direction:column;}body .hawk-nest .hawk-promotion-item-container .hawk-promotion-item-innerContainer{display:grid;grid-template-columns:auto 1fr;grid-column-gap:30px;margin-top:20px;}body .hawk-nest .hawk-promotion-item-container .hawk-promotion-item-innerContainer .hawk-promotion-item-pros-deal-container{grid-column:2;grid-row:1;display:flex;flex-direction:column;}@media screen and (max-width:500px){body .hawk-nest .hawk-promotion-item-container,body .hawk-nest .hawk-promotion-item-container .hawk-promotion-item-innerContainer{display:block;}body .hawk-nest .hawk-promotion-item-container .hawk-promotion-item-innerContainer .hawk-promotion-item-pros-deal-container{align-items:center;}}body .hawk-nest .hawk-promotion-main-container{padding:40px;max-width:970px;margin:auto;}@media screen and (max-width:500px){body .hawk-nest .hawk-promotion-main-container{flex-direction:row;padding:15px;}}body .hawk-nest{--black:#000;--white:#fff;--light-grey:#eaeaea;--light-mid-grey:#ccc;--trd-blue:#2f6e91;--site-color:#5b8000;width:100%;letter-spacing:normal;position:relative;}body .hawk-nest[data-widget-type=price]{display:flex;}body .hawk-nest[data-widget-type=vulture]{display:flex;flex-direction:column;}body .hawk-nest[data-widget-type=button]:hover{background-color:var(--site-color-hover);}.hero-image-wrapper>div .hawk-nest,.image--hero>div:first-child .hawk-nest,.jwplayer-herowrapper .hawk-nest,.jwplayer__wrapper .hawk-nest{position:static;}.hawk-nest[data-widget-type=sticky]{justify-content:center;position:fixed;bottom:0;left:0;height:90px;box-sizing:border-box;padding:10px;border-top:2px solid var(--light-mid-grey);text-align:center;background-color:var(--white);font-size:16px;z-index:9999;display:flex;}@media (max-width:820px){.prog-buying-guide .hawk-nest[data-widget-type=price]{flex-direction:column;}}body .hawk-nest{--site-color-hover:#005f00;}</style>
<link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/16.14.7-2834e03a1a1a4ae1377aa4d594c59a85f039aa0a/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/16.14.7-2834e03a1a1a4ae1377aa4d594c59a85f039aa0a/promotion.min.css" as="style" onload="this.rel = 'stylesheet'"/><link rel="preload" href="https://search-api.fie.futurecdn.net/css/browser/gardeningetc.min.css" as="style" onload="this.rel = 'stylesheet'"/>
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/progressive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/progressive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
/*! begin inline-assets */
'use strict';(function(){function d(a){var b=window.document.createElement("link");b.href=a;b.rel="stylesheet";window.document.head.appendChild(b)}function e(a){var b=window.document.createElement("script");b.src=a;window.document.head.appendChild(b)}function f(){var a=!0;try{eval('class \u0ca0_\u0ca0 extends Array {constructor(j = "a", ...c) {const q = (({u: e}) => {return { [`s${c}`]: Symbol(j) };})({});super(j, q, ...c);}}new Promise((f) => {const a = function* (){return "\ud842\udfb7".match(/./u)[0].length === 2 || true;};for (let vre of a()) {const [uw, as, he, re] = [new Set(), new WeakSet(), new Map(), new WeakMap()];break;}f(new Proxy({}, {get: (han, h) => h in han ? han[h] : "42".repeat(0o10)}));}).then(bi => new \u0ca0_\u0ca0(bi.rd));'),
a=!!window.IntersectionObserver}catch(b){a=!1}return a}window.linkSupportsPreload=function(a,b){if(!a||!a.supports)return!1;try{return a.supports(b)}catch(c){return!1}}(document.createElement("link").relList,"preload");window.missingImage=function(){return window.document.createElement("image")};window.linkToScript=function(a){Promise.all([window.reliablePageLoad,window.manifestLoaded]).then(function(b){b[1]&&(b=window.document.createElement("script"),b.src=a.href,window.document.head.appendChild(b))}).catch(function(){return console.warn("manifest loaded failed",
a.href)})};window.manifestLoaded=new Promise(function(a){f()?window.loadManifest=function(b){var c=window.document.createElement("script");c.src=b.href;window.document.head.appendChild(c);a(!0)}:a(!1)});window.linkToStyle=function(a){window.requestAnimationFrame(function(){d(a.href)})};window.initialiseAssets=function(a){var b=a.es5,c=a.css,g=a.fonts;window.linkSupportsPreload&&f()||(e(b["vanilla/manifest.js"]),window.reliablePageLoad.then(function(){Object.keys(b).filter(function(a){return"vanilla/manifest.js"!==
a&&"bordeaux/manifest.js"!==a}).map(function(a){return b[a]}).forEach(e)}).catch(function(){return console.warn("reliablePageLoad failed","es5 assets")}),window.requestAnimationFrame(function(){Object.keys(c).map(function(a){return c[a]}).forEach(d);Object.keys(g).map(function(a){return g[a]}).forEach(d)}))};NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)})})();
/*! end inline-assets */
window.initialiseAssets({"es5":{"vanilla\/manifest.js":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/manifest.82481d248c45c798e5cc.es5.js","no-manifest-id-\/news.js":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/news.59f763c60349c8c91a53.es5.js","no-manifest-id-3":"https:\/\/www.google-analytics.com\/analytics.js"},"css":{"no-manifest-id-0":"\/media\/css\/gardeningetc.min.css","no-manifest-id-4":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/article.qb7r1k54nesbq3v8j753.css"},"fonts":[]});
</script>
<link rel="preload" as="script" href="https://vanilla.futurecdn.net/gardeningetc/manifest.fc2876888841b568b3d6.es6.js" onload="window.loadManifest(this)"><link rel="preload" as="script" href="https://vanilla.futurecdn.net/gardeningetc/news.beb066c064e700f0e8cd.es6.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" onload="window.linkToScript(this)"><link class="vanilla-progressive" rel="preload" as="style" href="/media/css/gardeningetc.min.css" onload="window.linkToStyle(this)"><link class="vanilla-progressive" rel="preload" as="style" href="https://vanilla.futurecdn.net/gardeningetc/article.qb7r1k54nesbq3v8j753.css" onload="window.linkToStyle(this)"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<style class="vanilla-progressive">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</style>
<script>
window.adParameters = window.adParameters || {
site: 'gardeningetc-progressive',
content: 'unknown',
type: 'standard',
}
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/gardeningetc/383263/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>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</style>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="1848" data-user="10147" async></script>
<!-- / OptinMonster -->
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/ez3x6rlnuf1634641333.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/3naz1fuuvk1634641324.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/lyrcvnhuxs1634641318.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #abb898;
--flexi-brand_color_2: #c99a7a;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #e7e9da;
--flexi-secondary_color_2: #abb898;
--flexi-secondary_color_3: #1B1B1B;
--flexi-secondary_color_4: #5F7240;
--flexi-secondary_color_5: #5F7240;
--flexi-secondary_color_6: #1B1B1B;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-progressive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.progressive .widget-hero .clear-both.widget-header{text-align:center;}
/* sites2van205*/
.progressive .widget-content-parsed iframe[src^="https://futureplc.slgnt.eu"]{padding: 30px;display:block;}
/*wps1338*/
.widget-hero-fter-news header .sponsored{background-color:inherit;color:inherit;}
/*sites2van1222*/
@media screen and (min-width: 1000px){
body:not(.body--no-ads) .article__topcontainer .leaderboard__container {
margin-top: 40px;
}
}
/*sites2van1066*/
.cyclingweekly .widget-content-parsed .product{
font-size: 1em;
font-weight: 400;
line-height: 24px;
margin-bottom: 22px;
overflow: hidden;
}
.cyclingweekly .widget-content-parsed .product strong{font-weight:600;}
@media screen and (min-width: 700px){
.cyclingweekly .widget-content-parsed .product{
font-size: 18px;
line-height: 30px;
margin-bottom: 20px;
}
}
</style>
<style id="flexi-critical-styles">.progressive .footer__section--sitelinks{background:#ededed url(/footer_tile.png) repeat-x;position:relative}.progressive .footer__section--sitelinks:before{background:-webkit-gradient(linear,left bottom,left top,color-stop(80%,#ededed),to(transparent));background:-webkit-linear-gradient(bottom,#ededed 80%,transparent 100%);background:linear-gradient(to top,#ededed 80%,transparent 100%);display:block;content:"";width:100%;height:100%;position:absolute;top:0;left:0}.progressive .footer__section--sitelinks .footer__section{position:relative}.progressive .listing__label-block{width:100%;text-align:center}.progressive .listing__label-block .listing__label-text{background:#c99A7A;color:#1B1B1B;border-radius:22px;font-weight:700}.progressive .footer__section--sitelinks .footer__link{color:#1B1B1B}.progressive .widget-hero-fter-news .widget-title{font-size:18px!important;line-height:50px}.progressive .widget-hero-fter-news .widget-title:before{display:inline-block;width:50px;height:50px;content:"";background:url(/plant.svg) no-repeat;background-size:contain;vertical-align:bottom;padding-right:10px}.progressive .widget-hero .clear-both.widget-header{text-align:center;position:absolute;top:20px;width:100%;margin:0}.progressive .widget-hero-fter-news h1.header__title{padding-top:50px}.progressive .listing__arrow--right svg,.progressive .listing__arrow--left svg{display:inline-block}.progressive .article__body a{color:#5B8000}@media (min-width:450px){.listing__item:not(.listing__item--alternate){border-bottom:1px solid #e7e9da}.progressive .listing:not(.listing--carousel) .listing__list .listing__item:not(.listing__item--alternate){border-bottom:1px dotted #1B1B1B}}@media (min-width:700px){.progressive .widget-hero-fter-news .widget-title{font-size:28px!important;line-height:100px}.progressive .widget-hero-fter-news .widget-title:before{width:100px;height:100px}.progressive .widget-hero-fter-news h1.header__title{padding-top:90px}.progressive .widget-hero .clear-both.widget-header{top:20px}.progressive a.listing__block-link{border-radius:22px;background:#1B1B1B;color:#fff;width:69%;margin-left:auto;margin-right:auto}}.progressive .listing__item .listing__image-layout,.progressive .listing__item.sponsored-post{padding-top:10px}</style>
<script>
var dfp_config = {
"ad_unit": "10518929/gardeningetc/",
"live_ad_unit": "10518929/gardeningetc/",
"test_ad_unit": "10518929/gardeningetc/",
"site_platform": "progressive",
"keywords": "serversidehawk,Plants",
"bordeaux_keywords": "",
"article_id": "UohXhqXGnob9jZUbZ98aMf",
"vanilla_article_id": "UohXhqXGnob9jZUbZ98aMf",
"page_type": "advice",
"product_brand": "",
"product": "",
"vertical": "plants",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-use1.futureplc.engineering/bordeaux.js`);
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-use1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
</script>
<!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Best evergreen trees: 17 ways to add color and structure to your plot","url":"https:\/\/www.gardeningetc.com\/au\/advice\/best-evergreen-trees","region":"AU","type":"advice","category":"advice","tags":["serversidehawk"],"number":"1"},"content":{"article":{"verticals":["plants"],"subVerticals":null,"language":"en","authors":["fiona_cumberpatch"],"id":"UohXhqXGnob9jZUbZ98aMf","publishDate":{"year":"2021","month":"12","day":"24"},"updateDate":{"year":"2021","month":"12","day":"24"}}},"site":{"region":"AU","brand":"gardeningetc"},"product":{"primary":{"name":"Best_evergreen_trees:_17_ways_to_add_color_and_structure_to_your_plot","brand":"Alamy","category":null},"secondary":{"products":["Color","Evergreen","Colorado","Tree"],"brands":["Getty_Images","Amazon_company","Golden_Wonder"]},"source":"fep"}})});
</script>
<!-- GA TPL PREMIUM -->
<script>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</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=getc'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var onesignalConfig = {
"appId" : "b534fe2a-d516-469d-8b18-c66568f4008d"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
</head>
<body class="body body-- news-page flexi-news flexi-page default default_page_layout_news_progressive progressive body-- standard-template">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="navigation toggle-parent">
<div class="navigation__container">
<div class="navigation__burgerbar">
<button class="button-menu menu-hamburger" type="button" data-action="toggle">
<span></span>
<span></span>
<span></span>
</button>
<div class="logo" id="publisherDetails">
<a href="https://www.gardeningetc.com/au" class="logo__link">
<span class="logo__svg ">
<svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
<img class="logo__fallback" src="" data-fallback-src="https://cdn.mos.cms.futurecdn.net/flexiimages/8y1f3er2qg1606237394.svg">
</span>
<span class="hidden-header">Gardeningetc</span>
<div class="logo__text">
<span class="logo__strapline">The Home of outdoor living</span>
</div>
</a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script>
<div class="slice-container locale-selector-slice localeSelector"><div class="locale-selector" data-reactroot=""><button type="button" class="locale-selector__trigger"><span class="locale-selector__text"></span><div class="locale-selector__icon--flag"></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__heading">Select your region</div><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#012169" d="M0 0h640v480H0z"></path><path fill="#FFF" d="M75 0l244 181L562 0h78v62L400 241l240 178v61h-80L320 301 81 480H0v-60l239-178L0 64V0h75z"></path><path fill="#C8102E" d="M424 281l216 159v40L369 281h55zm-184 20l6 35L54 480H0l240-179zM640 0v3L391 191l2-44L590 0h50zM0 0l239 176h-60L0 42V0z"></path><path fill="#FFF" d="M241 0v480h160V0H241zM0 160v160h640V160H0z"></path><path fill="#C8102E" d="M0 193v96h640v-96H0zM273 0v480h96V0h-96z"></path></svg></div><span class="locale-selector__option__name ">UK</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><g fill-rule="evenodd"><g stroke-width="1pt"><path fill="#bd3d44" d="M0 0h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8V197H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8V512H0z" transform="scale(.9375)"></path><path fill="#fff" d="M0 39.4h972.8v39.4H0zm0 78.8h972.8v39.3H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0z" transform="scale(.9375)"></path></g><path fill="#192f5d" d="M0 0h389.1v275.7H0z" transform="scale(.9375)"></path><path fill="#fff" d="M32.4 11.8L36 22.7h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 39.4l3.5 10.9h11.5L70.6 57 74 67.9l-9-6.7-9.3 6.7L59 57l-9-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7L124 57l-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5L330 57l3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 66.9L36 78h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zM64.9 94.5l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 122.1L36 133h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 149.7l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zM32.4 177.2l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 204.8l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 232.4l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7H29zm64.9 0l3.5 10.9h11.5L103 250l3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9H177l-9 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.5z" transform="scale(.9375)"></path></g></svg></div><span class="locale-selector__option__name ">US</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path id="path617" fill="#006" stroke-width="1.3" d="M0 0h640v480H0z"></path><path id="path625" fill="#fff" fill-rule="evenodd" stroke-width="1.3" d="M299.8 392.5l-43.7 3.8 6 43.4L232 408l-30.1 31.7 6-43.4-43.7-3.8 37.7-22.3-24.3-36.5 41 15.5 13.4-41.7 13.5 41.7 41-15.5-24.3 36.5m224.4 62.3L476 416.7l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.7-19 1.7 2.6 18.9-13-13.9-13.2 13.9 2.6-18.9-19-1.6m16.4-291.9L476 134.6l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.8-19 1.6 2.6 18.9-13-13.8-13.2 13.7 2.6-18.8-19-1.6M380.8 265l-10.5-15.8 17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7L407 265l16.4 9.7-19 1.7 2.7 18.9-13.2-13.9-13 13.9 2.5-18.9-19-1.6m216.3-38L570 221l17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7-10.5 15.8 16.3 9.7-19 1.7 2.6 18.8-13-13.8-13.2 13.8 2.6-18.8-19-1.7M542 320l-10.3 6.5 2.9-11.9-9.3-7.8 12.1-1 4.6-11.2 4.7 11.3 12.1.9-9.3 7.8 2.9 11.9"></path><path id="path969" fill="#006" stroke-width=".5" d="M0 0h320v240H0z"></path><path id="path971" fill="#fff" stroke-width=".5" d="M37.5 0l122 90.5L281 0h39v31l-120 89.5 120 89V240h-40l-120-89.5L40.5 240H0v-30l119.5-89L0 32V0z"></path><path id="path973" fill="#c8102e" stroke-width=".5" d="M212 140.5L320 220v20l-135.5-99.5zm-92 10l3 17.5-96 72H0zM320 0v1.5l-124.5 94 1-22L295 0zM0 0l119.5 88h-30L0 21z"></path><path id="path975" fill="#fff" stroke-width=".5" d="M120.5 0v240h80V0zM0 80v80h320V80z"></path><path id="path977" fill="#c8102e" stroke-width=".5" d="M0 96.5v48h320v-48zM136.5 0v240h48V0z"></path></svg></div><span class="locale-selector__option__name ">Australia</span></div><div class="
locale-selector__option__icon locale-selector__option__icon--tick
"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="search toggle-parent">
<button class="navigation__search" type="button" data-action="toggle">
<span class="icon icon-search"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<span class="icon-close">&times;</span>
</button>
<form class="search__form" action="https://www.gardeningetc.com/au/search" method="GET">
<span class="icon icon__search icon__search--dark icon__search--fill"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<input type="search" name="searchTerm" autocomplete="off" placeholder="Type to search..." class="search__term">
<button type="submit" class="search__submit">Search</button>
</form>
</div>
</div>
<div class="navigation__second-tier">
<ul class="navigation__groupitems">
<li class="navigation__item">
<a class="navigation__link navigation__item--home icon icon__home" href="https://www.gardeningetc.com/au">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 556L500 111 0 556h167v333h222V593h222v296h222V556z"></path></svg> </a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/news" class="navigation__link
">
News
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/how-tos" class="navigation__link
">
How To
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/ideas" class="navigation__link
">
Ideas
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/outdoor-living" class="navigation__link
">
Outdoor Living
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/buying-guides" class="navigation__link
">
Buying guides
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/landscaping" class="navigation__link
">
Landscaping
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/plants" class="navigation__link
">
Plants &amp; trees
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/au/grow-your-own" class="navigation__link
">
Grow Your Own
</a>
</li>
<li class="navigation__item
navigation__item--has-submenu toggle-parent ">
<a href="" class="navigation__link" data-action="toggle">
More
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
<i class="icon icon__arrow-up"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M0 900l500-800 500 800H0z"></path></svg></i>
</a>
<ul class="navigation__submenu">
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/kids" class="navigation__link">Kids</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/garden-tools" class="navigation__link">Garden Tools</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/au/features/newsletter" class="navigation__link">Newsletter</a>
</li>
</ul>
</li>
<li class="navigation__subsite">
</li>
</ul>
</div>
<div class="navigation__topitem">
<div class="social">
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/au/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li> <a class="icon icon__circle icon__facebook" href="https://www.facebook.com/GardeningEtcWeb/">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__twitter" href="https://twitter.com/Gardening_Etc">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__pinterest" href="https://www.pinterest.co.uk/Gardening_Etc/">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__youtube" href="https://www.youtube.com/channel/UCmRBXD-4C2BzjOUVjDJKbtQ">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#cd201f" r="12"></circle><path d="m19.351 8.978a3.281 3.281 0 0 0 -.6-1.5 2.081 2.081 0 0 0 -1.5-.645c-2.101-.15-5.251-.15-5.251-.15h-.016s-3.134 0-5.25.149a2.19 2.19 0 0 0 -1.485.645 3.275 3.275 0 0 0 -.6 1.5 22.8 22.8 0 0 0 -.15 2.445v1.139a22.854 22.854 0 0 0 .15 2.446 3.263 3.263 0 0 0 .6 1.5 2.437 2.437 0 0 0 1.65.645c1.2.12 5.1.165 5.1.165s3.149 0 5.249-.165a2.072 2.072 0 0 0 1.5-.645 3.268 3.268 0 0 0 .6-1.5 23 23 0 0 0 .149-2.446v-1.138a22.949 22.949 0 0 0 -.146-2.445zm-9.331 5.549v-5.127l4.8 2.52z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__instagram" href="https://www.instagram.com/gardening_etc/">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__flipboard fa fa-flipboard" href="https://flipboard.com/@GardeningEtc">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="Gardening etc magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><div class="hawk-promotion-item-container"><a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fs%2Fref%3Dnb_sb_noss%3Ffield-keywords%3DGardening+etc+magazines%26tag%3Dhawk-future-22%26ascsubtag%3Dgardeningetc-au-4624558458564200000-22" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="69803-591053765" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fs%2Fref%3Dnb_sb_noss%3Ffield-keywords%3DGardening+etc+magazines%26tag%3Dhawk-future-22%26ascsubtag%3Dgardeningetc-au-4624558458564200000-22" data-model-id="759806" data-match-id="1012580" data-google-interstitial="false"><div class="hawk-display-name-promotion">Amazon AU View Similar</div></a><div class="hawk-promotion-item-innerContainer"><div class="hawk-deal-image-promotion" data-type="model"><a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fs%2Fref%3Dnb_sb_noss%3Ffield-keywords%3DGardening+etc+magazines%26tag%3Dhawk-future-22%26ascsubtag%3Dgardeningetc-au-4624558458564200000-22" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="69803-591053765" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fs%2Fref%3Dnb_sb_noss%3Ffield-keywords%3DGardening+etc+magazines%26tag%3Dhawk-future-22%26ascsubtag%3Dgardeningetc-au-4624558458564200000-22" data-model-id="759806" data-match-id="1012580" data-google-interstitial="false"><div class="hawk-lazy-load-container hawk-lazy-load-promotion"><div class="hawk-lazy-load-placeholder">Amazon AU View Similar</div></div></a></div><div class="hawk-promotion-item-pros-deal-container"><div class="hawk-promotion-deal-container"><div class="hawk-promotion-deal-main"></div><a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fs%2Fref%3Dnb_sb_noss%3Ffield-keywords%3DGardening+etc+magazines%26tag%3Dhawk-future-22%26ascsubtag%3Dgardeningetc-au-4624558458564200000-22" target="_blank" rel="sponsored noopener" referrerPolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-promotion-button" data-product-key="69803-591053765" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com.au%2Fs%2Fref%3Dnb_sb_noss%3Ffield-keywords%3DGardening+etc+magazines%26tag%3Dhawk-future-22%26ascsubtag%3Dgardeningetc-au-4624558458564200000-22" data-model-id="759806" data-match-id="1012580" data-google-interstitial="false">Check Amazon</a></div></div></div></div></div></aside>
</div>
</div>
</nav>
<div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<div id="top-leaderboard" class="ad-unit"></div>
<div id="main" tabindex="-1">
<aside id="affiliateDisclaimer"><small>We are supported by our audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/" target="_blank">Learn more</a></small></aside>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div id="widgetArea4" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 widget-area-g-u-sm-1-2 widget-area-g-u-md-1-3 page-widget-area-4">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero plants widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
<span class="widget-title heading1a cpc"> </span>
</div>
<div class="news-article">
<header class="header">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.gardeningetc.com/au">Home</a></li>
<li><a href="https://www.gardeningetc.com/au/advice">Advice</a></li>
</ol>
</nav>
<h1 class="header__title">Best evergreen trees: 17 ways to add color and structure to your plot</h1>
<p class="header__strapline">Our favorite evergreen trees are guaranteed to deliver on shape, form and color all year round</p>
<div class="social" data-contexturl="https://www.gardeningetc.com/au/advice/best-evergreen-trees">
<ul class="social__items">
<li class="social__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gardeningetc.com/au/advice/best-evergreen-trees" data-platform="facebook" target="_blank" class="social__facebook icon icon__facebook" data-action="share">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
</li>
<li class="social__item">
<a href="https://twitter.com/intent/tweet?text=Best%20evergreen%20trees%3A%2017%20ways%20to%20add%20color%20and%20structure%20to%20your%20plot&amp;url=https://www.gardeningetc.com/au/advice/best-evergreen-trees" data-platform="twitter" target="_blank" class="social__twitter icon icon__twitter" data-action="tweet">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="social__item">
<a href="whatsapp://send?text=Best%20evergreen%20trees:%2017%20ways%20to%20add%20color%20and%20structure%20to%20your%20plothttps://www.gardeningetc.com/au/advice/best-evergreen-trees?fwa" data-platform="whatsapp" class="social__whatsapp icon icon__whatsapp" data-action="message">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="social__item">
<a href="http://pinterest.com/pin/create/button/?url=https://www.gardeningetc.com/au/advice/best-evergreen-trees&amp;media=https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1200-80.jpg" data-platform="pinterest" target="_blank" class="social__pinterest icon icon__pinterest" data-action="pin" data-pin-custom="true">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
</li>
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/au/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li> </ul>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-default ">
<div class="wcp-item-content">
<div class="image image--hero" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="image-hero__padding-wrap padding-on">
<div class="image-hero__padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="mix of the best evergreen trees in a garden" class="" srcset="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-768-80.jpg.webp 768w" sizes="100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="mix of the best evergreen trees in a garden" class="" srcset="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-768-80.jpg 768w" sizes="100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg" data-pin-nopin="true"></source><img src="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-768-80.jpg" alt="mix of the best evergreen trees in a garden" class="" srcset="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ-768-80.jpg 768w" sizes="100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/uN72hPFMdeePf59osDk4yQ.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
<div class="credit">(Image credit: Robert Wygoda/Alamy Stock Photo)</div>
</div>
<div class="left-rail-area"></div>
<div class="article__topcontainer">
<div class="leaderboard__container"></div>
<div class="article__container ">
<div class="byline">
<div class="byline__media">
<picture><source type="image/webp" alt="Fiona Cumberpatch" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ-300-80.jpeg.webp 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Fiona Cumberpatch" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ-300-80.jpeg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Fiona Cumberpatch" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ-300-80.jpeg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-nopin="true"></picture>
</div>
<p class="byline__text">
By
<a class="byline__authorname" href="https://www.gardeningetc.com/au/author/fiona-cumberpatch" rel="author">
Fiona Cumberpatch
</a>
published <time datetime="2021-12-24T10:00:34Z" class="date byline__time modified-date relative-date">24 December 21</time> </p>
</div>
<div class="article__body">
<p>Many plants lose their leaves in fall and winter, but evergreen trees continue to add interest, color and texture to the garden. Despite the generic name, they are rarely just green. Some may even change color with the seasons, presenting shades of misty blue, rich gold, glowing red and moody grey, with leaves varying in shape from finely tapered conifer needles to lush, exotically swaying palm fronds.&nbsp;</p><div id="ad-unit-1" class="ad-unit"></div><p>Certain evergreen trees have flowers, some bear fruit, others have attractively shaped cones, decorative seeds, nuts and dramatically colored or textured bark. Evergreen conifers may also have a delicious, aromatic fragrance which will waft across the garden.&nbsp;</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>If you're also searching for the <a href="https://www.gardeningetc.com/au/advice/best-trees-for-small-gardens">best trees for small gardens</a>, you'll be able to find an evergreen tree to suit your space as they come in a huge array of sizes. There are dwarf varieties which may only top three feet (1m), but you'll also find vast, lofty trees whose ultimate height is 300ft (100m). There are also evergreen trees to suit harsh winters, exposed conditions and dry climates, often adding a feature to the most barren of landscapes.</p><div id="desktop-in-article" class="in-article ad-unit"><div id="desktop-taboola-mid-article"></div></div><div id="mobile-in-article" class="in-article ad-unit"><div id="mobile-taboola-mid-article"></div></div><p>The most difficult thing about evergreen trees is probably making the initial selection for your garden from a long list. If in doubt, ask for advice from a local garden center or nursery who will be familiar with the growing conditions for your region.&nbsp;</p><div class="van_vid_carousel"><div class="van_vid_carousel__padding"><div class="van_vid_carousel__container"><svg width="45" height="64" viewbox="0 0 45 64" xmlns="http://www.w3.org/2000/svg"><path d="M44.99394 31.4744L0 63.5v-64z" fill="#CCC" fill-rule="evenodd"></path></svg></div></div></div><h2 id="enjoy-year-round-color-with-these-17-evergreen-trees">Enjoy year round color with these 17 evergreen trees</h2><p>According to the RHS, evergreen trees have many advantages. 'They are great for creating privacy and shelter, and cope in a variety of soil types and situations. They are particularly valuable in winter, providing a green highlight when most other plants have died back or are reduced to bare stems.'</p><div id="ad-unit-2" class="ad-unit"></div><p>So whether you want to squeeze a single evergreen in a pot by the back door, or prefer to plant a big tree in a forever garden, our selection has all the options covered.&nbsp;</p><h2 id="1-bay-tree-laurus-nobilis">1. Bay tree (Laurus nobilis)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Pair of Bay trees (Laurus nobilis)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75.jpg"></source><source type="image/jpeg" alt="Pair of Bay trees (Laurus nobilis)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Pair of Bay trees (Laurus nobilis)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/e2kZLirY4YdrRdL9j7RW75.jpg"></picture></p></div></div><div class="credit">(Image credit: Joel Douillet/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> growing in a pot</li><li><strong>Hardiness:</strong> USDA 8-10 (UK H8)&nbsp;</li><li><strong>Height:</strong> 10ft (3m)&nbsp;</li><li><strong>Spread:</strong> 3ft (1m)</li></ul><p>Perfect for beginner gardeners, this is an elegant, <a href="https://www.gardeningetc.com/au/advice/best-low-maintenance-trees">low maintenance tree</a> which thrives either in a pot with well-drained soil-based compost or it can be planted in the ground. The glossy leaves are aromatic and edible.&nbsp;</p><p>Choose a sheltered spot in a sunny site. For container grown trees, add control release fertilizer pellets or some liquid feed fortnightly in mid-spring to late summer and repot every two to three years.&nbsp;</p><p>Lollipop-shaped bay trees bring a touch of formality to the garden. They can be easily shaped and kept tidy by pruning with a pair of the <a href="https://www.gardeningetc.com/au/buying-guides/best-secateurs" data-url="/buying-guides/best-secateurs">best secateurs</a> in the summer.&nbsp;</p><h2 id="2-holm-oak-quercus-ilex">2. Holm oak (Quercus ilex)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Holm oak, also known as holly oak, trimmed into shape" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W.jpg"></source><source type="image/jpeg" alt="Holm oak, also known as holly oak, trimmed into shape" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Holm oak, also known as holly oak, trimmed into shape" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/VZuy9PcPoCfRHv8booMT8W.jpg"></picture></p></div></div><div class="credit">(Image credit: Biosphoto/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> classic English elegance&nbsp;</li><li><strong>Hardiness:</strong> USDA 7-10 (UK H7)&nbsp;</li><li><strong>Height:</strong> 32ft (10m)</li><li><strong>Spread:</strong> 19ft (6m)</li></ul><p>A shapely tree with a naturally rounded crown and dark, glossy green leaves whose soft spikes resemble holly leaves (this is why it&rsquo;s sometimes called the Holly Oak). Added interest comes with green acorns which eventually turn dark red.&nbsp;</p><p>This evergreen tree does need regular shaping to keep it a manageable size and it can be trimmed into neat, compact forms for use in <a href="https://www.gardeningetc.com/au/design/small-garden-ideas" data-url="/design/small-garden-ideas">small gardens</a>.&nbsp;</p><p>It&rsquo;s a tough tree which will tolerate exposed sites and is resistant to salt spray, making it a good choice for a coastal plot. Grow in full sun or dappled shade.&nbsp;</p><h2 id="3-lawson-cypress-chamaecyparis-lawsoniana">3. Lawson Cypress (Chamaecyparis lawsoniana)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Lawson Cypress (Chamaecyparis lawsoniana) evergreen tree" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC.jpg"></source><source type="image/jpeg" alt="Lawson Cypress (Chamaecyparis lawsoniana) evergreen tree" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Lawson Cypress (Chamaecyparis lawsoniana) evergreen tree" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/WKSg6sjGQ5T9CCHA6M3iWC.jpg"></picture></p></div></div><div class="credit">(Image credit: Zoonar GmbH/Alamy Stock Pohot)</div></figure><ul><li><strong>Best for:</strong> a striking accent tree for any size space</li><li><strong>Hardiness:</strong> USDA 6 (UK H4)</li><li><strong>Height and spread:</strong> varies according to the cultivar</li></ul><p>Looking for a reliable, well-shaped conifer that won&rsquo;t get out of hand and annoy the neighbors? This North American native species is suitable for many different <a href="https://www.gardeningetc.com/au/advice/guide-to-soil-types" data-url="/advice/guide-to-soil-types">soil types</a>. Many varieties will thrive in an exposed or sheltered position.&nbsp;</p><p>There are so many different types and colors to choose from. &lsquo;Columnaris&rsquo; with its blue-grey foliage is one of the most popular. &lsquo;Golden Wonder&rsquo; is rich yellow and &lsquo;Green Pillar&rsquo; is a lovely medium sized tree. If space is very limited, dwarf varieties, such as &lsquo;Aurea Densa&rsquo; are a sensible pick.&nbsp;</p><h2 id="4-eucalyptus-gunnii-cider-gum">4. Eucalyptus gunnii (Cider Gum)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Eucalyptus gunnii shaped to contain its size in an English garden" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk.jpg"></source><source type="image/jpeg" alt="Eucalyptus gunnii shaped to contain its size in an English garden" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Eucalyptus gunnii shaped to contain its size in an English garden" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XEFA3mMwtbq4MLnWwfyPKk.jpg"></picture></p></div></div><div class="credit">(Image credit: garfotos/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> easy fence coverage&nbsp;&nbsp;</li><li><strong>Hardiness:</strong> USDA 7-10 (UK H8)&nbsp;</li><li><strong>Height:</strong> 80ft (25m)&nbsp;</li><li><strong>Spread:</strong> 50ft (15m)</li></ul><p>A tall, skinny evergreen tree with spicy aromatic foliage which is blue-green in younger plants, then matures to a deeper shade. The bark has a tactile, flaky texture for added visual interest. Native to southern Australia, this is one of the fastest growing and hardiest of the eucalyptus varieties, and it also thrives in the UK and the US.&nbsp;</p><p>Cut back regularly to keep on top of the size and this will also ensure plenty of attractive new growth with smaller, button-shaped leaves. In the height of summer, it may produce a flush of pretty white flowers. Plant in full sun or part shade.&nbsp;</p><h2 id="5-olive">5. Olive</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Olive tree growing in pot on a patio" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a.jpg"></source><source type="image/jpeg" alt="Olive tree growing in pot on a patio" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Olive tree growing in pot on a patio" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FUxJUpGanhPeYFMxGQv55a.jpg"></picture></p></div></div><div class="credit">(Image credit: Biosphoto/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> timeless Mediterranean style&nbsp;</li><li><strong>Hardiness: </strong>USDA 9-11 (UK H10/11)</li><li><strong>Height:</strong> 25-30ft (7-9m); less if pot grown</li><li><strong>Spread:</strong> 25-30ft (7-9m); less if pot grown</li></ul><p>Olive trees hail from the Mediterranean so they need warmer climes to thrive. Slow growing, their shimmery silver foliage adds a stylishly subtle backdrop to a muted palette of purple and white flowers.&nbsp;</p><p>They are one of the <a href="https://www.gardeningetc.com/au/advice/best-trees-to-grow-in-pots" data-url="/advice/best-trees-to-grow-in-pots">best trees to grow in pots</a>, but you will need to water them weekly in hot dry spells and give them a fortnightly feed in spring with a granular fertilizer.&nbsp;</p><p>If temperatures drop to below 10.4&#730;F (-12&#730;C) for long periods in your region or state, the olive tree will need to be over-wintered inside, but as it's one of the <a href="https://www.gardeningetc.com/au/advice/best-indoor-trees">best indoor trees</a> it will make a striking addition to your interior during the cooler months.&nbsp;</p><p>In sheltered sites, when it&rsquo;s likely to drop below 14&#730;F (-10&#730;C), a temporary horticultural fleece coat should be enough to prevent permanent damage.&nbsp;</p><h2 id="6-oleaster-eleagnus-angustifolia">6. Oleaster (Eleagnus angustifolia)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Oleaster (Eleagnus angustifolia) with many berries" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK.jpg"></source><source type="image/jpeg" alt="Oleaster (Eleagnus angustifolia) with many berries" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Oleaster (Eleagnus angustifolia) with many berries" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uUU2wxqvKtzdPH2rMP4wCK.jpg"></picture></p></div></div><div class="credit">(Image credit: Panther Media GmbH/Alamy Stock Photo)</div></figure><ul><li><strong>Best for: </strong>a hardier olive tree lookalike</li><li><strong>Hardiness:</strong> USDA 7b (UK H2)</li><li><strong>Height:</strong> 23ft (7m)</li><li><strong>Spread:</strong> 23ft (7m)</li></ul><p>If you love the look of olive trees, but your growing conditions are too cold or damp, this robust shrub or tree could make an excellent substitute.&nbsp;</p><p>The foliage of the so-called Russian Olive has a lovely silvery sheen, it flowers from September to October and develops little orange speckled fruits in February. This plant tolerates full sun, part shade and can cope with moist soil, as well as coastal conditions and exposure to wind.&nbsp;</p><p>It is a good choice for a small garden, as it won&rsquo;t grow taller than 4m. However, in some areas of the US, these evergreen trees are designated an invasive species, so do check regulations before planting.</p><h2 id="7-eucryphia-nymansensis">7. Eucryphia nymansensis</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Eucryphia nymansensis with its white, rose-like flowers in full bloom" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo.jpg"></source><source type="image/jpeg" alt="Eucryphia nymansensis with its white, rose-like flowers in full bloom" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Eucryphia nymansensis with its white, rose-like flowers in full bloom" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/UhKNaPeeCZoUrbrpXQGbVo.jpg"></picture></p></div></div><div class="credit">(Image credit: Kay Ringwood/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> adding curb appeal in a front garden</li><li><strong>Hardiness:</strong> USDA 8-9 (UK H7)</li><li><strong>Height:</strong> 20-50ft (6-15m)</li><li><strong>Spread:</strong> 6-12ft (180cm-3.6m)</li></ul><p>If you're looking for one of the <a href="https://www.gardeningetc.com/au/advice/best-trees-for-front-yards">best trees for front yards</a>, this variety is worth considering. Also known as the &lsquo;brush bush,&rsquo; this tree has the double bonus of dark, glossy evergreen foliage and stunning large, honey scented cup-shaped white flowers from late summer to autumn.&nbsp;</p><p>It prefers partial shade or full sun and a sheltered spot, so a woodland garden where it is protected by other trees would be a good bet. It will look after itself once it&rsquo;s established, and only really requires a light trim in late winter.&nbsp;</p><h2 id="8-strawberry-tree-arbutus-unedo">8. Strawberry Tree (Arbutus unedo)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="red textured fruits on a strawberry tree" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP.jpg"></source><source type="image/jpeg" alt="red textured fruits on a strawberry tree" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="red textured fruits on a strawberry tree" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/9QdbRoePeMjRuTGDM8bvfP.jpg"></picture></p></div></div><div class="credit">(Image credit: Marialuisa Wittlin/Getty Images)</div></figure><ul><li><strong>Best for:</strong> 12-month interest with flowers, fruit and foliage</li><li><strong>Hardiness:</strong> zones 8b-11 (UK H7)</li><li><strong>Height:</strong> 25ft (8m)</li><li><strong>Spread:</strong> 25ft (8m)</li></ul><p>Garden designers love this evergreen tree for its large, leathery leaves, clusters of fabulous white flowers in late summer and autumn, and the almost cartoon-like red textured fruits which give it the common name of the Strawberry Tree.&nbsp;</p><p>If you're in need of one of the <a href="https://www.gardeningetc.com/au/advice/best-trees-for-privacy">best trees for privacy</a>, you can plant it to screen an ugly view or better still, make it a feature tree as it has so much to create seasonal interest. Plant in well-drained soil.&nbsp;</p><h2 id="9-colorado-blue-spruce">9. Colorado Blue Spruce</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="close up of Colorado blue spruce tree branches" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY.jpg"></source><source type="image/jpeg" alt="close up of Colorado blue spruce tree branches" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="close up of Colorado blue spruce tree branches" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/98ALMvsY4Z9nx44cQvjJuY.jpg"></picture></p></div></div><div class="credit">(Image credit: Aliaksandr Yurkevich/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> soft, subtle colors</li><li><strong>Hardiness:</strong> USDA 3-7 (UK H3)&nbsp;</li><li><strong>Height:</strong> Varies according to type</li><li><strong>Spread:</strong> Varies according to type</li></ul><p><em>Picea pungens</em> has beautiful soft blue silvery foliage, spiky leaves and light brown winter buds. It&rsquo;s native to Colorado, New Mexico, Utah, Wyoming and Idaho, so these evergreen trees can cope with cold climates and high altitudes.&nbsp;</p><p>Try &lsquo;Fat Albert&rsquo; which has a symmetrical pyramid shape, growing as big as 10ft (3m). &lsquo;Koster&rsquo; is a good medium sized tree. For a tiny space, choose a dwarf variety such as &lsquo;Montgomery,&rsquo; which tops just 2-3 (60-90cm) feet tall. Grow in full sun.&nbsp;</p><h2 id="10-portugese-laurel">10. Portugese Laurel</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="blossom of the Portuguese Laurel tree," class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN.jpg"></source><source type="image/jpeg" alt="blossom of the Portuguese Laurel tree," class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="blossom of the Portuguese Laurel tree," class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wvH3doFtNo3zqABHGtgXoN.jpg"></picture></p></div></div><div class="credit">(Image credit: Peter Wheeler/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> areas of shade</li><li><strong>Hardiness:</strong> USDA 6b-9 (UK H7)&nbsp;</li><li><strong>Height:</strong> 30ft (10m)</li><li><strong>Spread:</strong> 30ft (10m)</li></ul><p>As a general rule, flowering trees need at least a few hours of sun a day to thrive, but the Portugese Laurel (<em>prunus lusitanica</em>) is one of the <a href="https://www.gardeningetc.com/au/advice/best-trees-for-shade">best trees for shade</a> and will happily grow in a shady corner. It has neat, glossy evergreen leaves and delicate small, creamy white flowers from April to May.&nbsp;</p><p>It is deer resistant and it only requires a light trim once a year to keep it in shape. A brilliant choice for busy people because it needs such minimal care.&nbsp;</p><h2 id="11-irish-yew-taxus-baccata-fastigiata">11. Irish Yew (Taxus baccata fastigiata)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Evergreen tree Irish Yew (Taxus baccata fastigiata)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B.jpg"></source><source type="image/jpeg" alt="Evergreen tree Irish Yew (Taxus baccata fastigiata)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Evergreen tree Irish Yew (Taxus baccata fastigiata)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/o8B8XAnj2QNHgBERgnCJ4B.jpg"></picture></p></div></div><div class="credit">(Image credit: FlowerStock/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> a slimmer, space-saving tree</li><li><strong>Hardiness:</strong> USDA 5/6 (UK H4)&nbsp;</li><li><strong>Height:</strong> 30ft (10m)</li><li><strong>Spread:</strong> 12ft (4m)&nbsp;</li></ul><p>Perfect if you want to create a focal point, or visual &lsquo;exclamation mark&rsquo; in a shady border, this dense, upright tree has an elegant column shape and dark green needle-like leaves. It is reasonably compact, making it suitable for small to medium sized gardens.&nbsp;</p><p>The female plants have red berries in the autumn. All parts of the tree are toxic, so avoid this one if you have young children or pets. The golden version, <em>Taxus baccata fastigiata </em>&lsquo;Aurea&rsquo;, would brighten up a gloomy garden corner. &nbsp;</p><h2 id="12-variegated-holly-ilex-aquifolium">12. Variegated holly (ilex aquifolium)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Variegated holly tree covered in red berries" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj.jpg"></source><source type="image/jpeg" alt="Variegated holly tree covered in red berries" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Variegated holly tree covered in red berries" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/z5HMERudkuLNGnWJWmVALj.jpg"></picture></p></div></div><div class="credit">(Image credit: Danielle D Hughson/Getty images)</div></figure><ul><li><strong>Best for:</strong> brightening up shady spots</li><li><strong>Hardiness:</strong> USDA 6b-7 (UK H6)&nbsp;</li><li><strong>Height:</strong> 70ft (20m)</li><li><strong>Spread:</strong> 20ft (6m)</li></ul><p>A slow-growing evergreen holly with marbled leaves which brings lots of interest to a shaded site. To ensure plenty of decorative winter berries, plant one male tree and one female (although some plant companies sell pairs in the same pot).&nbsp;</p><p>Holly &lsquo;Golden King&rsquo; has spineless green leaves with a gold rim, and <em>ilex aquifolium</em> &lsquo;Argentea Marginata&rsquo; has spiny foliage with silvery cream edges but there are lots of different ones to choose from.&nbsp;</p><p>Hollies do well in partial shade, preferably with moist, well-drained soil. Deeper shade is fine, but it may cause the leaf coloration to be less defined.</p><h2 id="13-magnolia-grandiflora-bull-bay-magnolia">13. Magnolia Grandiflora (Bull Bay magnolia)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="Magnolia Grandiflora (Bull Bay magnolia) in bloom" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE.jpg"></source><source type="image/jpeg" alt="Magnolia Grandiflora (Bull Bay magnolia) in bloom" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Magnolia Grandiflora (Bull Bay magnolia) in bloom" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ZpEr5gE9DeBpqrLEfNERTE.jpg"></picture></p></div></div><div class="credit">(Image credit: Susan K/Getty Images)</div></figure><ul><li><strong>Best for:</strong> fragrant flowers</li><li><strong>Hardiness:</strong> USDA 6-9 (UK H6)</li><li><strong>Height:</strong> 18m (60ft)</li><li><strong>Spread:</strong> 15m (50ft)</li></ul><p>One of the <a href="https://www.gardeningetc.com/au/advice/best-flowering-trees">best flowering trees</a>, this evergreen tree has the wow factor, coming up time and again on garden designers&rsquo; favorites lists. It&rsquo;s the killer combination of the dense dark green leaves and glorious large creamy cup shaped fragrant flowers in late summer to early autumn which makes it such a beauty.&nbsp;</p><p>Despite its exotic looks, it is not difficult to grow, but it does require a large plot, well-drained soil and a sunny spot, or at least some dappled shade. Large specimen trees are slow growing but can reach 60ft (18m) tall. However, if space is an issue, smaller standard versions on long skinny trunks are available from specialist nurseries.&nbsp;</p><h2 id="14-italian-cypress-cupressus-sempervirens">14. Italian Cypress (Cupressus sempervirens)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Italian Cypress trees in a garden border" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c.jpg"></source><source type="image/jpeg" alt="Italian Cypress trees in a garden border" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Italian Cypress trees in a garden border" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Ukp926ZGXhiFQid8cwAy7c.jpg"></picture></p></div></div><div class="credit">(Image credit: A D Fletcher/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> chic, architectural style</li><li><strong>Hardiness:</strong> USDA 8-10 (UK H7)</li><li><strong>Height:</strong> 33ft (10m)</li><li><strong>Spread:</strong> 5ft (1.5m)</li></ul><p>These pencil slim trees are ideal for stylish <a href="https://www.gardeningetc.com/au/design/mediterranean-gardens-plants-and-design-ideas" data-url="/design/mediterranean-gardens-plants-and-design-ideas">Mediterranean gardens</a>. Use their striking architectural shape to frame either side of a gate, or to draw attention to a pretty view. They can be grown in the ground or in pots, but they will need full sun and a warm climate to thrive.&nbsp;</p><p>Once they are established (after about two years), these evergreen trees will be drought tolerant. To maintain the appealing slender shape, trim lightly twice a year and remove the cones as these can push the branches apart and spoil the silhouette.&nbsp;</p><h2 id="15-pinus-pinea">15. Pinus pinea</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="evergreen tree pinus pinea" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i.jpg"></source><source type="image/jpeg" alt="evergreen tree pinus pinea" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="evergreen tree pinus pinea" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/dU3Xpgd9JYk3Fc8mFjF47i.jpg"></picture></p></div></div><div class="credit">(Image credit: Claudia Evans/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> a feature tree</li><li><strong>Hardiness:</strong> USDA 7-11 (UK H8)</li><li><strong>Height:</strong> 70ft (20m)</li><li><strong>Spread:</strong> 40ft (12m)</li></ul><p>The sculptural shape of this tree takes some beating. It has a distinctive spherical crown with a flattened top, a bit like a parasol. Also known as an umbrella pine, or stone pine, the needles on the mature ones are greyish green, and the trunk has grooved bark in red brown.&nbsp;</p><p>It tolerates dry conditions, and prefers a sunny site, but generally these trees are not too fussy. The shape can be maintained with some light pruning in the winter, with no expensive tree surgery needed.&nbsp;</p><p>One for a medium to <a href="https://www.gardeningetc.com/au/design/large-garden-ideas" data-url="/design/large-garden-ideas">large garden</a>, it grows about 3ft (1m) per year. The seeds, known as pine nuts, are edible and have been treated as a delicacy for centuries.&nbsp;</p><h2 id="16-pinus-contorta-x2018-chief-joseph-x2019-xa0">16. Pinus Contorta &lsquo;Chief Joseph&rsquo;&nbsp;</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Pinus contorta 'Chief Joseph'" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL.jpg"></source><source type="image/jpeg" alt="Pinus contorta 'Chief Joseph'" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Pinus contorta 'Chief Joseph'" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/GnquH6KcJBokYTbrvgz9yL.jpg"></picture></p></div></div><div class="credit">(Image credit: Jacky Parker Photography/Getty Images)</div></figure><ul><li><strong>Best for:</strong> warm winter color</li><li><strong>Hardiness:</strong> USDA 6-8 (UK H4)</li><li><strong>Height:</strong> 20ft (6m)</li><li><strong>Spread:</strong> 4-6ft (1.2-1.8m)</li></ul><p>Proof, if it was needed, that evergreen trees aren't just a boring one tone green. This dwarf evergreen conifer&rsquo;s needles turn a glowing gold in the fall and winter months when temperatures drop.&nbsp;</p><p>It&rsquo;s petite and upright enough to grow in a small <a href="https://www.gardeningetc.com/au/design/courtyard-garden-ideas" data-url="/design/courtyard-garden-ideas">courtyard garden</a>, but it will also make a splash in a larger space because of the rich color.&nbsp;</p><p>It needs full sun and acid or neutral well-drained soil, but it&rsquo;s so straightforward to care for, it does not even need pruning.&nbsp;</p><h2 id="17-chusan-palm-trachycarpus-fortunei">17. Chusan Palm (Trachycarpus fortunei)</h2><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Chusan Palm (Trachycarpus fortunei)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn.jpg"></source><source type="image/jpeg" alt="Chusan Palm (Trachycarpus fortunei)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Chusan Palm (Trachycarpus fortunei)" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/BYWfNhunHWC3nZPjuhSXwn.jpg"></picture></p></div></div><div class="credit">(Image credit: Linda Kennedy/Alamy Stock Photo)</div></figure><ul><li><strong>Best for:</strong> exotic appeal</li><li><strong>Hardiness:</strong> USDA 8-11 (UK H8)</li><li><strong>Height:</strong> 6ft (2m)</li><li><strong>Spread:</strong> 8ft (2.5m)</li></ul><p>No list of the best evergreen trees is complete without at least one palm. This <a href="https://www.gardeningetc.com/au/advice/best-tropical-plants" data-url="/advice/best-tropical-plants">tropical plant</a> is prized for its large, glossy green fan-shaped leaves which sprout from a tufty, fibrous trunk on long, flexible stems. It has sprays of creamy yellow flowers in early summer.&nbsp;</p><p>Sheltered conditions are needed, well away from cold winds and hard frosts. This palm can be grown as part of your <a href="https://www.gardeningetc.com/au/design/container-gardening-ideas" data-url="/design/container-gardening-ideas">container gardening ideas</a>, which makes it a flexible choice for a small backyard or even a balcony garden. It prefers full sun or lightly dappled shade.&nbsp;</p><h2 id="which-trees-stay-green-all-year-xa0">Which trees stay green all year?&nbsp;</h2><p>The term &lsquo;evergreen&rsquo; is used for trees which retain their foliage and stay green all year round. Deciduous trees are the ones which shed their leaves in fall and winter.&nbsp;</p><p>Conifers are often described as evergreen, but some varieties are deciduous, so check carefully before purchasing to ensure that your tree will remain green in the colder seasons.&nbsp;</p><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="mix of evergreen trees in a garden" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW.jpg"></source><source type="image/jpeg" alt="mix of evergreen trees in a garden" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="mix of evergreen trees in a garden" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/59wuRtxjc9WwquVL5pcTxW.jpg"></picture></p></div></div><div class="credit">(Image credit: Robert Wygoda/Alamy Stock Photo)</div></figure><h2 id="what-evergreen-trees-are-best-for-small-gardens-xa0">What evergreen trees are best for small gardens?&nbsp;</h2><p>For small gardens, opt for a hard-working evergreen tree which has more to offer than just year-round green foliage. This could be flowers, attractive fruits, cones or perhaps a striking textured trunk. Try <em>Osmanthus x burkwoodii</em>, which is recommended by top tree expert Michael Buck of <a href="https://www.formplants.com/" target="_blank" data-url="https://www.formplants.com/">Form Plants</a>. It has clusters of white fragrant flowers which add a heady scent to summer evenings and it will tolerate a shady growing site. &nbsp;</p><p>For really <a href="https://www.gardeningetc.com/au/design/small-backyard-ideas" data-url="/design/small-backyard-ideas">small backyards</a>, consider a dwarf conifer in a container. It will add shape and texture in every season of the year. According to leading authority Adrian Bloom, author of <a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FGardening-Conifers-Adrian-Bloom%2Fdp%2F0711217068%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgardeningetc-au-8943105730204164000-21" target="_blank" rel="sponsored noopener" data-url="https://www.amazon.co.uk/Gardening-Conifers-Adrian-Bloom/dp/0711217068" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FGardening-Conifers-Adrian-Bloom%2Fdp%2F0711217068%3Ftag%3Dhawk-future-21%26ascsubtag%3Dhawk-custom-tracking-21" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon UK" data-merchant-id="1027">Gardening with Conifers (available at Amazon)</a>, '<em>Thuja orientalis</em> cultivars generally make great container plants &ndash; they withstand drought well and are hardy outside Britain in winter, but they would not survive cold northerly American winters.'</p><figure class="inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="Dwarf Alberta spruce (Picea glauca 'Conica') and violets growing in containers" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9.jpg"></source><source type="image/jpeg" alt="Dwarf Alberta spruce (Picea glauca 'Conica') and violets growing in containers" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Dwarf Alberta spruce (Picea glauca 'Conica') and violets growing in containers" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/FD6Vzo93uiMy96pTaAbsX9.jpg"></picture></p></div></div><figcaption class="inline-layout "><div class="caption-text"><p><em>Dwarf Alberta spruce</em></p></div></figcaption><div class="credit">(Image credit: Stefan Hauser/Botanikfoto/Alamy Stock Photo)</div></figure><h2 id="is-it-easy-to-maintain-an-evergreen-tree-xa0">Is it easy to maintain an evergreen tree?&nbsp;</h2><p>It is easy to maintain the best evergreen trees, provided you choose the right tree for the right place. This can be done by checking the ultimate height and spread of the plant before you buy.&nbsp;</p><p>Some evergreens, notably conifers, can quickly outgrow their allotted space, casting too much shade or impinging on neighboring yards.&nbsp; Other factors to consider are the root spread, and the pruning requirements of different tree varieties. According to the RHS, 'to help new trees settle in, give them plenty of water and fertilizer for the first few years, as well as a sturdy stake for support.'</p>
</div>
</div>
</div>
<div class="onesignal-customlink-container"></div>
<div class="author">
<div class="author__heading author__heading--article-page">
<a href="https://www.gardeningetc.com/au/author/fiona-cumberpatch">Fiona Cumberpatch</a>
</div>
<div class="author__avatar author__avatar--article-page">
<picture><source type="image/webp" alt="Fiona Cumberpatch" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ-300-80.jpeg.webp 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Fiona Cumberpatch" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ-300-80.jpeg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Fiona Cumberpatch" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ-300-80.jpeg 300w" data-original-mos="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/S3r8ZwKYcjoX2AcRX7ngGZ.jpeg" data-pin-nopin="true"></picture>
</div>
<p class="author__social social">
</p>
<p class="author__bio"></p><p>An experienced freelance journalist, editor and columnist writing for national magazines and websites, Fiona now specialises in gardens. She enjoys finding and writing about all kinds, from the tiniest town plots to impressively designed ones in grand country houses. She's a firm believer that gardening is for everyone, and it doesn&rsquo;t matter if you have a single window ledge or an acre, there&rsquo;s always peace and joy to be found outside. The small town garden of her Edwardian terraced house is currently a work in progress as she renovates the property, but her goal is always to fill it with flowers, climbers, colour, fragrance &ndash; and as many of her treasured vintage finds as she can possibly fit in.&nbsp;</p>
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("amp");
var suitablePlacement = !("Below Article Thumbnails AMP".includes('Mid Article') && "") &&
!("Below Article Thumbnails AMP".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-f-amp",
container: "",
placement: "Below Article Thumbnails AMP",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<section data-total-count="" data-type="" class="listing listing--related listing--latest">
<span class="listing__title listing__title--primary"><span>Latest</span></span>
<div class="listing__fade listing__fade--left"></div>
<div class="listing__fade listing__fade--right"></div>
<div class="listing__arrow listing__arrow--left">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<div class="listing__arrow listing__arrow--right">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<ul class="listing__list">
<li class="listing__item sponsored-post">
<a class="listing__link" href="">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<img class="listing__image" src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg">
</div>
</div><div class="listing__textblock">
<span class="listing__title">
</span>
<p class="listing__text listing__text--strapline"><span class="listing__label"></span></p>
</div>
<div class="listing__label-block"><span class="listing__label-text"></span></div>
</a>
</li> <li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/au/news/expert-winter-shed-tip-moisture">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="shed in the snow" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-387-80.jpg.webp 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="shed in the snow" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="shed in the snow" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/6PZt5zrdBVHua3Z5gXPnyX.jpg" data-pin-nopin="true"></picture>
</div>
</div> <div class="listing__textblock">
<span class="listing__title">
Experts share the secret to protecting your shed from winter weather
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Garden Buildings</span>
Exposure to the elements can have a 'detrimental' effect, and you should avoid leaving cardboard inside
</p>
<p class="listing__text listing__text--byline">
By Millie Hurst
&bull;
<span class="listing__text--date">
Published <time datetime="2021-12-24T07:00:51Z" class="date byline__time modified-date relative-date">24 December 21</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/au/advice/how-to-build-a-garden-wall">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="how to build a garden wall with bricks" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-387-80.jpg.webp 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="how to build a garden wall with bricks" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="how to build a garden wall with bricks" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KAVRy9P3UmuQNprmnjYggJ.jpg" data-pin-nopin="true"></picture>
</div>
</div> <div class="listing__textblock">
<span class="listing__title">
How to build a garden wall: advice for timber, brick, and retaining styles, plus more
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">How To</span>
Learn how to build a garden wall and you can add one of these staple features to your own backyard for a lower cost
</p>
<p class="listing__text listing__text--byline">
By Holly Crossley
&bull;
<span class="listing__text--date">
Published <time datetime="2021-12-23T12:00:19Z" class="date byline__time modified-date relative-date">23 December 21</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
</ul>

</section>
</div>
</div>
</div>
<div class="partners-footer">
<h2>Sponsored by</h2>
<ul class="p-g p-g-bbs">
<li class="p-u-1 p-u-md-1-3 agriframes"><a href=""><img src="https://cdn.mos.cms.futurecdn.net/flexiimages/hjigirstqt1616498976.svg"> </a></li>
<li class="p-u-1 p-u-md-1-3 bradstone_eco"><a href=""> <img src="https://cdn.mos.cms.futurecdn.net/flexiimages/qpttds9mtf1616499129.svg"></a></li>
<li class="p-u-1 p-u-md-1-3 lofa"><a href=""> <img src="https://cdn.mos.cms.futurecdn.net/flexiimages/wqmek2hsul1616499510.svg"></a></li>
</ul>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
var tables = document.querySelectorAll('.wpm-v2.table');
[].forEach.call(tables, function(table) {
new Flexi.ProductMetrics(table);
});
}); FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<section class="footer">
<div class="footer__section--sitelinks">
<div class="footer__section">
<h2 class="footer__title footer__title--section footer__divide">Useful links</h2>
<div class="footer__listcontainer">
<div class="footer__divide">
<h3 class="footer__title">Subscribe</h3>
<ul class="footer__list">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/au/features/newsletter" target="_blank">Subscribe to the Gardeningetc newsletter</a></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Related</h3>
<ul class="footer__list">
<li class="footer__list-item"><a class="footer__link" href="https://www.realhomes.com/" target="_blank">Real Homes</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.realhomes.com/period-living" target="_blank">Period Living</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.homebuilding.co.uk/" target="_blank">Homebuilding &amp; Renovating</a></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Top Guides</h3>
<ul class="footer__list">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/au/buying-guides/best-barbecue" target="_blank">Best BBQ</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/au/buying-guides/best-lawn-mower" target="_blank">Best lawn mower</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/au/buying-guides/best-outdoor-lights" target="_blank">Best garden lights</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer__section--companylinks">
<div class="footer__section">
<div class="footer__title footer__title--section">
<a class="footer__logo" href="https://www.gardeningetc.com/au"><svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
</a>
</div>
<ul class="footer__listcontainer">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/au/features/about-us" target="_blank">about us</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
</ul>
</div>
<p class="footer__text">Gardeningetc is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com/"> Visit our corporate site</a>.
<br>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
</div>
</section>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-PS6J5WT')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script id="vanilla-slice-utils">!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=2)}([function(e,n){e.exports=function(e,n,r){return n in e?Object.defineProperty(e,n,{value:r,enumerable:!0,configurable:!0,writable:!0}):e[n]=r,e}},function(e,n,r){var t=r(4),o=r(5),i=r(6);e.exports=function(e){return t(e)||o(e)||i()}},function(e,n,r){e.exports=r(3)},function(e,n,r){"use strict";r.r(n);var t=r(0),o=r.n(t),i=r(1),c=r.n(i);function u(e,n){var r=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);n&&(t=t.filter((function(n){return Object.getOwnPropertyDescriptor(e,n).enumerable}))),r.push.apply(r,t)}return r}function f(e){for(var n=1;n<arguments.length;n++){var r=null!=arguments[n]?arguments[n]:{};n%2?u(Object(r),!0).forEach((function(n){o()(e,n,r[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(e,Object.getOwnPropertyDescriptors(r)):u(Object(r)).forEach((function(n){Object.defineProperty(e,n,Object.getOwnPropertyDescriptor(r,n))}))}return e}var a=function(e,n){return Promise.all(e.map((function(e){var r=e.endpoint,t=e.windowObject,o=e.fallback;if(window.slice[t])return Promise.resolve();return function e(){var t=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(n||"","/").concat(r);return new Promise((function(n,r){var i=document.createElement("script");i.async=!0,i.onload=n,i.onerror=function(){o.length?(Promise.all(c()(o).map((function(n){var r=n.window,t=n.src;return window[r]?(window.slice[r]=window[r],Promise.resolve()):e(t).then((function(){return window.slice[r]=window[r]}))}))).then((function(){n(void 0)})),o=[]):r()},i.src=t,document.body.appendChild(i)}))}()})))};window.slice=f(f({},window.slice||{}),{},{resolveDependencies:a}),n.default=a},function(e,n){e.exports=function(e){if(Array.isArray(e)){for(var n=0,r=new Array(e.length);n<e.length;n++)r[n]=e[n];return r}}},function(e,n){e.exports=function(e){if(Symbol.iterator in Object(e)||"[object Arguments]"===Object.prototype.toString.call(e))return Array.from(e)}},function(e,n){e.exports=function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}}]);</script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/1-1-1\/";
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/gardeningetc.com/p.js", 'parsely-cfg');
</script>
<script>
document.addEventListener('falcon:appBootingCompleted', (async () => {
Falcon.mount({selector: '.falcon-placeholder'});
}));
</script> <!-- Adform Tracking Code BEGIN -->
<script type="text/javascript">
window._adftrack = Array.isArray(window._adftrack) ? window._adftrack : (window._adftrack ? [window._adftrack] : []);
window._adftrack.push({
HttpHost: 'track.adform.net',
pm: 2243513,
divider: encodeURIComponent('|'),
pagename: encodeURIComponent('Future O&O All Sites tag')
});
(function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s2.adform.net/banners/scripts/st/trackpoint-async.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
</script>
<noscript>
<p style="margin:0;padding:0;border:0;">
<img src="https://track.adform.net/Serving/TrackPoint/?pm=2243513&amp;ADFPageName=Future%20O%26O%20All%20Sites%20tag&amp;ADFdivider=%7C" width="1" height="1" alt="">
</p>
</noscript>
<!-- Adform Tracking Code END -->
<script>
(function(){
if (('ontouchstart' in window) || (navigator.maxTouchPoints > 0) || (navigator.msMaxTouchPoints > 0)) {
document.body.className += ' touch';
} else {
document.body.className += ' no-touch';
}
})();
</script>
<script>
window.xkeys = {"platform":"progressive","article":"UohXhqXGnob9jZUbZ98aMf","article-regionsetid":false,"articletype":"advice","articletemplate":"standard","article-age":"recent","region":"AU","language":"en","modifieddate":1640340034,"author":["GU7ZfEonm2VWjzKwPMSCiA"],"tag":["zb6H8o4Xo5KB9AMciPAa2A"]};
window.templateVariables = {};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/8y1f3er2qg1606237394.svg'; </script>
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
</body>
</html>
