<!DOCTYPE html>
<html lang="" dir="ltr" data-locale="GB">
<head>
<meta charset="utf-8">
<script>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</script>
<link rel="alternate" hreflang="x-default" href="https://www.gardeningetc.com/advice/how-to-grow-cucumbers">
<link rel="alternate" hreflang="en-GB" href="https://www.gardeningetc.com/advice/how-to-grow-cucumbers">
<link rel="alternate" hreflang="en-US" href="https://www.gardeningetc.com/us/advice/how-to-grow-cucumbers">
<link rel="alternate" hreflang="en-AU" href="https://www.gardeningetc.com/au/advice/how-to-grow-cucumbers">
<link rel="alternate" hreflang="en-CA" href="https://www.gardeningetc.com/us/advice/how-to-grow-cucumbers">
<link rel="alternate" hreflang="en-NZ" href="https://www.gardeningetc.com/au/advice/how-to-grow-cucumbers">
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// We should come up with a list of feature flags
var defaultFlags = {"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":true},"sourcepoint":{"enabled":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<style id="vanilla-slice-root">
</style>
<style id="vanilla-slice-combined-css">
</style>
<script>
window.ffte = {"site":"gardeningetc","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"GB","lang":"en-gb","gaCode":"UA-1555272-39","debug":[],"serverEnvironment":"live","staticHost":"www.gardeningetc.com","regionLink":"","isGlobal":false,"platform":"progressive","isKube":true,"l10ns":"{\"\":{\"GB\":{\"name\":\"UK\",\"locale\":\"GB\",\"link\":\"\",\"aliasOf\":\"GB\",\"visitingFrom\":\"the UK\",\"editionName\":\"UK\",\"global\":false,\"hideFlag\":false,\"isDefault\":false,\"displayLabel\":\"GB Edition\"},\"US\":{\"name\":\"US\",\"locale\":\"US\",\"link\":\"\\\/us\",\"aliasOf\":\"US\",\"visitingFrom\":\"the US\",\"editionName\":\"US\",\"global\":false,\"hideFlag\":false,\"isDefault\":false,\"displayLabel\":\"US Edition\"},\"AU\":{\"name\":\"Australia\",\"locale\":\"AU\",\"link\":\"\\\/au\",\"aliasOf\":\"AU\",\"visitingFrom\":\"Australia\",\"editionName\":\"Australian\",\"global\":false,\"hideFlag\":false,\"isDefault\":false,\"displayLabel\":\"AU Edition\"}}}","properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"advice","articleTemplate":"standard","articleTagHandle":[],"articleTagType":[],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["grow-your-own","how-tos"],"articleCategoryHandle":[],"subSite":"","articleVertical":"grow your own","id":"ZPpdTahNHFXkb6BNZviHRL","legacyId":"ZPpdTahNHFXkb6BNZviHRL"}}
</script>
<script>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</script>
<script>
/* tslint:enable */
var DOMTokenListSupports = function (tokenList, token) {
if (!tokenList || !tokenList.supports) {
return false;
}
try {
return tokenList.supports(token);
}
catch (e) {
// Something has gone wrong
return false;
}
};
var isModernBrowser = function () {
/* tslint:disable */
var str = 'class ಠ_ಠ extends Array {constructor(j = "a", ...c) {const q = (({u: e}) => {return { [`s${c}`]: Symbol(j) };})({});super(j, q, ...c);}}' +
"new Promise((f) => {const a = function* (){return \"\uD842\uDFB7\".match(/./u)[0].length === 2 || true;};for (let vre of a()) {" +
'const [uw, as, he, re] = [new Set(), new WeakSet(), new Map(), new WeakMap()];break;}f(new Proxy({}, {get: (han, h) => h in han ? han[h] ' +
': "42".repeat(0o10)}));}).then(bi => new ಠ_ಠ(bi.rd));';
/* tslint:enable */
var success = true;
try {
eval(str);
success = Boolean(window.IntersectionObserver);
}
catch (e) {
success = false;
}
return success;
};
window.linkSupportsPreload =
DOMTokenListSupports(document.createElement('link').relList, 'preload');
window.missingImage = function () { return window.document.createElement('image'); };
var addScript = function (src) {
var script = window.document.createElement('script');
script.src = src;
window.document.head.appendChild(script);
};
var addStyle = function (href) {
var link = window.document.createElement('link');
link.href = href;
link.rel = 'stylesheet';
window.document.head.appendChild(link);
};
/**
* As the manifests are loaded async, they push back page load.
* All other scripts cannot load until they have - though there is a small
* failure case if the network is terrible
*/
window.linkToScript = function (link) {
Promise.all([window.reliablePageLoad, window.manifestLoaded]).then(function (_a) {
var pageLoad = _a[0], manifestLoad = _a[1];
if (manifestLoad) {
var script = window.document.createElement('script');
script.src = link.href;
window.document.head.appendChild(script);
}
}).catch(function () { return console.warn('manifest loaded failed', link.href); });
};
window.manifestLoaded = new Promise(function (resolve) {
if (isModernBrowser()) {
window.loadManifest = function (link) {
var script = window.document.createElement('script');
script.src = link.href;
window.document.head.appendChild(script);
resolve(true);
};
}
else {
resolve(false);
}
});
window.linkToStyle = function (link) {
window.requestAnimationFrame(function () {
addStyle(link.href);
});
};
window.initialiseAssets = function (_a) {
var es5 = _a.es5, css = _a.css, fonts = _a.fonts;
if (!window.linkSupportsPreload || !isModernBrowser()) {
// Add the manifest first - possible race condition
addScript(es5['vanilla/manifest.js']);
// This needs to be updated to load the es5 manifest first, then load the other files TODO
window.reliablePageLoad.then(function () {
// Then add the rest
Object.keys(es5)
.filter(function (key) { return key !== 'vanilla/manifest.js' && key !== 'bordeaux/manifest.js'; })
.map(function (key) { return es5[key]; })
.forEach(addScript);
}).catch(function () { return console.warn('reliablePageLoad failed', 'es5 assets'); });
window.requestAnimationFrame(function () {
Object.keys(css)
.map(function (key) { return css[key]; })
.forEach(addStyle);
Object.keys(fonts)
.map(function (key) { return fonts[key]; })
.forEach(addStyle);
});
}
// If we support ES6 and preload then nothing else needs to be done
};
/* tslint:disable */
if (NodeList && !NodeList.prototype.forEach) {
NodeList.prototype.forEach = function (callback, thisArg) {
thisArg = thisArg || window;
for (var i = 0; i < this.length; i++) {
callback.call(thisArg, this[i], i, this);
}
};
}
/* tslint:enable */
window.initialiseAssets({"es5":{"no-manifest-id-0":"https:\/\/widgets.future-fie.co.uk\/hl\/es5\/hawklinks.js","no-manifest-id-1":"https:\/\/widgets.future-fie.co.uk\/js\/w\/es5\/progressive.js","no-manifest-id-2":"https:\/\/bordeaux.futurecdn.net\/bordeaux.js","vanilla\/manifest.js":"https:\/\/www.gardeningetc.com\/manifest.82481d248c45c798e5cc.es5.js","no-manifest-id-\/news.js":"https:\/\/www.gardeningetc.com\/news.c4cc0a5621b3f83e72cd.es5.js","no-manifest-id-6":"https:\/\/www.google-analytics.com\/analytics.js"},"css":{"no-manifest-id-3":"\/\/www.gardeningetc.com\/275074\/media\/css\/gardeningetc.min.css","no-manifest-id-7":"https:\/\/www.gardeningetc.com\/article.531fkzb7ryfcgnxkyuay.css"},"fonts":[]});
</script>
<script>window.hawk_css_endpoint = "https://widgets.future-fie.co.uk";</script>
<link id="hawklinks-script" rel="preload" as="script" href="https://widgets.future-fie.co.uk/hl/es5/hawklinks.js" onload="window.linkToScript(this)"><link id="hawk-script" rel="preload" as="script" href="https://widgets.future-fie.co.uk/js/w/es5/progressive.js" onload="window.linkToScript(this)"><link id="bordeaux-script" rel="preload" as="script" href="https://bordeaux.futurecdn.net/bordeaux.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://www.gardeningetc.com/manifest.fc2876888841b568b3d6.es6.js" onload="window.loadManifest(this)"><link rel="preload" as="script" href="https://www.gardeningetc.com/news.60f61b872958c79f46d1.es6.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" onload="window.linkToScript(this)"><link class="vanilla-progressive" rel="preload" as="style" href="//www.gardeningetc.com/275074/media/css/gardeningetc.min.css" onload="window.linkToStyle(this)"><link class="vanilla-progressive" rel="preload" as="style" href="https://www.gardeningetc.com/article.531fkzb7ryfcgnxkyuay.css" onload="window.linkToStyle(this)"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<style class="vanilla-progressive">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</style>
<script>
window.adParameters = window.adParameters || {
site: 'gardeningetc-progressive',
content: 'unknown',
type: 'standard',
}
</script>
<!-- Hawk Elements' styles -->
<style id="hawkStyles">body .hawk-placeholder{--white:#fff;--light-mid-grey:#ccc;--trd-blue:#2f6e91;width:100%;letter-spacing:normal;position:relative;}body .hawk-placeholder[data-widget-type=price]{display:flex;}.hero-image-wrapper>div .hawk-placeholder,.image--hero>div:first-child .hawk-placeholder,.jwplayer-herowrapper .hawk-placeholder{position:static;}.hawk-placeholder[data-widget-type=sticky]{justify-content:center;position:fixed;bottom:0;left:0;height:90px;box-sizing:border-box;padding:10px;border-top:2px solid var(--light-mid-grey);text-align:center;background-color:var(--white);font-size:16px;z-index:9999;display:flex;}</style>
<!-- End Hawk Elements' styles -->
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//www.gardeningetc.com/275074/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>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</style>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="1848" data-user="10147" async></script>
<!-- / OptinMonster -->
<meta name="facebook-domain-verification" content="o6kxc5efvdiouur3fzfl5t52pyl75h">
<link rel="icon" type="image/png" href="https://dev.mos.cms.futurecdn.net/flexiimages/t3bcnomedm1589359363.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://dev.mos.cms.futurecdn.net/flexiimages/4ypkf7kzqf1589359371.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://dev.mos.cms.futurecdn.net/flexiimages/mtr0ubob5p1589359380.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #abb898;
--flexi-brand_color_2: #c99a7a;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #e7e9da;
--flexi-secondary_color_2: #abb898;
--flexi-secondary_color_3: #1B1B1B;
--flexi-secondary_color_4: #5F7240;
--flexi-secondary_color_5: #5F7240;
--flexi-secondary_color_6: #1B1B1B;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//www.gardeningetc.com/275074/media/shared/css/flexi-core.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//www.gardeningetc.com/275074/media/shared/css/flexi-widget-hero.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//www.gardeningetc.com/275074/media/shared/css/flexi-widget-contentparsed.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//www.gardeningetc.com/275074/media/shared/css/flexi-news.min.css">
<link rel="preload" onload="this.onload=null;this.rel='stylesheet'" as="style" href="//www.gardeningetc.com/275074/media/shared/css/flexi-fte-custom-progressive.min.css">
<script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.progressive .widget-hero .clear-both.widget-header{text-align:center;}
/* sites2van205*/
.progressive .widget-content-parsed iframe[src^="https://futureplc.slgnt.eu"]{padding: 30px;display:block;}
/*wps1338*/
.widget-hero-fter-news header .sponsored{background-color:inherit;color:inherit;}
</style>
<style id="flexi-critical-styles">.newsletter-signup,.mag-banner-wrap,.popular-box{display:none;}.progressive .footer__section--sitelinks{background:#ededed url(/footer_tile.png) repeat-x;position:relative}.progressive .footer__section--sitelinks:before{background:-webkit-gradient(linear,left bottom,left top,color-stop(80%,#ededed),to(transparent));background:-webkit-linear-gradient(bottom,#ededed 80%,transparent 100%);background:linear-gradient(to top,#ededed 80%,transparent 100%);display:block;content:"";width:100%;height:100%;position:absolute;top:0;left:0}.progressive .footer__section--sitelinks .footer__section{position:relative}.progressive .listing__label-block{width:100%;text-align:center}.progressive .listing__label-block .listing__label-text{background:#c99A7A;color:#1B1B1B;border-radius:22px;font-weight:700}.progressive .footer__section--sitelinks .footer__link{color:#1B1B1B}.progressive .widget-hero-fter-news .widget-title{font-size:18px!important;line-height:50px}.progressive .widget-hero-fter-news .widget-title:before{display:inline-block;width:50px;height:50px;content:"";background:url(/plant.svg) no-repeat;background-size:contain;vertical-align:bottom;padding-right:10px}.progressive .widget-hero .clear-both.widget-header{text-align:center;position:absolute;top:20px;width:100%;margin:0}.progressive .widget-hero-fter-news h1.header__title{padding-top:50px}.progressive .listing__arrow--right svg,.progressive .listing__arrow--left svg{display:inline-block}.progressive .article__body a{color:#5B8000}@media (min-width:450px){.listing__item:not(.listing__item--alternate){border-bottom:1px solid #e7e9da}.progressive .listing:not(.listing--carousel) .listing__list .listing__item:not(.listing__item--alternate){border-bottom:1px dotted #1B1B1B}}@media (min-width:700px){.progressive .widget-hero-fter-news .widget-title{font-size:28px!important;line-height:100px}.progressive .widget-hero-fter-news .widget-title:before{width:100px;height:100px}.progressive .widget-hero-fter-news h1.header__title{padding-top:90px}.progressive .widget-hero .clear-both.widget-header{top:20px}.progressive a.listing__block-link{border-radius:22px;background:#1B1B1B;color:#fff;width:69%;margin-left:auto;margin-right:auto}}.progressive .listing__item .listing__image-layout,.progressive .listing__item.sponsored-post{padding-top:10px}</style>
<script>
var dfp_config = {
"ad_unit": "10518929/gardeningetc/",
"live_ad_unit": "10518929/gardeningetc/",
"test_ad_unit": "10518929/gardeningetc/",
"site_platform": "progressive",
"keywords": "serversidehawk,Grow Your Own,How tos",
"article_id": "ZPpdTahNHFXkb6BNZviHRL",
"vanilla_article_id": "ZPpdTahNHFXkb6BNZviHRL",
"page_type": "advice",
"product_brand": "",
"product": "",
"vertical": "grow-your-own,how-tos",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
};
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<meta charset="utf-8">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>How to grow cucumbers: follow our step-by-step guide to get the best in show | GardeningEtc</title>
<meta name="pub_date" content="2021-03-17T16:01:34+00:00">
<meta name="description" content="Learning how to grow cucumbers indoors or outdoors is easy with our top tips and advice">
<link rel="canonical" href="https://www.gardeningetc.com/advice/how-to-grow-cucumbers">
<link rel="amphtml" href="https://www.gardeningetc.com/amp/advice/how-to-grow-cucumbers">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://www.gardeningetc.com/apple-touch-icon.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://www.gardeningetc.com/apple-touch-icon.png">
<link rel="shortcut icon" href="https://www.gardeningetc.com/favicon.ico" size="16x16">
<link rel="shortcut icon" href="https://www.gardeningetc.com/apple-touch-icon.png" size="120x120">
<meta property="og:site_name" content="gardeningetc.com">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/GardeningEtcWeb/">
<meta property="article:author" content="https://www.facebook.com/GardeningEtcWeb/">
<meta property="fb:app_id" content="">
<meta property="og:title" content="How to grow cucumbers: follow our step-by-step guide to get the best in show">
<meta property="og:url" content="https://www.gardeningetc.com/advice/how-to-grow-cucumbers">
<meta property="og:description" content="Learning how to grow cucumbers indoors or outdoors is easy with our top tips and advice">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1200-80.jpg">
<meta name="google-site-verification" content="492-oG5WRVgVL4DBLzNtvSL0_spxLucXDGee8-XU9Ng">
<meta name="p:domain_verify" content="">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Gardening_Etc">
<meta property="twitter:creator" content="@Gardening_Etc">
<meta property="twitter:account_id" content="1262401566448984064">
<meta property="twitter:title" content="How to grow cucumbers: follow our step-by-step guide to get the best in show">
<meta property="twitter:description" content="Learning how to grow cucumbers indoors or outdoors is easy with our top tips and advice">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1200-80.jpg">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E"> <!-- GA TPL PREMIUM -->
<script>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</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=getc'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var onesignalConfig = {
"appId" : "b534fe2a-d516-469d-8b18-c66568f4008d"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
return;
}
if (window.dfp_config) {
window.bordeaux.setTargeting({
source: window.dfp_config.source || '',
kw: window.dfp_config.keywords.split(','),
vertical: window.dfp_config.vertical.split(','),
pagetype: (window.dfp_config.page_type || '').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
window.bordeaux.setPageCategory(window.dfp_config.vertical);
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
window.bordeaux.setPageTemplate("article");
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script type="application/ld+json">
{
"@type": "NewsArticle",
"name": "How to grow cucumbers: follow our step-by-step guide to get the best in show",
"headline": "How to grow cucumbers: follow our step-by-step guide to get the best in show",
"alternativeHeadline": "Learning how to grow cucumbers indoors or outdoors is easy with our top tips and advice",
"articleBody": "Wondering how to grow cucumbers? You've come to the right place. Learning how to grow this salad staple is simple, and will reward you with a steady supply of delicious, refreshing fruits (yes, they're fruit!) for sandwiches, pickles, and more. The most important thing when growing cucumbers is to consider which type is right for your garden: some varieties are grown indoors in a greenhouse and some are grown outdoors, so choose the most suitable one for you. Some types also do well in pots, so…",
"datePublished": "2021-03-17T16:01:34Z",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg",
"caption": "How to grow cucumber",
"height": "689",
"width": "1225"
},
"author": {
"@type": "Person",
"name": "Laura Crombie"
},
"creator": {
"@type": "Person",
"name": "Laura Crombie"
},
"publisher": {
"@type": "Organization",
"name": "GardeningEtc",
"url": "https://www.gardeningetc.com",
"logo": {
"@type": "ImageObject",
"url": "https://dev.mos.cms.futurecdn.net/flexiimages/mtr0ubob5p1589359380.png",
"caption": "GardeningEtc logo"
}
},
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.gardeningetc.com/advice/how-to-grow-cucumbers"
},
"url": "https://www.gardeningetc.com/advice/how-to-grow-cucumbers",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-320-80.jpg",
"articleSection": "Advice",
"keywords": [
"Category: Advice",
"serversidehawk"
],
"@context": "http://schema.org"
}
</script>
</head>
<body class="body body-- news-page flexi-news flexi-page default default_page_layout_news_progressive progressive body--">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<nav class="navigation toggle-parent">
<div class="navigation__container">
<div class="navigation__burgerbar">
<button class="button-menu menu-hamburger" type="button" data-action="toggle">
<span></span>
<span></span>
<span></span>
</button>
<script type="application/ld+json">
[
{
"@type": "Organization",
"name": "GardeningEtc",
"url": "https://www.gardeningetc.com",
"logo": {
"@type": "ImageObject",
"url": "https://dev.mos.cms.futurecdn.net/flexiimages/mtr0ubob5p1589359380.png",
"caption": "GardeningEtc logo"
},
"@context": "http://schema.org"
},
{
"@type": "WebSite",
"name": "GardeningEtc",
"url": "https://www.gardeningetc.com",
"potentialAction": {
"@type": "SearchAction",
"target": "https://www.gardeningetc.com/search?searchTerm={query}",
"query-input": "required name=query"
},
"@context": "http://schema.org"
}
]
</script>
<div class="logo" id="publisherDetails">
<a href="https://www.gardeningetc.com/" class="logo__link">
<span class="logo__svg ">
<svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
<img class="logo__fallback" src="" data-fallback-src="https://cdn.mos.cms.futurecdn.net/flexiimages/9kbn3kalwc1606237310.svg">
</span>
<span class="hidden-header">GardeningEtc</span>
<div class="logo__text">
<span class="logo__strapline">The Home of outdoor living</span>
</div>
</a>
</div>
<div class="user-locale masthead-item">
<span class="locale-label"></span>
<span class="locale__flags"></span>
</div>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="search toggle-parent">
<button class="navigation__search" type="button" data-action="toggle">
<span class="icon icon-search"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<span class="icon-close">&times;</span>
</button>
<form class="search__form" action="https://www.gardeningetc.com/search" method="GET">
<span class="icon icon__search icon__search--dark icon__search--fill"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<input type="search" name="searchTerm" autocomplete="off" placeholder="Type to search..." class="search__term">
<button type="submit" class="search__submit">Search</button>
</form>
</div>
</div>
<div class="navigation__second-tier">
<ul class="navigation__groupitems">
<li class="navigation__item">
<a class="navigation__link navigation__item--home icon icon__home" href="https://www.gardeningetc.com/">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 556L500 111 0 556h167v333h222V593h222v296h222V556z"></path></svg> </a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/news" class="navigation__link
">
News
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/how-tos" class="navigation__link
">
How To
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/ideas" class="navigation__link
">
Ideas
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/outdoor-living" class="navigation__link
">
Outdoor Living
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/buying-guides" class="navigation__link
">
Buying Guides
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/landscaping" class="navigation__link
">
Landscaping
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/plants" class="navigation__link
">
Plants &amp; trees
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/grow-your-own" class="navigation__link
">
Grow Your Own
</a>
</li>
<li class="navigation__item
navigation__item--has-submenu toggle-parent ">
<a href="" class="navigation__link" data-action="toggle">
More
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
<i class="icon icon__arrow-up"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M0 900l500-800 500 800H0z"></path></svg></i>
</a>
<ul class="navigation__submenu">
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/garden-tools" class="navigation__link">Garden Tools</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/kids" class="navigation__link">Kids</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/features/newsletter" class="navigation__link">Newsletter</a>
</li>
</ul>
</li>
<li class="navigation__subsite">
</li>
</ul>
</div>
<div class="navigation__topitem">
<div class="social">
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li> <a class="icon icon__circle icon__facebook" href="https://www.facebook.com/GardeningEtcWeb/">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__twitter" href="https://twitter.com/Gardening_Etc">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__pinterest" href="https://www.pinterest.co.uk/Gardening_Etc/">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__youtube" href="https://www.youtube.com/channel/UCmRBXD-4C2BzjOUVjDJKbtQ">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#cd201f" r="12"></circle><path d="m19.351 8.978a3.281 3.281 0 0 0 -.6-1.5 2.081 2.081 0 0 0 -1.5-.645c-2.101-.15-5.251-.15-5.251-.15h-.016s-3.134 0-5.25.149a2.19 2.19 0 0 0 -1.485.645 3.275 3.275 0 0 0 -.6 1.5 22.8 22.8 0 0 0 -.15 2.445v1.139a22.854 22.854 0 0 0 .15 2.446 3.263 3.263 0 0 0 .6 1.5 2.437 2.437 0 0 0 1.65.645c1.2.12 5.1.165 5.1.165s3.149 0 5.249-.165a2.072 2.072 0 0 0 1.5-.645 3.268 3.268 0 0 0 .6-1.5 23 23 0 0 0 .149-2.446v-1.138a22.949 22.949 0 0 0 -.146-2.445zm-9.331 5.549v-5.127l4.8 2.52z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__instagram" href="https://www.instagram.com/gardening_etc/">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__flipboard fa fa-flipboard" href="https://flipboard.com/@GardeningEtc">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container"><div class="container-inner"><div class="block-message">Please deactivate your ad blocker in order to see our subscription offer</div></div></div>
</nav>
<div class="trending">
<ul class="trending__groupitems">
Trending
<li class="trending__item"><a href="https://www.gardeningetc.com/design/garden-design-ideas">Garden design ideas</a></li>
<li class="trending__item"><a href="https://www.gardeningetc.com/design/decking-ideas">Decking ideas</a></li>
<li class="trending__item"><a href="https://www.gardeningetc.com/design/garden-furniture-ideas">Garden furniture ideas</a></li>
<li class="trending__item"><a href="https://www.gardeningetc.com/buying-guides/best-lawn-mower">Best lawn mowers</a></li>
<li class="trending__item"><a href="https://www.gardeningetc.com/buying-guides/best-pizza-oven">Best pizza ovens</a></li>
<div class="trending__adslot-placeholder" id="trending__adslot-placeholder"></div>
</ul>
</div>
<div id="top-leaderboard" class="ad-unit"></div>
<div id="main" tabindex="-1">
<aside id="affiliateDisclaimer"><small>We are supported by our audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.futureplc.com/terms-conditions/" target="_blank">Learn more</a></small></aside>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1 news-article
">
<div id="widgetArea4" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 widget-area-g-u-sm-1-2 widget-area-g-u-md-1-3 page-widget-area-4">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero grow-your-own widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
<span class="widget-title heading1a cpc"> </span>
</div>
<div class="news-article">
<header class="header">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.gardeningetc.com/">Home</a></li>
<li><a href="https://www.gardeningetc.com/advice">Advice</a></li>
</ol>
</nav>
<h1 class="header__title">How to grow cucumbers: follow our step-by-step guide to get the best in show</h1>
<p class="header__strapline">Learning how to grow cucumbers indoors or outdoors is easy with our top tips and advice</p>
<div class="social" data-contexturl="https://www.gardeningetc.com/advice/how-to-grow-cucumbers">
<ul class="social__items">
<li class="social__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gardeningetc.com/advice/how-to-grow-cucumbers" data-platform="facebook" target="_blank" class="social__facebook icon icon__facebook" data-action="share">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
</li>
<li class="social__item">
<a href="https://twitter.com/intent/tweet?text=How%20to%20grow%20cucumbers%3A%20follow%20our%20step-by-step%20guide%20to%20get%20the%20best%20in%20show&amp;url=https://www.gardeningetc.com/advice/how-to-grow-cucumbers" data-platform="twitter" target="_blank" class="social__twitter icon icon__twitter" data-action="tweet">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
</li>
<li class="social__item">
<a href="whatsapp://send?text=How%20to%20grow%20cucumbers:%20follow%20our%20step-by-step%20guide%20to%20get%20the%20best%20in%20showhttps://www.gardeningetc.com/advice/how-to-grow-cucumbers?fwa" data-platform="whatsapp" class="social__whatsapp icon icon__whatsapp" data-action="message">
<svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="social__item">
<a href="http://pinterest.com/pin/create/button/?url=https://www.gardeningetc.com/advice/how-to-grow-cucumbers&amp;media=https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1200-80.jpg" data-platform="pinterest" target="_blank" class="social__pinterest icon icon__pinterest" data-action="pin" data-pin-custom="true">
<svg class="icon-image" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
</li>
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-image" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li> </ul>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-default ">
<div class="wcp-item-content">
<div class="image image--hero" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="image-hero__padding-wrap padding-on">
<div class="image-hero__padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="How to grow cucumber" class="" srcset="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-768-80.jpg.webp 768w" sizes="100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="How to grow cucumber" class="" srcset="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-768-80.jpg 768w" sizes="100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg" data-pin-nopin="true"></source><img src="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-768-80.jpg" alt="How to grow cucumber" class="" srcset="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D-768-80.jpg 768w" sizes="100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/nQZ8ETVmmv7cJNGhV3hx6D.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
<div class="credit">(Image credit: Getty Images)</div>
</div>
<div class="left-rail-area"></div>
<div class="article__topcontainer">
<div class="leaderboard__container"></div>
<div class="article__container">
<div class="byline">
<div class="byline__media">
<picture><source type="image/webp" alt="Laura Crombie" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi-140-80.jpeg.webp 140w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi.jpeg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Laura Crombie" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi-140-80.jpeg 140w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi.jpeg" data-pin-nopin="true"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="Laura Crombie" class=" lazy-image-van optional-image" sizes="99vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi-140-80.jpeg 140w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi.jpeg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wbPM6KDuwiTt9V8kAs4bUi.jpeg" data-pin-nopin="true"></picture>
</div>
<p class="byline__text">
By
<a class="byline__authorname" href="https://www.gardeningetc.com/author/laura-crombie" rel="author">
Laura Crombie
</a> <time class="date byline__time published-date relative-date" datetime="2021-03-17T16:01:34+00:00">2021-03-17T16:01:34Z</time>
</p>
</div> <div class="article__body">
<p>Wondering how to grow cucumbers? You've come to the right place. Learning how to grow this salad staple is simple, and will reward you with a steady supply of delicious, refreshing fruits (yes, they're fruit!) for sandwiches, pickles, and more.</p><div id="ad-unit-1" class="ad-unit"></div><p>The most important thing when growing cucumbers is to consider which type is right for your garden: some varieties are grown indoors in a greenhouse and some are grown outdoors, so choose the most suitable one for you. Some types also do well in pots, so are perfect as <a href="https://www.gardeningetc.com/design/small-vegetable-garden-ideas">small garden vegetable ideas</a>. Cucumber seeds are usually sown between February and June and are ready to harvest from July through to October.</p><aside class="hawk-placeholder" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>Keep reading for our step-by-step guide to growing cucumbers, plus more advice such as growing times, where to buy seeds, and common problems and how to avoid them.&nbsp;</p><h2 id="how-to-grow-cucumbers-indoors-a-step-by-step-guide">How to grow cucumbers indoors: a step-by-step guide</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:3000px;"><p class="vanilla-image-block" style="padding-top:66.67%;"><picture><source type="image/webp" alt="how to grow cucumbers: growing in a greenhouse" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ.jpg"></source><source type="image/jpeg" alt="how to grow cucumbers: growing in a greenhouse" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ.jpg"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="how to grow cucumbers: growing in a greenhouse" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/mhXCcykKyfXaqg5VBBrLGQ.jpg"></picture></p></div></div><figcaption><div class="caption-text"><p><em>Cucumbers grow well in greenhouses</em></p></div></figcaption><div class="credit">(Image credit: Anders Sellin/Getty Images)</div></figure><ol><li>If you have a heated greenhouse, sow seeds from mid-February to mid-March. If you don't, wait until April. Sow seeds on their sides, 1cm deep.</li><li>Move your young plants to 25cm pots in late March if you have a heated greenhouse or late May if it's unheated. Water little and often.</li><li>You'll need to train the main stem of your cucumber plants up a wire or cane. Pinch out the tallest stem when it reaches the roof.</li><li>You'll also need to pinch out the tips of side shoots. Where you see tiny fruits behind a flower, leave two more leaves and then pinch out. Pinch out flowerless stems at 60cm long.</li><li>Always remove the male flowers from greenhouse cucumbers, advises Sue Sanderson at <a href="https://www.thompson-morgan.com/" target="_blank" rel="nofollow">Thompson &amp; Morgan</a>. You can tell if they&rsquo;re male because they have a plain stalk, whilst female cucumber flowers have what looks like a tiny cucumber between the bottom of the flower and the stem.</li><li>Keep the humidity high and feed every two weeks with a balanced liquid fertiliser.</li></ol><p>On the lookout for a new garden building to grow your crops? Take a look at our guide on <a href="https://www.gardeningetc.com/advice/how-to-choose-a-greenhouse">how to choose a greenhouse</a> for lots of helpful advice.</p><h2 id="how-to-grow-cucumbers-outdoors-a-step-by-step-guide">How to grow cucumbers outdoors: a step-by-step guide</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:3000px;"><p class="vanilla-image-block" style="padding-top:56.33%;"><picture><source type="image/webp" alt="how to grow cucumbers: outdoors" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R.jpg"></source><source type="image/jpeg" alt="how to grow cucumbers: outdoors" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R.jpg"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="how to grow cucumbers: outdoors" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/snJZPg3cmdydAAodpfys7R.jpg"></picture></p></div></div><figcaption><div class="caption-text"><p><em>No greenhouse? No problem! Some cucumber varieties can thrive when grown outdoors</em></p></div></figcaption><div class="credit">(Image credit: StockSeller_ukr/Getty Images)</div></figure><ol><li>You can sow your cucumber seeds indoors in late April or wait and sow them directly outside in late May to early June. Sow the seeds 2.5cm deep and, if planting directly outside, cover with fleece or a glass jar or cloche.</li><li>Before planting or moving outside, dig through well-rotted organic matter and a general purpose fertiliser into your <a href="https://www.gardeningetc.com/advice/raised-beds">raised beds</a> or vegetable border. Try to choose a sunny but sheltered spot.</li><li>If you started your seeds indoors, move them outdoors in early June. For best results, gradually acclimatise your plants to outdoor conditions. Do this over a course of 7-10 days, before transplanting them into the soil, as Sue Sanderson at Thompson &amp; Morgan recommends. You can also buy young plants from garden centres and place them straight outside.</li><li>Pinch out the growing tips when the plants have seven leaves. Sideshoots can be left to trail over the ground and pinched out when they have seven leaves if they have no flowers on.</li><li>Outdoor cucumber varieties need both male and female flowers for pollination, so, unlike greenhouse kinds, don't remove the males.</li><li>Keep the soil moist by watering around the plants, not directly over them.</li></ol><h2 id="common-problems-when-growing-cucumbers">Common problems when growing cucumbers</h2><p>According to the <a href="https://www.rhs.org.uk" target="_blank">RHS</a>, whitefly and cucumber mosaic virus are the biggest threats to your cucumber crop<strong>. </strong>Whitefly secrete a sticky substance onto cucumbers which encourages mould to grow. Use a chemical whitefly killer outdoors or hang sticky traps in your greenhouse.<strong>&nbsp;</strong></p><div id="ad-unit-2" class="ad-unit"></div><p>Cucumber mosaic virus causes the plants to be deformed with the leaves displaying a yellow, mosaic pattern. Destroy any infected plants and use a spray made of water and detergent to discourage aphids, which spread the virus.</p><p>Slugs can be a pain, too. Follow our advice on <a href="https://www.gardeningetc.com/advice/how-to-get-rid-of-slugs-in-the-garden">how to get rid of slugs in the garden</a> to deter them from devouring your crop.</p><div class="mid__article"></div><h2 id="when-are-cucumbers-ready-to-pick">When are cucumbers ready to pick?</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:3000px;"><p class="vanilla-image-block" style="padding-top:66.67%;"><picture><source type="image/webp" alt="how to grow cucumbers: cutting cucumber with secateurs" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ.jpg"></source><source type="image/jpeg" alt="how to grow cucumbers: cutting cucumber with secateurs" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ.jpg"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="how to grow cucumbers: cutting cucumber with secateurs" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/NcEortxS6stZgYpk2uwpfQ.jpg"></picture></p></div></div><figcaption><div class="caption-text"><p><em>Pick your cucumbers with a pair of sharp secateurs</em></p></div></figcaption><div class="credit">(Image credit: TommL/Getty Images)</div></figure><p>Cut full-sized fruits with a sharp knife or your <a href="https://www.gardeningetc.com/buying-guides/best-secateurs">best secateurs</a> when they're about 15-20cm long. Of course, miniature versions will be ready to harvest when they're much smaller – check the label of your seeds to see how long yours will grow.</p><div id="in-article" class="ad-unit"></div><p>Generally, harvesting the cucumbers can be done around 12 weeks from sowing the seeds, as Sue Sanderson from Thompson &amp; Morgan advises. Try to pick them before they show signs of producing seeds, which can make them taste bitter.</p><p>Want to try your hand at growing other crops to enjoy eating alongside your cucumbers? Head over to our guides on <a href="https://www.gardeningetc.com/advice/how-to-grow-tomatoes">how to grow tomatoes</a> and <a href="https://www.gardeningetc.com/advice/how-to-grow-potatoes">how to grow potatoes</a>.&nbsp;</p><h2 id="where-to-buy-cucumber-seeds">Where to buy cucumber seeds</h2><figure data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:3000px;"><p class="vanilla-image-block" style="padding-top:66.67%;"><picture><source type="image/webp" alt="how to grow cucumbers: cucumbers in a basket" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP.jpg"></source><source type="image/jpeg" alt="how to grow cucumbers: cucumbers in a basket" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP.jpg"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="how to grow cucumbers: cucumbers in a basket" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/EDanCUPVH24SGntthXtveP.jpg"></picture></p></div></div><figcaption><div class="caption-text"><p><em>Elevate your salads with home-grown cucumbers</em></p></div></figcaption><div class="credit">(Image credit: Viktorn&eacute; Lupaneszku/Getty Images)</div></figure><p>Use our quicklinks below to buy cucumber seeds from a range of online retailers, or keep scrolling for some of our favourite varieties that you can grow in your garden this year.&nbsp;</p><p><strong>Buy cucumber seeds in the UK:</strong></p><ul><li><a href="https://www.amazon.com/s?k=cucumber+seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>Amazon</strong></a></li><li><a href="https://www.suttons.co.uk/vegetable-seeds/cucumber-seeds/" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>Suttons</strong></a></li><li><a href="https://www.dobies.co.uk/search/go?ts=custom&amp;w=cucumber%20seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>Dobies</strong></a></li><li><a href="https://search.thompson-morgan.com/search?w=cucumber%20seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>Thompson &amp; Morgan</strong></a></li><li><a href="https://www.yougarden.com/search/results/?search=cucumber+seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>You Garden</strong></a></li></ul><p><strong>Buy cucumber seeds in the US:</strong></p><ul><li><a href="https://www.amazon.com/s?k=cucumber+seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>Amazon</strong></a></li><li><a href="https://www.burpee.com/search?q=cucumber+seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>Burpee</strong></a></li><li><a href="https://www.homedepot.com/s/cucumber%2520seeds" target="_blank" rel="nofollow">Shop cucumber seeds at <strong>The Home Depot</strong></a></li><li><a href="https://www.walmart.com/search/?query=cucumber%20seeds" target="_blank" rel="nofollow">Shop sweet peas at <strong>Walmart</strong></a></li></ul><div class="product"><a data-dimension112="29221b27-6135-41a0-9069-904f7b577f1f" data-action="Deal Block" data-label="Cucumber Seeds – 'Nimrod' from Thompson &amp;amp; Morgan" data-dimension48="Cucumber Seeds – 'Mini Munch'" href="https://www.thompson-morgan.com/p/cucumber-nimrod/TT79395TM" target="_blank" rel="nofollow"><figure><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:470px;"><p class="vanilla-image-block" style="padding-top:100.00%;"><picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT.jpg"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT.jpg"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/B8Ju8z4gNBtSdmFvAXYnNT.jpg"></picture></p></div></div></figure></a>
<p><a href="https://www.thompson-morgan.com/p/cucumber-nimrod/TT79395TM" target="_blank" rel="nofollow" data-dimension112="29221b27-6135-41a0-9069-904f7b577f1f" data-action="Deal Block" data-label="Cucumber Seeds – 'Nimrod' from Thompson &amp;amp; Morgan" data-dimension48="Cucumber Seeds – 'Mini Munch'"><strong>Cucumber Seeds – 'Nimrod' from Thompson &amp; Morgan</strong></a><strong><br>
</strong>An adorable size, crunchy texture and delicious flavour – what's not to love? This disease-resistant variety does well in greenhouses and makes the perfect addition to a lunchbox.</p>
<p><br><a class="view-deal button" href="https://www.thompson-morgan.com/p/cucumber-nimrod/TT79395TM" target="_blank" rel="nofollow" data-dimension112="29221b27-6135-41a0-9069-904f7b577f1f" data-action="Deal Block" data-label="Cucumber Seeds – 'Nimrod' from Thompson &amp;amp; Morgan" data-dimension48="Cucumber Seeds – 'Mini Munch'">View Deal</a></p>
</div><div class="product"><a data-dimension112="a8ff765c-3eec-4f68-b7cd-42aa595a8209" data-action="Deal Block" data-label="Cucumber Seeds – 'Summer Dance Hybrid' from Burpee" data-dimension48="Cucumber Seeds – 'Summer Dance Hybrid'" href="https://www.burpee.com/vegetables/cucumbers/cucumber-summer-dance-hybrid-prod022621.html" target="_blank" rel="nofollow"><figure><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:693px;"><p class="vanilla-image-block" style="padding-top:100.00%;"><picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-2560-80.jpg.webp 2560w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1680-80.jpg.webp 1680w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1440-80.jpg.webp 1440w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1366-80.jpg.webp 1366w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-320-80.jpg.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ.jpg"></source><source type="image/jpeg" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ.jpg"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-2560-80.jpg 2560w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1680-80.jpg 1680w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1440-80.jpg 1440w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1366-80.jpg 1366w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ-320-80.jpg 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/tfpAY6uxVX43mQnyUSVdnQ.jpg"></picture></p></div></div></figure></a><p><a href="https://www.burpee.com/vegetables/cucumbers/cucumber-summer-dance-hybrid-prod022621.html" target="_blank" rel="nofollow" data-dimension112="a8ff765c-3eec-4f68-b7cd-42aa595a8209" data-action="Deal Block" data-label="Cucumber Seeds – 'Summer Dance Hybrid' from Burpee" data-dimension48="Cucumber Seeds – 'Summer Dance Hybrid'"><strong>Cucumber Seeds – 'Summer Dance Hybrid' from Burpee</strong></a><strong><br>
</strong>This prolific, outdoor variety bears impressive, glossy fruit of around 9" long. What's more, it's easy to grow, being resistant to both Downy and Powdery mildew and is tolerant to heat stress.<a class="view-deal button" href="https://www.burpee.com/vegetables/cucumbers/cucumber-summer-dance-hybrid-prod022621.html" target="_blank" rel="nofollow" data-dimension112="a8ff765c-3eec-4f68-b7cd-42aa595a8209" data-action="Deal Block" data-label="Cucumber Seeds – 'Summer Dance Hybrid' from Burpee" data-dimension48="Cucumber Seeds – 'Summer Dance Hybrid'">View Deal</a></p></div><div class="product"><a data-dimension112="f5a2c879-25c5-4ef5-8495-472c40a40609" data-action="Deal Block" data-label="Cucumber Seeds – 'Dar' from Dobies" data-dimension48="Cucumber Seeds – 'Dar'" href="https://www.dobies.co.uk/vegetable-seeds/all/cucumber-seeds---dar_435185" target="_blank" rel="nofollow"><figure><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:557px;"><p class="vanilla-image-block" style="padding-top:99.82%;"><picture><source type="image/webp" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-2560-80.png.webp 2560w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1920-80.png.webp 1920w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1680-80.png.webp 1680w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1440-80.png.webp 1440w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1366-80.png.webp 1366w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1280-80.png.webp 1280w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1024-80.png.webp 1024w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-768-80.png.webp 768w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-415-80.png.webp 415w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-360-80.png.webp 360w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-320-80.png.webp 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF.png"></source><source type="image/png" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-2560-80.png 2560w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1920-80.png 1920w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1680-80.png 1680w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1440-80.png 1440w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1366-80.png 1366w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1280-80.png 1280w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1024-80.png 1024w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-768-80.png 768w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-415-80.png 415w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-360-80.png 360w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-320-80.png 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF.png"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="" class=" lazy-image-van optional-image" sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-2560-80.png 2560w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1920-80.png 1920w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1680-80.png 1680w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1440-80.png 1440w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1366-80.png 1366w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1280-80.png 1280w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-1024-80.png 1024w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-768-80.png 768w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-415-80.png 415w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-360-80.png 360w, https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF-320-80.png 320w" data-original-mos="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF.png" data-pin-media="https://cdn.mos.cms.futurecdn.net/wTqvFa5PJ8Gprh8hCzTgJF.png"></picture></p></div></div></figure></a><p><a href="https://www.dobies.co.uk/vegetable-seeds/all/cucumber-seeds---dar_435185" target="_blank" rel="nofollow" data-dimension112="f5a2c879-25c5-4ef5-8495-472c40a40609" data-action="Deal Block" data-label="Cucumber Seeds – 'Dar' from Dobies" data-dimension48="Cucumber Seeds – 'Dar'"><strong>Cucumber Seeds – 'Dar' from Dobies</strong></a><strong><br>
</strong>A good variety for pots, this cucumber offers a striped, textured appearance and small size that kids and adults alike will love. Slice into salads, or try pickling them. It can be grown both indoors or outdoors.<a class="view-deal button" href="https://www.dobies.co.uk/vegetable-seeds/all/cucumber-seeds---dar_435185" target="_blank" rel="nofollow" data-dimension112="f5a2c879-25c5-4ef5-8495-472c40a40609" data-action="Deal Block" data-label="Cucumber Seeds – 'Dar' from Dobies" data-dimension48="Cucumber Seeds – 'Dar'">View Deal</a></p></div>
</div>
</div>
</div>
<div class="onesignal-customlink-container"></div>
<script>
window._taboola = window._taboola || [];
var taboola_lists = [];
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && window.screen.width >= 700) return true
if (device === 'mobile' && window.screen.width < 700) return true
return false
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("desktop")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails"></footer>
<script>
if (taboola_is_device("mobile")) {
taboola_lists.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
</script>
<footer class="van_taboola" id=""></footer>
<script>
if (taboola_is_device("amp")) {
taboola_lists.push({
mode: "thumbnails-f-amp",
container: "",
placement: "Below Article Thumbnails AMP",
target_type: "mix"
});
}
</script>
<script>
for(var i = 0; i < taboola_lists.length; i++){
_taboola.push(taboola_lists[i]);
}
</script>
<section data-total-count="" data-type="" class="listing listing--related listing--latest">
<span class="listing__title listing__title--primary"><span>Latest</span></span>
<div class="listing__fade listing__fade--left"></div>
<div class="listing__fade listing__fade--right"></div>
<div class="listing__arrow listing__arrow--left">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<div class="listing__arrow listing__arrow--right">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<ul class="listing__list">
<li class="listing__item sponsored-post">
<a class="listing__link" href="">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<img class="listing__image" src="https://www.gardeningetc.com/missing-image.svg">
</div>
</div><div class="listing__textblock">
<span class="listing__title">
</span>
<p class="listing__text listing__text--strapline"><span class="listing__label"></span></p>
</div>
<div class="listing__label-block"><span class="listing__label-text"></span></div>
</a>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/news/gardening-expert-shows-easiest-way-growing-mango-trees">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Mango trees with mango fruit " class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-387-80.jpg.webp 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Mango trees with mango fruit " class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD.jpg" data-pin-nopin="true"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="Mango trees with mango fruit " class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uZiTcfe9RrTN8r4ALR3kCD.jpg" data-pin-nopin="true"></picture>
</div>
</div> <div class="listing__textblock">
<span class="listing__title">
This is the easiest way of growing mango trees, according to a gardening expert
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Grow Your Own</span>
Forget about growing mango trees in plastic bags as there's a much easier way. Plus, a trick to guarantee your tree produces tasty mango fruit
</p>
<p class="listing__text listing__text--date">
By Anna Cottrell •
<time class="published-date relative-date" datetime="2021-04-27T11:00:00Z">2021-04-27T11:00:00Z</time>
</p> </div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/design/small-front-garden-ideas">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="small front garden ideas: garden designed by Outerspace Creative Landscaping with round flowerbed and sculpture" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-387-80.jpg.webp 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="small front garden ideas: garden designed by Outerspace Creative Landscaping with round flowerbed and sculpture" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T.jpg" data-pin-nopin="true"></source><img src="https://www.gardeningetc.com/missing-image.svg" alt="small front garden ideas: garden designed by Outerspace Creative Landscaping with round flowerbed and sculpture" class="listing__image lazy-image-van optional-image" sizes="(min-width: 1024px) calc(100vw / 3), (min-width: 450px) calc(100vw / 2), 100vw" data-normal="https://www.gardeningetc.com/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T-387-80.jpg 387w" data-original-mos="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/TMkcvE7mVVg7HUhV6YwZ8T.jpg" data-pin-nopin="true"></picture>
</div>
</div> <div class="listing__textblock">
<span class="listing__title">
Small front garden ideas: 13 welcoming ways with landscaping and plants
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Ideas</span>
Give your plot kerb appeal with these small front garden ideas – even very small spaces can make a great first impression
</p>
<p class="listing__text listing__text--date">
By Holly Crossley •
<time class="published-date relative-date" datetime="2021-04-27T09:00:24Z">2021-04-27T09:00:24Z</time>
</p> </div>
</a>
</section>
</li> <div class="static-leaderboard ad-unit"></div>
</ul>

</section>
</div>
</div>
</div>
<div class="partners-footer">
<h2>Sponsored by</h2>
<ul class="p-g p-g-bbs">
<li class="p-u-1 p-u-md-1-3 agriframes"><a href=""><img src="https://cdn.mos.cms.futurecdn.net/flexiimages/hjigirstqt1616498976.svg"> </a></li>
<li class="p-u-1 p-u-md-1-3 bradstone_eco"><a href=""> <img src="https://cdn.mos.cms.futurecdn.net/flexiimages/qpttds9mtf1616499129.svg"></a></li>
<li class="p-u-1 p-u-md-1-3 lofa"><a href=""> <img src="https://cdn.mos.cms.futurecdn.net/flexiimages/wqmek2hsul1616499510.svg"></a></li>
</ul>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
var tables = document.querySelectorAll('.wpm-v2.table');
[].forEach.call(tables, function(table) {
new Flexi.ProductMetrics(table);
});
}); FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<section class="footer">
<div class="footer__section--sitelinks">
<div class="footer__section">
<h2 class="footer__title footer__title--section footer__divide">Useful links</h2>
<div class="footer__listcontainer">
<div class="footer__divide">
<h3 class="footer__title">Subscribe</h3>
<ul class="footer__list">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/features/newsletter" target="_blank">Subscribe to the Gardeningetc newsletter</a></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Related</h3>
<ul class="footer__list">
<li class="footer__list-item"><a class="footer__link" href="https://www.realhomes.com/" target="_blank">Real Homes</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.realhomes.com/period-living" target="_blank">Period Living</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.homebuilding.co.uk/" target="_blank">Homebuilding &amp; Renovating</a></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Top Guides</h3>
<ul class="footer__list">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/buying-guides/best-barbecue" target="_blank">Best BBQ</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/buying-guides/best-lawn-mower" target="_blank">Best lawn mower</a></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/buying-guides/best-outdoor-lights" target="_blank">Best garden lights</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer__section--companylinks">
<div class="footer__section">
<div class="footer__title footer__title--section">
<a class="footer__logo" href="https://www.gardeningetc.com/"><svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
</a>
</div>
<ul class="footer__listcontainer">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/features/about-us" target="_blank">about us</a></li>
<li class="footer__list-item"><a class="footer__link" href="http://www.futureplc.com/terms-conditions/" target="_blank">Terms and conditions</a></li>
<li class="footer__list-item"><a class="footer__link" href="http://www.futureplc.com/privacy-policy/" target="_blank">Privacy policy</a></li>
<li class="footer__list-item"><a class="footer__link" href="http://www.futureplc.com/cookies-policy/" target="_blank">Cookies policy</a></li>
</ul>
</div>
<p class="footer__text">GardeningEtc is part of Future plc, an international media group and leading digital publisher. <a href="http://www.futureplc.com/"> Visit our corporate site</a>.
<br>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
</div>
</section>
<!-- SP NOPE -->
<script type="text/javascript">
window.vanilla.tiberius = {
enabled: false,
}
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-PS6J5WT')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script id="vanilla-slice-utils"></script>
<script>
window.slice = window.slice || {}
// window.slice.hostname = 'https://slice.vanilla.futurecdn.net/'
window.slice.hostname = null;
</script>
<script id="vanilla-slice-components" type="text/javascript">
window.vanillaSlice = {components: {}, data: {}};
</script>
<script id="vanilla-slice-hydrate" type="text/javascript">
</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/gardeningetc.com/p.js", 'parsely-cfg');
</script>
<script>
window.falconConfigs = [];
window.Falcon = window.Falcon || {
mount: function(configs) {
falconConfigs.push(...configs);
},
};
window.reliableDOMContentLoaded.then(function() {
window.Falcon.mount([
{
selector: '.falcon-placeholder',
},
]);
});
</script>
<script>
(function(){
if (('ontouchstart' in window) || (navigator.maxTouchPoints > 0) || (navigator.msMaxTouchPoints > 0)) {
document.body.className += ' touch';
} else {
document.body.className += ' no-touch';
}
})();
</script>
<script>
window.xkeys = {"platform":"progressive","article":"ZPpdTahNHFXkb6BNZviHRL","article-regionsetid":false,"articletype":"advice","articletemplate":"standard","article-age":"ancient","region":"GB","language":"en","author":["xHAQffuBgFk25mpQ4jjpGK"],"tag":["PuAtbjbjWhWMdm98sMLAXE","8NmBsfpLoyH7zAYMUWFdpa"]};
window.templateVariables = {};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/9kbn3kalwc1606237310.svg'; </script>
<script type="text/javascript">
(function(){
if(typeof window._taboola !== 'undefined'
&& typeof taboola_lists !== 'undefined'
&& Array.isArray(taboola_lists)
&& taboola_lists.length)
{
function loadTaboola()
{
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/futureplc-network/loader.js');
_taboola.push({article: 'auto'});
_taboola.push({flush: true});
}
// Can't be in asset loader until we can call custom loader functions
(window.Promise
? Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function(){
setTimeout(loadTaboola, 6000);
});
}
})();
</script>
</body>
</html>
