<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Pizza oven vs pizza stone: which is best for your yard? | Gardeningetc</title>
<meta name="pub_date" content="2022-12-26T07:00:18+00:00">
<meta name="description" content="Wondering about the pros and cons of a pizza oven vs pizza stone on the BBQ? This is the lowdown">
<link rel="canonical" href="https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/l1tjzwjzdf1634641451.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/l1tjzwjzdf1634641451.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/doj5htoptt1634641462.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/l1tjzwjzdf1634641451.png" size="120x120">
<meta property="og:site_name" content="gardeningetc.com">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/GardeningEtcWeb/">
<meta property="og:title" content="Pizza oven vs pizza stone: which is the best way to cook slices in the yard?">
<meta property="og:url" content="https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone">
<meta property="og:description" content="Wondering about the pros and cons of a pizza oven vs pizza stone on the BBQ? This is the lowdown">
<meta property="article:published_time" content="2022-12-26T07:00:18Z">
<meta property="article:modified_time" content="2022-12-26T07:00:18.135Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Article",
"name": "Pizza oven vs pizza stone: which is the best way to cook slices in the yard?",
"headline": "Pizza oven vs pizza stone: which is the best way to cook slices in the yard?",
"alternativeHeadline": "Wondering about the pros and cons of a pizza oven vs pizza stone on the BBQ? This is the lowdown",
"datePublished": "2022-12-26T07:00:18+00:00",
"url": "https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-320-80.jpg",
"articleSection": "Advice",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone"
},
"speakable": {
"@context": "https://schema.org",
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "Gardeningetc",
"url": "https://www.gardeningetc.com",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/doj5htoptt1634641462.png",
"caption": "Gardeningetc logo"
}
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg",
"caption": "person cooking pizza in a tabletop pizza oven",
"height": "689",
"width": "1225"
},
"creator": {
"@type": "Person",
"name": "Sarah Warwick",
"url": "https://www.gardeningetc.com/author/sarah-warwick",
"description": "Sarah is a freelance journalist and editor writing for websites, national newspapers, and magazines. She&rsquo;s spent most of her journalistic career specialising in homes and gardens and loves investigating the benefits, costs and practicalities of home improvement. It's no big surprise that she likes to put what she writes about into practice, and is a serial house revamper.",
"jobTitle": "Freelance writer",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/WdF4SeKUHxamowRi83HVb4.jpg",
"caption": "Sarah Warwick"
}
},
"author": {
"@type": "Person",
"name": "Sarah Warwick",
"url": "https://www.gardeningetc.com/author/sarah-warwick",
"description": "Sarah is a freelance journalist and editor writing for websites, national newspapers, and magazines. She&rsquo;s spent most of her journalistic career specialising in homes and gardens and loves investigating the benefits, costs and practicalities of home improvement. It's no big surprise that she likes to put what she writes about into practice, and is a serial house revamper.",
"jobTitle": "Freelance writer",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/WdF4SeKUHxamowRi83HVb4.jpg",
"caption": "Sarah Warwick"
}
},
"dateModified": "2022-12-26T07:00:18+00:00"
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.gardeningetc.com","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.gardeningetc.com\/advice","name":"Advice"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="Eqgy9a4sgSWHgMTJthtMt7">
<meta name="parsely-pub-date" content="2022-12-26T07:00:18Z">
<meta name="parsely-title" content="Pizza oven vs pizza stone: which is the best way to cook slices in the yard?">
<meta name="parsely-link" content="https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg">
<meta name="parsely-section" content="Advice">
<meta name="parsely-tags" content="Category: Advice,serversidehawk">
<meta name="parsely-author" content="Sarah Warwick">
<meta name="facebook-domain-verification" content="o6kxc5efvdiouur3fzfl5t52pyl75h">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@Gardening_Etc">
<meta property="twitter:title" content="Pizza oven vs pizza stone: which is the best way to cook slices in the yard?">
<meta property="twitter:description" content="Wondering about the pros and cons of a pizza oven vs pizza stone on the BBQ? This is the lowdown">
<meta property="twitter:creator" content="@Gardening_Etc">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1200-80.jpg">
<meta property="twitter:account_id" content="1262401566448984064">
<meta name="google-site-verification" content="492-oG5WRVgVL4DBLzNtvSL0_spxLucXDGee8-XU9Ng">
<meta property="taboola:url" content="https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone">
<meta name="botify-site-verification" content="LUm3rkj4sGyTy7nA0TORcUSIQHMC8wRD">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/gardeningetc" crossorigin>
<style>
html {
font-family: '';
}
</style>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"article":{"progressiveSidebarEnabled":true,"sidebar":"enabled"},"newsletter":{"articleInbodyContent":false,"exitIntent":true,"homepage":false,"listing":true,"articleSidebar":false,"newsletterPage":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"jwplayer":{"sidebar":false,"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"playerID":"psicmFUT","searchPlaylistID":"xlYFr8p5","divID":"botr_xlYFr8p5_psicmFUT_div","fallbackPlaylistID":"xlYFr8p5","fallbackDivID":"botr_xlYFr8p5_psicmFUT_div","key":"OOt9QpK+Zn3cAfYdBeCOfp\/T8W3eGzwk+u7QC\/nTHXEZ9tbB","tintLogo":true,"useSearchPlaylist":false}},"stickyPlayer":{"whitenStickyLogo":true},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"elkBlockWrapper":{"productBlock":{"enabled":true}},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":false,"shop":false}},"prettyReview":{"enabled":false},"dianomi":{"enabled":false},"gallery":{"adEveryNItem":2},"liveReport":{"redesign":false,"refresh":true,"sse":false},"howWeTestBlock":{"reviews":true,"buyingGuides":true},"pagination":{"legacyPagination404Redirects":false},"affiliateDisclaimer":{"homepage":false},"qualaroo":{"enabled":false}};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/gardeningetc/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
};
window.vanilla.isArticle = true;
</script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --author-byline__text--letter-case: uppercase;--popular-box-tab-bar-color: #abb898;--trending-label-color: #666;--trending-background-color: #ffffff;--trending-highlight-color: #666;--trending-scrollbar-color: #666;--trending-scrollbar-background-color: #F5F5F5;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #abb898;--region-redirect-banner-font-color: #fff;--affiliate-disclaimer-margin: 20px 30px;--affiliate-disclaimer-padding: 15px 30px;--affiliate-disclaimer-font-color: #333;--affiliate-disclaimer-text-align: center;--newsletter-form-primary-color: #abb898;--newsletter-form-secondary-color:  #c99a7a;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 8px 0 0 0;--newsletter-form-alignment: center; }</style>
<style id="vanilla-slice-combined-css">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</style>
<script async id="vanilla-slice-externals">
    const loadExternalsScript = () => {
        return new Promise((resolve, reject) => {
            try {
                const scriptTag = document.createElement('script');
                scriptTag.async = true;
                scriptTag.type = 'text/javascript';
                scriptTag.id = 'vanilla-slice-externals-script';
                scriptTag.src = "https:\/\/slice.vanilla.futurecdn.net\/10-0-0\/externals.js";
                scriptTag.onload = resolve;
                const firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(scriptTag, firstScriptTag);
            } catch (err) {
                reject(err);
            };
        });
    };
    var externalsScriptLoaded = loadExternalsScript();
</script>
<script>
window.ffte = {"site":"gardeningetc","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-1555272-39","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/gardeningetc","regionLink":"us","regionUrl":"https:\/\/www.gardeningetc.com\/us","isGlobal":false,"platform":"progressive","isKube":true,"l10ns":"[]","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"advice","articleTemplate":"standard","articleTagHandle":[],"articleTagType":[],"articleControlTag":["serversidehawk"],"articleVerticalHandle":["outdoor-living"],"articleCategoryHandle":[],"subSite":"","articleVertical":"outdoor living","id":"Eqgy9a4sgSWHgMTJthtMt7","legacyId":"Eqgy9a4sgSWHgMTJthtMt7"}}
</script>
<script>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</script>
<script>
</script>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">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</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.25-9ab1b08766b1466aa32e23ed351182f971431be0/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.25-9ab1b08766b1466aa32e23ed351182f971431be0/merchantlink.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.36.25-9ab1b08766b1466aa32e23ed351182f971431be0/promotion.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/gardeningetc.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/progressive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/progressive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
/*! begin inline-assets */
'use strict';(function(){function d(a){var b=window.document.createElement("link");b.href=a;b.rel="stylesheet";window.document.head.appendChild(b)}function e(a){var b=window.document.createElement("script");b.src=a;window.document.head.appendChild(b)}function f(){var a=!0;try{eval('class \u0ca0_\u0ca0 extends Array {constructor(j = "a", ...c) {const q = (({u: e}) => {return { [`s${c}`]: Symbol(j) };})({});super(j, q, ...c);}}new Promise((f) => {const a = function* (){return "\ud842\udfb7".match(/./u)[0].length === 2 || true;};for (let vre of a()) {const [uw, as, he, re] = [new Set(), new WeakSet(), new Map(), new WeakMap()];break;}f(new Proxy({}, {get: (han, h) => h in han ? han[h] : "42".repeat(0o10)}));}).then(bi => new \u0ca0_\u0ca0(bi.rd));'),
a=!!window.IntersectionObserver}catch(b){a=!1}return a}window.linkSupportsPreload=function(a,b){if(!a||!a.supports)return!1;try{return a.supports(b)}catch(c){return!1}}(document.createElement("link").relList,"preload");window.missingImage=function(){return window.document.createElement("image")};window.linkToScript=function(a){Promise.all([window.reliablePageLoad,window.manifestLoaded]).then(function(b){b[1]&&(b=window.document.createElement("script"),b.src=a.href,window.document.head.appendChild(b))}).catch(function(){return console.warn("manifest loaded failed",
a.href)})};window.manifestLoaded=new Promise(function(a){f()?window.loadManifest=function(b){var c=window.document.createElement("script");c.src=b.href;window.document.head.appendChild(c);a(!0)}:a(!1)});window.linkToStyle=function(a){window.requestAnimationFrame(function(){d(a.href)})};window.initialiseAssets=function(a){var b=a.es5,c=a.css,g=a.fonts;window.linkSupportsPreload&&f()||(e(b["vanilla/manifest.js"]),window.reliablePageLoad.then(function(){Object.keys(b).filter(function(a){return"vanilla/manifest.js"!==
a&&"bordeaux/manifest.js"!==a}).map(function(a){return b[a]}).forEach(e)}).catch(function(){return console.warn("reliablePageLoad failed","es5 assets")}),window.requestAnimationFrame(function(){Object.keys(c).map(function(a){return c[a]}).forEach(d);Object.keys(g).map(function(a){return g[a]}).forEach(d)}))};NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)})})();
/*! end inline-assets */
window.initialiseAssets({"es5":{"vanilla\/manifest.js":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/manifest.82481d248c45c798e5cc.es5.js","no-manifest-id-\/news.js":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/news.5af8c9763e1cb9c48469.es5.js","no-manifest-id-3":"https:\/\/www.google-analytics.com\/analytics.js"},"css":{"no-manifest-id-0":"\/\/vanilla.futurecdn.net\/gardeningetc\/592318\/media\/css\/gardeningetc.min.css","no-manifest-id-4":"https:\/\/vanilla.futurecdn.net\/gardeningetc\/article.3ucwjnshwvbkh73mjwrq.css"},"fonts":[]});
</script>
<link rel="preload" as="script" href="https://vanilla.futurecdn.net/gardeningetc/manifest.fc2876888841b568b3d6.es6.js" onload="window.loadManifest(this)"><link rel="preload" as="script" href="https://vanilla.futurecdn.net/gardeningetc/news.6040aad7064bb3ff1ba1.es6.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" onload="window.linkToScript(this)"><link class="vanilla-progressive" rel="preload" as="style" href="//vanilla.futurecdn.net/gardeningetc/592318/media/css/gardeningetc.min.css" onload="window.linkToStyle(this)"><link class="vanilla-progressive" rel="preload" as="style" href="https://vanilla.futurecdn.net/gardeningetc/article.3ucwjnshwvbkh73mjwrq.css" onload="window.linkToStyle(this)"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<style class="vanilla-progressive">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</style>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/gardeningetc/592318/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com-->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="1848" data-user="10147" async></script>
<!-- / OptinMonster -->
<meta name="facebook-domain-verification" content="o6kxc5efvdiouur3fzfl5t52pyl75h">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/doj5htoptt1634641462.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/zoo1zdrzqc1634641456.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/l1tjzwjzdf1634641451.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #abb898;
--flexi-brand_color_2: #c99a7a;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #e7e9da;
--flexi-secondary_color_2: #abb898;
--flexi-secondary_color_3: #1B1B1B;
--flexi-secondary_color_4: #5F7240;
--flexi-secondary_color_5: #5F7240;
--flexi-secondary_color_6: #1B1B1B;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-progressive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.progressive .widget-hero .clear-both.widget-header{text-align:center;}
/* sites2van205*/
.progressive .widget-content-parsed iframe[src^="https://futureplc.slgnt.eu"]{padding: 30px;display:block;}
/*wps1338*/
.widget-hero-fter-news header .sponsored{background-color:inherit;color:inherit;}
/*sites2van1222*/
@media screen and (min-width: 1000px){
body:not(.body--no-ads) .article__topcontainer .leaderboard__container {
margin-top: 40px;
}
}
/*sites2van1066*/
.cyclingweekly .widget-content-parsed .product{
font-size: 1em;
font-weight: 400;
line-height: 24px;
margin-bottom: 22px;
overflow: hidden;
}
.cyclingweekly .widget-content-parsed .product strong{font-weight:600;}
@media screen and (min-width: 700px){
.cyclingweekly .widget-content-parsed .product{
font-size: 18px;
line-height: 30px;
margin-bottom: 20px;
}
}
/* SITES2VAN-1832 */
.flexi-page.premium-supported-template header.header .client__logo,
.flexi-page.premium-advertisement-feature-template header.header .client__logo {
display: none;
}
</style>
<style id="flexi-critical-styles">.progressive .widget-hero .clear-both.widget-header{text-align:center;position:absolute;top:0!important;width:100%;margin:0}.progressive .footer__section--sitelinks{background:#ededed url("https://vanilla.futurecdn.net/gardeningetc/footer_tile.png") repeat-x;position:relative}.progressive .footer__section--sitelinks:before{background:-webkit-gradient(linear,left bottom,left top,color-stop(80%,#ededed),to(transparent));background:-webkit-linear-gradient(bottom,#ededed 80%,transparent 100%);background:linear-gradient(to top,#ededed 80%,transparent 100%);display:block;content:"";width:100%;height:100%;position:absolute;top:0;left:0}.progressive .footer__section--sitelinks .footer__section{position:relative}.progressive .footer__section--sitelinks .footer__link{color:#1B1B1B}.progressive .listing__label-block{width:100%;text-align:center;top:0!important}.progressive .listing__label-block .listing__label-text{background:#c99A7A;color:#1B1B1B;border-radius:22px;font-weight:700}.progressive .widget-hero-fter-news .widget-title{font-size:18px!important;line-height:50px}.progressive .widget-hero-fter-news .widget-title:before{display:inline-block;width:50px;height:50px;content:"";background:url("https://vanilla.futurecdn.net/gardeningetc/plant.svg") no-repeat;background-size:contain;vertical-align:bottom;padding-right:10px}.progressive .widget-hero-fter-news h1.header__title{padding-top:50px}.progressive .listing__arrow--right svg,.progressive .listing__arrow--left svg{display:inline-block}.progressive .article__body a{color:#5B8000}.progressive .listing__item .listing__image-layout,.progressive .listing__item.sponsored-post{padding-top:10px}.progressive .navigation .logo .logo__svg svg{height:40px}.progressive .navigation .navigation__second-tier .navigation__link{color:#000}.progressive .navigation .navigation__item--has-submenu .icon svg,.progressive .icon__home svg{fill:#000}.progressive .trending__item a{color:#333}.progressive .navigation__second-tier{background:#fff;border-top:1px dotted #1B1B1B;border-bottom:1px dotted #1B1B1B}.progressive .navigation__second-tier:before{display:block;content:"";border-top:1px dotted #1B1B1B;position:relative;top:-3px}.progressive .nav-subscribe .subscribe-text{background:0 0;color:#000;text-transform:capitalize;text-decoration:none;width:80px}.progressive .nav-subscribe span svg{fill:#000}.progressive span.icon.icon__newsletter:before{background:#000}.progressive .icon__newsletter svg{fill:#fff}.progressive .footer__logo{-webkit-filter:invert(.8) hue-rotate(180deg) brightness(1.9);filter:invert(.8) hue-rotate(180deg) brightness(1.9)}.progressive .listing__link{color:#333}.progressive a.listing__link:hover{text-decoration:none}.flexi-page.progressive .trending .trending__groupitems{color:var(--flexi-brand_color_2)}div#main:focus{outline:none}.navigation .logo__strapline{font-weight:700}.navigation .navigation__second-tier .navigation__link:hover{color:#000}.partners-footer{background:#ededed url("https://vanilla.futurecdn.net/gardeningetc/footer_tile.png");position:relative;background-position-x:3em;background-position-y:-1em;width:100vw;margin-left:-50vw;left:50%}.partners-footer h2{text-align:center;font-weight:700;text-transform:uppercase;padding-top:30px}.partners-footer ul{margin:auto;width:100%;max-width:660px}.partners-footer li{line-height:45px;text-align:center;padding-top:30px;margin:auto;width:auto}.partners-footer img{vertical-align:middle}@media (min-width:450px){.listing__item:not(.listing__item--alternate){border-bottom:1px solid #e7e9da}.progressive .listing:not(.listing--carousel) .listing__list .listing__item:not(.listing__item--alternate){border-bottom:1px dotted #1B1B1B}}@media (max-width:699px){.progressive .navigation .logo{margin-left:10px}.progressive .navigation .logo .logo__svg svg{width:120px;padding-top:4px}.progressive .navigation__container{border-bottom:1px dotted #1B1B1B}.progressive .navigation__container:after{border-bottom:1px dotted #1B1B1B;display:block;content:" ";top:-2px;position:relative}}@media (min-width:700px){.progressive .widget-hero-fter-news .widget-title{font-size:28px!important;line-height:100px}.progressive .widget-hero-fter-news .widget-title:before{width:100px;height:100px}.progressive .widget-hero-fter-news h1.header__title{padding-top:90px}.progressive .widget-hero .clear-both.widget-header{top:20px}.progressive a.listing__block-link{border-radius:22px;background:#1B1B1B;color:#fff;width:69%;margin-left:auto;margin-right:auto}.progressive .logo__text{top:-10px}.progressive .nav-subscribe .subscribe-text{background:#e7e9da}.progressive .navigation__container:after{display:none}.progressive .navigation__groupitems{line-height:38px}.progressive .footer__section--sitelinks .footer__list-item{min-width:200px}}@media (min-width:1024px){.progressive .listing__list,.progressive .listing__list .listing__item.sponsored-post{overflow:hidden!important;contain:content!important}}</style>
<script>
var dfp_config = {
"ad_unit": "10518929/gardeningetc/",
"live_ad_unit": "10518929/gardeningetc/",
"test_ad_unit": "10518929/gardeningetc/",
"site_platform": "progressive",
"keywords": "serversidehawk,Outdoor Living",
"bordeaux_keywords": "",
"article_id": "Eqgy9a4sgSWHgMTJthtMt7",
"vanilla_article_id": "Eqgy9a4sgSWHgMTJthtMt7",
"page_type": "advice",
"product_brand": "",
"product": "",
"vertical": "outdoor-living",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
window.adParameters = window.adParameters || {
site: 'gardeningetc-progressive',
content: 'unknown',
type: 'standard',
};
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
let adToolVersion = '';
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
adToolVersion = `${qaBordeauxString}`;
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function () {
if (adToolVersion !== '') {
window.bordeaux.setAdToolVersion(adToolVersion);
}
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article-sidebar");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
if (!window.COMSCORE) {
window._comscore.push(comscorePayload);
} else {
window.COMSCORE.beacon(comscorePayload)
}
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().once('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Pizza oven vs pizza stone: which is the best way to cook slices in the yard?","url":"https:\/\/www.gardeningetc.com\/advice\/pizza-oven-vs-pizza-stone","region":"US","type":"advice","category":"advice","tags":["serversidehawk"],"number":"1"},"content":{"article":{"verticals":["outdoor-living"],"subVerticals":null,"language":"en","authors":["sarah_warwick"],"id":"Eqgy9a4sgSWHgMTJthtMt7","publishDate":{"year":"2022","month":"12","day":"26"},"updateDate":{"year":"2022","month":"12","day":"26"}}},"site":{"region":"US","brand":"gardeningetc"},"product":{"primary":{"name":"Pizza_oven_vs_pizza_stone:_which_is_the_best_way_to_cook_slices_in_the_yard?","brand":"Ooni_company","category":null},"secondary":{"products":["Pizza","Oven","Tom","Home_Pizza_Ovens","Thyme"],"brands":["Amazon_company","Getty_Images","Alamy"]},"source":"fep"}})});
</script>
<!-- GA TPL PREMIUM -->
<script>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</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=getc'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var onesignalConfig = {
"appId" : "b534fe2a-d516-469d-8b18-c66568f4008d"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
</head>
<body class="body body-- news-page flexi-news flexi-page default default_page_layout_news_progressive progressive body-- standard-template
">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="navigation toggle-parent">
<div class="navigation__container">
<div class="navigation__burgerbar">
<button class="button-menu menu-hamburger" type="button" data-action="toggle">
<span></span>
<span></span>
<span></span>
</button>
<div class="logo" id="publisherDetails">
<a href="https://www.gardeningetc.com" class="logo__link">
<span class="logo__svg ">
<svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>Gardening Etc</title>
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
<img class="logo__fallback" src="" data-fallback-src="https://cdn.mos.cms.futurecdn.net/flexiimages/biaatjbnyp1645102322.svg" alt="Gardeningetc">
</span>
<span class="hidden-header">Gardeningetc</span>
<div class="logo__text">
<span class="logo__strapline">The Home of outdoor living</span>
</div>
</a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script><div id="slice-container-localeSelector" class="slice-container locale-selector-slice localeSelector"><div data-reactroot=""><div data-hydrate="true" class="locale-selector"><button data-hydrate="true" type="button" class="locale-selector__trigger"><span class="locale-selector__text">US Edition</span><div class="locale-selector__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><img data-hydrate="true" src="https://vanilla.futurecdn.net/gardeningetc/media/shared/img/flags/nosize/US.svg" alt="flag of US" class="image-wrapped__image image__image"></div></div></figure></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__heading">Select your region</div><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of UK" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name ">UK</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of US" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name  locale-selector__option__name--active">US</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
           locale-selector__option__icon--visible"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="flag of Australia" class="image-wrapped__image image__image"></div></div></div></div></figure></div><span class="locale-selector__option__name ">Australia</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div></div>
<div class="nav-subscribe">
<div role="button" class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="search toggle-parent">
<button class="navigation__search" type="button" data-action="toggle">
<span class="icon-svg-wrapper"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<span class="icon-close">&times;</span>
</button>
<form class="search__form" action="https://www.gardeningetc.com/us/search" method="GET">
<span class="icon icon__search icon__search--dark icon__search--fill"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<input type="search" name="searchTerm" autocomplete="off" placeholder="Type to search..." class="search__term">
<button type="submit" class="search__submit">Search</button>
</form>
</div>
</div>
<div class="navigation__second-tier">
<ul class="navigation__groupitems">
<li class="navigation__item">
<a class="navigation__link navigation__item--home icon icon__home" href="https://www.gardeningetc.com/us" aria-label="home">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 556L500 111 0 556h167v333h222V593h222v296h222V556z"></path></svg> </a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/news" class="navigation__link
">
News
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/how-tos" class="navigation__link
">
How To
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/ideas" class="navigation__link
">
Ideas
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/outdoor-living" class="navigation__link
">
Outdoor Living
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/buying-guides" class="navigation__link
">
Buying Guides
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/landscaping" class="navigation__link
">
Landscaping
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/plants" class="navigation__link
">
Plants &amp; trees
</a>
</li>
<li class="navigation__item primary-style">
<a href="https://www.gardeningetc.com/us/grow-your-own" class="navigation__link
">
Grow Your Own
</a>
</li>
<li class="navigation__item navigation__item--has-submenu toggle-parent ">
<a href="" class="navigation__link" data-action="toggle">
More
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
<i class="icon icon__arrow-up"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M0 900l500-800 500 800H0z"></path></svg></i>
</a>
<ul class="navigation__submenu">
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/us/garden-tools" class="navigation__link">Garden Tools</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/us/kids" class="navigation__link">Kids</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/features/newsletter" class="navigation__link">Newsletter</a>
</li>
<li class="navigation__subitem">
<a href="https://www.gardeningetc.com/features/about-us" class="navigation__link">About Us</a>
</li>
</ul>
</li>
<li class="navigation__subsite">
</li>
</ul>
</div>
<div class="navigation__topitem">
<div class="social">
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li>
<a class="icon icon__circle icon__facebook" href="https://www.facebook.com/GardeningEtcWeb/" aria-label="Visit us on Facebook">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__twitter" href="https://twitter.com/Gardening_Etc" aria-label="Visit us on Twitter">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__pinterest" href="https://www.pinterest.co.uk/Gardening_Etc/" aria-label="Visit us on Pinterest">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__youtube" href="https://www.youtube.com/channel/UCmRBXD-4C2BzjOUVjDJKbtQ" aria-label="Visit us on Youtube">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#cd201f" r="12"></circle><path d="m19.351 8.978a3.281 3.281 0 0 0 -.6-1.5 2.081 2.081 0 0 0 -1.5-.645c-2.101-.15-5.251-.15-5.251-.15h-.016s-3.134 0-5.25.149a2.19 2.19 0 0 0 -1.485.645 3.275 3.275 0 0 0 -.6 1.5 22.8 22.8 0 0 0 -.15 2.445v1.139a22.854 22.854 0 0 0 .15 2.446 3.263 3.263 0 0 0 .6 1.5 2.437 2.437 0 0 0 1.65.645c1.2.12 5.1.165 5.1.165s3.149 0 5.249-.165a2.072 2.072 0 0 0 1.5-.645 3.268 3.268 0 0 0 .6-1.5 23 23 0 0 0 .149-2.446v-1.138a22.949 22.949 0 0 0 -.146-2.445zm-9.331 5.549v-5.127l4.8 2.52z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__instagram" href="https://www.instagram.com/gardening_etc/" aria-label="Visit us on Instagram">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a>
<a class="icon icon__circle icon__flipboard fa fa-flipboard" href="https://flipboard.com/@GardeningEtc" aria-label="Visit us on Flipboard">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="Gardening etc magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><div class="hawk-promotion-item-container"><a data-google-interstitial="false" aria-label="View Gardening etc magazines on Magazines Direct" href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131350-643374118" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" data-model-id="793692" data-match-id="2207671" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-name-promotion">Amateur Gardening Magazine</div></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-promotion-item-innerContainer"><a data-google-interstitial="false" aria-label="View Gardening etc magazines on Magazines Direct" href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-product-key="131350-643374118" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" data-model-id="793692" data-match-id="2207671" data-product-type="1000" role="link" tabindex="0"><img src="https://mos.fie.futurecdn.net/ym1dykageoholcfv-16455343070951-250-80.jpg" alt="Amateur Gardening Magazine" title="Amateur Gardening Magazine" class="hawk-lazy-image-promotion" draggable="false" loading="lazy" width="250" height="250"></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-promotion-item-pros-deal-container"><div class="hawk-promotion-pros-container"><div class="hawk-promotion-pros-heading">Why subscribe?</div><ul class="hawk-promotion-pros-list"><li class="hawk-promotion-pros-item">Tips, advice and inspiration on how to maintain your garden</li><li class="hawk-promotion-pros-item">Free seeds worth over &pound;86 a year</li><li class="hawk-promotion-pros-item">Weekly issues delivered direct to your door or device</li></ul></div><div class="hawk-promotion-deal-container"><div class="hawk-promotion-deal-main"><a data-google-interstitial="false" aria-label="View Gardening etc magazines on Magazines Direct" href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-product-key="131350-643374118" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" data-model-id="793692" data-match-id="2207671" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-promotion" data-type="retail"><span class="hawk-display-price-label">From</span><span class="hawk-display-price-price">$1.99</span></div></a><span class="sr-only"> (opens in new tab)</span></div><a data-google-interstitial="false" aria-label="View Gardening etc magazines on Magazines Direct" href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-promotion-button" data-product-key="131350-643374118" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=gardeningetc-us-1408776894177621500&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2FXAG-brandsite" data-model-id="793692" data-match-id="2207671" data-product-type="1000" role="link" tabindex="0">View Deal</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
</div>
</div>
</nav>
<div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<div id="slice-container-trendingbar" class="slice-container trending-bar-container trendingbar"><div class="trending__wrapper  " data-reactroot=""><nav aria-labelledby="trending-items" class="trending__nav trending__nav-centered"><span class="trending__label" id="trending-items">Trending</span><ul class="trending__list"><li class="trending__item"><a class="trending__link" href="https://www.gardeningetc.com/us/buying-guides/best-pizza-oven">BEST PIZZA OVENS</a></li><li class="trending__item"><a class="trending__link" href="https://www.gardeningetc.com/news/garden-trends">GARDEN TRENDS 2023</a></li><li class="trending__item"><a class="trending__link" href="https://www.gardeningetc.com/advice/how-to-care-for-a-poinsettia">POINSETTIA CARE</a></li><li class="trending__item"><a class="trending__link" href="https://www.gardeningetc.com/us/buying-guides/best-hot-tubs">BEST HOT TUB</a></li><li class="trending__item"><a class="trending__link" href="https://www.gardeningetc.com/design/fire-pit-ideas">FIRE PIT IDEAS</a></li></ul></nav></div></div>
<div id="top-leaderboard" class="ad-unit"></div>
<div id="main" tabindex="-1" role="main">
<div id="slice-container-affiliateDisclaimerBar" class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" aria-label="Disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy" data-test="affiliate-disclaimer__copy">When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.gardeningetc.com/features/about-us#section-affiliate-advertising-disclosure">Here&rsquo;s how it works</a>.</p></aside></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div id="widgetArea4" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 widget-area-g-u-sm-1-2 widget-area-g-u-md-1-3 page-widget-area-4">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero outdoor-living widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
<span class="widget-title heading1a cpc"> <span> </span> </span>
</div>
<div class="news-article">
<header class="header">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li>
<a href="https://www.gardeningetc.com/us" aria-label="Return to Home">Home</a>
</li>
<li>
<a href="https://www.gardeningetc.com/us/advice" aria-label="Return to Advice">Advice</a>
</li>
</ol>
</nav>
<h1 class="header__title">Pizza oven vs pizza stone: which is the best way to cook slices in the yard?</h1>
<p class="header__strapline">Wondering about the pros and cons of a pizza oven vs pizza stone on the BBQ? This is the lowdown</p>
<div class="social" data-contexturl="https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone">
<ul class="social__items">
<li class="social__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone" data-platform="facebook" target="_blank" class="social__facebook icon icon__facebook" data-action="share" aria-label="Share this page on Facebook" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="https://twitter.com/intent/tweet?text=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;url=https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone" data-platform="twitter" target="_blank" class="social__twitter icon icon__twitter" data-action="tweet" aria-label="Share this page on Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="whatsapp://send?text=Pizza%20oven%20vs%20pizza%20stone:%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard?https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone?fwa" data-platform="whatsapp" class="social__whatsapp icon icon__whatsapp" data-action="message" aria-label="Share this page on Whatsapp">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="social__item">
<a href="https://pinterest.com/pin/create/link/?url=https://www.gardeningetc.com/advice/pizza-oven-vs-pizza-stone&amp;media=https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1200-80.jpg" data-platform="pinterest" target="_blank" class="social__pinterest icon icon__pinterest" aria-label="Share this page on Pintrest" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item social__item--newsletter">
<a href="https://www.gardeningetc.com/features/newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li>
</ul>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-default ">
<div class="wcp-item-content">
<div class="image image--hero" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="image-hero__padding-wrap padding-on">
<div class="image-hero__padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="person cooking pizza in a tabletop pizza oven" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-415-80.jpg.webp 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="person cooking pizza in a tabletop pizza oven" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-415-80.jpg 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg" data-pin-nopin="true" fetchpriority="high"></source><img src="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-415-80.jpg" alt="person cooking pizza in a tabletop pizza oven" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX-415-80.jpg 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg" data-pin-nopin="true" fetchpriority="high"></picture>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/Z7faNRT8iJh2C2bpkw6PLX.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
<div class="credit">(Image credit: Ooni)</div>
</div>
<div class="left-rail-area"></div>
<div class="article__topcontainer">
<div class="leaderboard__container"></div>
<div class="article__container article__container-sidebar">
<div class="byline">
<script id="vanilla-slice-authorByline-hydrate" type="text/javascript">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</script><div id="slice-container-authorByline" class="slice-container slice-author-byline authorByline"><div class="author-byline author-byline--two-rows-layout" data-reactroot=""><div class="author-byline__author"><div class="author-byline__avatar-block"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="Sarah Warwick" class="author-byline__avatar image-wrapped__image image__image"></div></div></div></div></figure></div><div class="author-byline__author-text"><div class="author-byline__authors">By <span class="author-byline__author-name"><a href="https://www.gardeningetc.com/us/author/sarah-warwick" target="_self" class="link author-byline__link">Sarah Warwick</a></span></div><div class="author-byline__date-block"> published <span class="author-byline__date"><span class="date-relative"><time class="relative-date" datetime="2022-12-26T07:00:18Z" style="font-weight:400">26 December 2022</time> </span></span></div></div></div></div></div>
</div>
<div id="article-body" class="article__body ">
<p>If you're trying to choose between a pizza oven vs pizza stone, it pays to know the benefits and the downsides of each when it comes to feeding friends and family in the backyard.</p><div id="ad-unit-1" class="ad-unit"></div><p>Choosing between them means knowing how to go about cooking pizzas using each of these two options, and the features that bring tasty results. It also pays to understand the possible disadvantages with each method so you can make the best selection for your yard.</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>To help you come to the right decision between using a <a href="https://www.gardeningetc.com/us/buying-guides/best-pizza-oven">pizza oven</a> or a pizza stone on a BBQ for dishing up slices of pizza pie to friends and family, we&rsquo;ve put the two options head to head and these are the results.</p><div id="desktop-in-article" class="in-article ad-unit"><div id="desktop-taboola-mid-article"></div></div><div id="mobile-in-article" class="in-article ad-unit"><div id="mobile-taboola-mid-article"></div></div><h2 id="the-benefits-of-a-pizza-oven-vs-pizza-stone-2">The benefits of a pizza oven vs pizza stone</h2><p>You may not have considered cooking pizza on your barbecue before but, once tried, you might be a fan like <a href="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_8525796413973789000&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Fhome%2F&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" data-url="https://www.weber.com/US/en/home/" data-hl-processed="skimlinks" data-placeholder-url="https://go.redirectingat.com/?id=92X1626778&amp;xcust=hawk-custom-tracking&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Fhome%2F&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="SkimLinks - weber.com" data-merchant-id="undefined" data-merchant-url="undefined" data-merchant-network="undefined">Weber</a><span class="sr-only"> (opens in new tab)</span> head grill master Dan Cooper. &lsquo;I love cooking pizza on a barbecue, it&rsquo;s definitely a staple for me,&rsquo; he says. But how does it compare to adding a pizza oven to the yard in terms of ease of use, results, and the flexibility to prepare other foods outside? This is what you need to know about pizza oven vs pizza stone.</p><div class="van_vid_carousel"><div class="van_vid_carousel__padding"><div class="van_vid_carousel__container"></div></div></div><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="green colored portable pizza oven" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg.jpg"></source><source type="image/jpeg" alt="green colored portable pizza oven" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="green colored portable pizza oven" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/W3GbpyasgXSBX8yYh8LjDg.jpg"></picture></p></div></div><figcaption class="inline-layout "><div class="caption-text"><p><a href="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_1199452295030360600&amp;xs=1&amp;url=https%3A%2F%2Fwww.gozney.com%2Fproducts%2Froccbox&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" data-url="https://www.gozney.com/products/roccbox" data-hl-processed="skimlinks" data-placeholder-url="https://go.redirectingat.com/?id=92X1626778&amp;xcust=hawk-custom-tracking&amp;xs=1&amp;url=https%3A%2F%2Fwww.gozney.com%2Fproducts%2Froccbox&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="SkimLinks - gozney.com" data-merchant-id="undefined" data-merchant-url="undefined" data-merchant-network="undefined"><em>Roccbox pizza oven from Gozney</em></a><span class="sr-only"> (opens in new tab)</span></p></div></figcaption><div class="credit">(Image credit: Gozney)</div></figure><h2 id="pros-and-cons-of-pizza-ovens-2">Pros and cons of pizza ovens</h2><p>Wondering whether <a href="https://www.gardeningetc.com/advice/are-pizza-ovens-worth-it">pizza ovens are worth it</a> rather than opting for a cheaper pizza stone for your grill? Here's what the experts say.&nbsp;</p><div id="ad-unit-2" class="ad-unit"></div><p><strong>Benefits of using a pizza oven&nbsp;</strong></p><p>Pizza ovens are typically easy to use, but you&rsquo;re likely to find that practice is required. &lsquo;Like most outdoor BBQs/cooking gadgets, there&rsquo;s a knack to baking the perfect pizza,&rsquo; says Dan Hart, founder of <a href="https://www.homepizzaovens.co.uk/" target="_blank" rel="nofollow noopener" data-url="https://www.homepizzaovens.co.uk/">Home Pizza Ovens</a><span class="sr-only"> (opens in new tab)</span>.</p><p>However, you should find results come quickly. &lsquo;With each bake, the process becomes easier,&rsquo; Dan says. &lsquo;Early efforts will undoubtedly result in under or over-cooked pizzas, created in odd shapes and sizes. Over time, the pizzas will improve as will the joy of baking a delicious, Italian-inspired dish.&rsquo;</p><p>What does make the process of achieving the <a href="https://www.gardeningetc.com/advice/pizza-oven-temperature">perfect pizza oven temperature</a> easier is using a pizza oven with a thermometer &ndash; which can be found in smaller pizza ovens like the portable Roccbox from <a href="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_4288346829189552000&amp;xs=1&amp;url=https%3A%2F%2Fus.gozney.com%2F&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" data-url="https://us.gozney.com/" data-hl-processed="skimlinks" data-placeholder-url="https://go.redirectingat.com/?id=92X1626778&amp;xcust=hawk-custom-tracking&amp;xs=1&amp;url=https%3A%2F%2Fus.gozney.com%2F&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="SkimLinks - gozney.com" data-merchant-id="undefined" data-merchant-url="undefined" data-merchant-network="undefined">Gozney</a><span class="sr-only"> (opens in new tab)</span>. &lsquo;To make the cooking experience as simple and stress free as possible portable pizza oven Roccbox includes a built-in thermometer,&rsquo; says Tom Gozney, founder of Gozney.&nbsp;</p><p>&lsquo;Our latest pizza oven, the Gozney Dome, goes one step further in terms of size, versatility and ease of use with a built-in dual-fuel burner system, digital thermometer with two linked temperature probes, an extra wide oven mouth and an accessory port,&rsquo; Tom adds.</p><p>For a pizza oven without a temperature gauge, our head of reviews, Millie Fender, recommends investing in an infrared thermometer for accurate measurement. This <a href="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=gardeningetc-us-1163550564025915100&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-ir-thermometer" target="_blank" rel="sponsored noopener" data-url="https://ooni.com/products/ooni-ir-thermometer" data-hl-processed="hawklinks" data-placeholder-url="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=hawk-custom-tracking&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-ir-thermometer" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="ooni.com" data-merchant-id="214143" data-merchant-url="ooni.com" data-merchant-network="SAS">infrared thermometer from Ooni</a><span class="sr-only"> (opens in new tab)</span> is a favorite with pizza oven fans.&nbsp;</p><p>And the reason a thermometer is highly recommended? Because it&rsquo;s important to heat a pizza oven to the right temperature first. &lsquo;To cook a traditional Neapolitan pizza you need a minimum oven temperature of over 850&#730;F (over 450&#730;C),&rsquo; says Tom. &lsquo;Without the required high temperatures, you simply won&rsquo;t achieve the right bake &ndash; your crust won&rsquo;t rise properly, and you won&rsquo;t end up with that signature leopard spotted crust we all know and love.&rsquo;</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="pizza cooking in a pizza oven" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J.jpg"></source><source type="image/jpeg" alt="pizza cooking in a pizza oven" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="pizza cooking in a pizza oven" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/x7YbEVp2mbc3EuhoKnvt5J.jpg"></picture></p></div></div><figcaption class="inline-layout "><div class="caption-text"><p><em>Pizza oven from </em><a href="https://www.homepizzaovens.co.uk/" target="_blank" rel="nofollow noopener" data-url="https://www.homepizzaovens.co.uk/"><em>Home Pizza Ovens</em></a><span class="sr-only"> (opens in new tab)</span></p></div></figcaption><div class="credit">(Image credit: Home Pizza Ovens)</div></figure><p>A good pizza also needs attention, advises Dan Hart. &lsquo;The pizza must be turned 90 degrees every 15 to 20 seconds using a small headed turning peel.&rsquo;</p><p>As well as being able to produce sufficient heat, a pizza oven also has the benefit of distributing heat for optimum results. &lsquo;Heat must come from the floor as well as above,&rsquo; explains Dan.</p><p>Tom Gozney agrees this is essential. &lsquo;The beauty of pizza ovens like our Gozney Dome is that thanks to their shape, build materials and thick layers of insulation, they provide a full 360&ordm; heat hold meaning your pizza will cook evenly and you won&rsquo;t be left with a burnt base and uncooked toppings,&rsquo; he explains.</p><p>Dan Hart identifies a further possible taste advantage. &lsquo;When using a wood-fired pizza oven, the smoky taste is hard to beat &ndash; this applies to pizzas and other <a href="https://www.gardeningetc.com/advice/what-can-you-cook-in-a-pizza-oven">food you can cook in a pizza oven</a>,&rsquo; he says.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="large pizza oven and stand on a patio" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ.jpg"></source><source type="image/jpeg" alt="large pizza oven and stand on a patio" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="large pizza oven and stand on a patio" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/uc3DF6o5ttVezmAuxKGQoZ.jpg"></picture></p></div></div><figcaption class="inline-layout "><div class="caption-text"><p><a href="https://www.homepizzaovens.co.uk/?s=Mangiafuoco&amp;post_type=product" target="_blank" rel="nofollow noopener" data-url="https://www.homepizzaovens.co.uk/?s=Mangiafuoco&amp;post_type=product"><em>Mangiafuoco pizza oven with stand from Home Pizza Ovens</em></a><span class="sr-only"> (opens in new tab)</span>&nbsp;</p></div></figcaption><div class="credit">(Image credit: Home Pizza Ovens)</div></figure><p>A further plus point for pizza ovens in the pizza oven vs pizza stone head to head is their speed. Although there are exceptions, typically, most <a href="https://www.gardeningetc.com/advice/types-of-pizza-oven">types of pizza ovens</a> are super quick to cook pizzas once preheated. &lsquo;With one of our pizza ovens you can cook a traditional Neapolitan pizza in just 60 to 90 seconds meaning you can quickly churn&nbsp;out enough pizzas for the whole family to enjoy and you won&rsquo;t be stuck manning the BBQ the whole evening,&rsquo; says Tom Gozney.</p><p>An additional upside to pizza ovens that you might not expect is that they&lsquo;re great for cooking a whole lot more foods than pizza. Which ones? &lsquo;Bread, spatchcock chicken, c&ocirc;te de boeuf, ribs, fish, veggie dishes &ndash; everything and more that you can cook on a BBQ,&rsquo; says Dan Hart. &lsquo;And the wood-infused taste is amazing &ndash; lamb cutlets with garlic, oregano, thyme, lemon zest and olive oil is our favorite &ndash; the aroma recreates those fantastic holiday dishes enjoyed in Greece.&rsquo;</p><p>And Tom Gozney suggests, &lsquo;If you simply pop in a skillet pan in either Roccbox or Dome you can cook meat, eggs, roast potatoes, shakshuka, veggies, baked camembert and even desserts or you can explore <a href="https://www.gardeningetc.com/advice/can-you-bake-bread-in-a-pizza-oven">baking bread in a pizza oven</a> by cooking a flatbread, tear and share or sourdough. If you are using charcoal or wood you can also experiment with low and slow <a href="https://www.gardeningetc.com/advice/pizza-oven-recipes">pizza oven recipes</a> just like you would with a BBQ,&rsquo; he adds.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="large pizza oven on a patio" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3.jpg"></source><source type="image/jpeg" alt="large pizza oven on a patio" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="large pizza oven on a patio" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/zq4jSP5DPc3S5h8DzkV5g3.jpg"></picture></p></div></div><figcaption class="inline-layout "><div class="caption-text"><p><a href="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_1397896890711048700&amp;xs=1&amp;url=https%3A%2F%2Fwww.gozney.com%2Fproducts%2Fdome&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" data-url="https://www.gozney.com/products/dome" data-hl-processed="skimlinks" data-placeholder-url="https://go.redirectingat.com/?id=92X1626778&amp;xcust=hawk-custom-tracking&amp;xs=1&amp;url=https%3A%2F%2Fwww.gozney.com%2Fproducts%2Fdome&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="SkimLinks - gozney.com" data-merchant-id="undefined" data-merchant-url="undefined" data-merchant-network="undefined"><em>Dome pizza oven from Gozney</em></a><span class="sr-only"> (opens in new tab)</span></p></div></figcaption><div class="credit">(Image credit: Gozney)</div></figure><p><strong>Drawbacks of pizza ovens</strong></p><p>While pizza ovens are champions on many counts, there are a couple of aspects you might consider to be disadvantages, however. The first is cost. A pizza oven is an additional investment buy for your yard, so factor in purchase price for your preferred model when deciding.</p><p>It might also be a downside that, as most of us don&rsquo;t want to go without a grill, you&rsquo;ll have two cooking appliances in your yard. For most people that likely won&rsquo;t matter, but it could if your <a href="https://www.gardeningetc.com/design/bbq-area-ideas">BBQ area</a> is small and you don't have space for things like a <a href="https://www.gardeningetc.com/design/pizza-oven-tables">pizza oven table</a>.&nbsp;</p><p><strong>Shop pizza ovens:</strong></p><div class="product-container hero-product-container product-block-no-wrap"><div class="featured_product_block featured_block_hero" data-id="4dece813-339d-4683-9bc0-b12757050cde">
<a href="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=gardeningetc-us-9052104270700540000&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-fyra" data-model-name="Ooni Fyra 12" data-url="https://ooni.com/products/ooni-fyra" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=hawk-custom-tracking&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-fyra" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="ooni.com" data-merchant-id="214143" data-merchant-url="ooni.com" data-merchant-network="SAS"><div class="product-image-widthsetter"><p class="vanilla-image-block" data-bordeaux-image-check="" style="padding-top:100.00%"><picture><source type="image/webp" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ.jpg"></source><source type="image/jpeg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/bNYnW28RHG6niSxDMiSZMZ.jpg"></picture></p></div></a><span class="sr-only"> (opens in new tab)</span>
<div class="featured_product_details_wrapper">
<div class="featured_product_title_wrapper">
<div class="featured__title">Ooni Fyra 12</div>
</div>
<div class="subtitle__description">
<aside class="hawk-nest" data-link="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=hawk-custom-tracking&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-fyra" data-link-merchant="ooni.com" data-link-text="View at Ooni" data-model-name="Ooni Fyra 12" data-name="Featured Product widget" data-render-type="fte" data-show-fallback="button" data-widget-type="merchantlink"><div class="hawk-merchant-link-widget-widget-container"><div class="hawk-merchant-link-widget-main-container"><div class="hawk-merchant-link-widget-wrapper"><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="1000"><a data-google-interstitial="false" aria-label="View Ooni Fyra Portable Outdoor Pizza Oven on Sur La Table" href="https://surlatable.aiy7.net/c/221109/654741/10190?prodsku=7258056&amp;u=https%3A%2F%2Fwww.surlatable.com%2Fooni-fyra-12-wood-pellet-pizza-oven%2FPRO-7258056.html&amp;intsrc=CATF_4930&amp;subId1=gardeningetc-us-4305585129879671000&amp;sharedId=gardeningetc-us" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-price" data-product-key="189357-7258056" data-url="https://surlatable.aiy7.net/c/221109/654741/10190?prodsku=7258056&amp;u=https%3A%2F%2Fwww.surlatable.com%2Fooni-fyra-12-wood-pellet-pizza-oven%2FPRO-7258056.html&amp;intsrc=CATF_4930&amp;subId1=gardeningetc-us-4305585129879671000&amp;sharedId=gardeningetc-us" data-model-id="829903" data-match-id="191715499" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-merchantlink-transparent-price" data-type="retail"><span class="hawk-display-price-price">$279.96</span></div></a><span class="sr-only"> (opens in new tab)</span><a data-google-interstitial="false" aria-label="View Ooni Fyra Portable Outdoor Pizza Oven on Sur La Table" href="https://surlatable.aiy7.net/c/221109/654741/10190?prodsku=7258056&amp;u=https%3A%2F%2Fwww.surlatable.com%2Fooni-fyra-12-wood-pellet-pizza-oven%2FPRO-7258056.html&amp;intsrc=CATF_4930&amp;subId1=gardeningetc-us-4305585129879671000&amp;sharedId=gardeningetc-us" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="189357-7258056" data-url="https://surlatable.aiy7.net/c/221109/654741/10190?prodsku=7258056&amp;u=https%3A%2F%2Fwww.surlatable.com%2Fooni-fyra-12-wood-pellet-pizza-oven%2FPRO-7258056.html&amp;intsrc=CATF_4930&amp;subId1=gardeningetc-us-4305585129879671000&amp;sharedId=gardeningetc-us" data-model-id="829903" data-match-id="191715499" data-product-type="1000" role="link" tabindex="0">at Sur La Table</a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="1000"><a data-google-interstitial="false" aria-label="View Ooni Fyra Portable Outdoor Pizza Oven on Best Buy" href="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-4343805655029890600&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423082%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423082.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-price" data-product-key="131993-6423082" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-4343805655029890600&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423082%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423082.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" data-model-id="829903" data-match-id="31689407" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-merchantlink-transparent-price" data-type="retail"><span class="hawk-display-price-price">$349.99</span></div></a><span class="sr-only"> (opens in new tab)</span><a data-google-interstitial="false" aria-label="View Ooni Fyra Portable Outdoor Pizza Oven on Best Buy" href="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-4343805655029890600&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423082%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423082.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="131993-6423082" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-4343805655029890600&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423082%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423082.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" data-model-id="829903" data-match-id="31689407" data-product-type="1000" role="link" tabindex="0">at Best Buy</a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="1000"><a data-google-interstitial="false" aria-label="View Ooni Fyra Portable Outdoor Pizza Oven on Walmart" href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F803179009&amp;subId1=gardeningetc-us-1374603950571805200&amp;sharedId=gardeningetc-us" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-price" data-product-key="51466-803179009" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F803179009&amp;subId1=gardeningetc-us-1374603950571805200&amp;sharedId=gardeningetc-us" data-model-id="829903" data-match-id="127626422" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-merchantlink-transparent-price" data-type="retail"><span class="hawk-display-price-price">$399.99</span></div></a><span class="sr-only"> (opens in new tab)</span><a data-google-interstitial="false" aria-label="View Ooni Fyra Portable Outdoor Pizza Oven on Walmart" href="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F803179009&amp;subId1=gardeningetc-us-1374603950571805200&amp;sharedId=gardeningetc-us" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="51466-803179009" data-url="https://goto.walmart.com/c/1943169/568844/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F803179009&amp;subId1=gardeningetc-us-1374603950571805200&amp;sharedId=gardeningetc-us" data-model-id="829903" data-match-id="127626422" data-product-type="1000" role="link" tabindex="0">at Walmart</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
<p></p><p>One of <em>Gardeningetc's</em> favorite portable pizza ovens, this wood-fired design heats up to 950&#730;F (500&#730;C) in just 15 minutes, ready for cooking delicious 12in pizzas. It also takes just 60 seconds to cook your pizza. It's so good we rated it 5 stars in our <a href="https://www.gardeningetc.com/reviews/ooni-fyra-pizza-oven-review">Ooni Fyra review</a>.</p>
</div>
<div class="pro-con"></div>
</div>
</div><div class="featured_product_block featured_block_hero" data-id="85f58ae8-cf87-4844-ad69-3ec3f3d2cd17">
<a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPellethead-Smokin-Charcoal-Pellet-Pizza%2Fdp%2FB0929CWM7T%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-2472820103886156000-20" data-model-name="Pellethead PoBoy Pizza Oven" data-url="https://www.amazon.com/Pellethead-Smokin-Charcoal-Pellet-Pizza/dp/B0929CWM7T" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPellethead-Smokin-Charcoal-Pellet-Pizza%2Fdp%2FB0929CWM7T%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon US" data-merchant-id="1471" data-merchant-url="amazon.com" data-merchant-network="Amazon"><div class="product-image-widthsetter"><p class="vanilla-image-block" data-bordeaux-image-check="" style="padding-top:100.00%"><picture><source type="image/webp" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ.jpg"></source><source type="image/jpeg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/vWBMGi3fiGHps2roE6UFdZ.jpg"></picture></p></div></a><span class="sr-only"> (opens in new tab)</span>
<div class="featured_product_details_wrapper">
<div class="featured_product_title_wrapper">
<div class="featured__title">Pellethead PoBoy Pizza Oven</div>
</div>
<div class="subtitle__description">
<aside class="hawk-nest" data-link="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPellethead-Smokin-Charcoal-Pellet-Pizza%2Fdp%2FB0929CWM7T%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" data-link-merchant="Amazon US" data-link-text="View at Amazon" data-model-name="Pellethead PoBoy Pizza Oven" data-name="Featured Product widget" data-render-type="fte" data-show-fallback="button" data-widget-type="merchantlink"><div class="hawk-merchant-link-widget-widget-container"><div class="hawk-merchant-link-widget-main-container"><div class="hawk-merchant-link-widget-wrapper"><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="300"><a data-google-interstitial="false" aria-label="View Pellethead PoBoy Pizza Oven on Amazon US" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPellethead-Smokin-Charcoal-Pellet-Pizza%2Fdp%2FB0929CWM7T%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-1289056034715318800-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPellethead-Smokin-Charcoal-Pellet-Pizza%2Fdp%2FB0929CWM7T%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-1289056034715318800-20" data-model-id="0" data-match-id="0" data-product-type="300" role="link" tabindex="0">View at Amazon</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
<p></p><p>The safe-touch wooden carrying handle, detachable chimney and fold-up legs make this wood-fired oven super easy to move around. A pizza peel, 12in baking stone, laser temperature gun, fire starter, and blower are all included.</p>
</div>
<div class="pro-con"></div>
</div>
</div><div class="featured_product_block featured_block_hero" data-id="53abe67d-9d5f-48c5-8287-f71ae12c2ba0">
<a href="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=gardeningetc-us-2841224341106857000&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-koda-16" data-model-name="Ooni Koda 16" data-url="https://ooni.com/products/ooni-koda-16" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=hawk-custom-tracking&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-koda-16" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="ooni.com" data-merchant-id="214143" data-merchant-url="ooni.com" data-merchant-network="SAS"><div class="product-image-widthsetter"><p class="vanilla-image-block" data-bordeaux-image-check="" style="padding-top:100.00%"><picture><source type="image/webp" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ.jpg"></source><source type="image/jpeg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/yCZ2rsTd9Dw3dkTx77CZjZ.jpg"></picture></p></div></a><span class="sr-only"> (opens in new tab)</span>
<div class="featured_product_details_wrapper">
<div class="featured_product_title_wrapper">
<div class="featured__title">Ooni Koda 16</div>
</div>
<div class="subtitle__description">
<aside class="hawk-nest" data-link="https://shareasale.com/r.cfm?b=1232202&amp;u=1338591&amp;m=82053&amp;afftrack=hawk-custom-tracking&amp;urllink=https%3A%2F%2Fooni.com%2Fproducts%2Fooni-koda-16" data-link-merchant="ooni.com" data-link-text="View at Ooni" data-model-name="Ooni Koda 16" data-name="Featured Product widget" data-render-type="fte" data-show-fallback="button" data-widget-type="merchantlink"><div class="hawk-merchant-link-widget-widget-container"><div class="hawk-merchant-link-widget-main-container"><div class="hawk-merchant-link-widget-wrapper"><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="1000"><a data-google-interstitial="false" aria-label="View Ooni Koda 16 Gas Powered Pizza Oven on Backcountry.com" href="https://classic.avantlink.com/click.php?p=262825&amp;pw=246073&amp;pt=3&amp;pri=1364607&amp;tt=df&amp;ctc=gardeningetc-us-1839221854245955800" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-price" data-product-key="56732-OON000Q" data-url="https://classic.avantlink.com/click.php?p=262825&amp;pw=246073&amp;pt=3&amp;pri=1364607&amp;tt=df&amp;ctc=gardeningetc-us-1839221854245955800" data-model-id="925275" data-match-id="222683348" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-merchantlink-transparent-price" data-type="retail"><span class="hawk-display-price-price">$598.95</span></div></a><span class="sr-only"> (opens in new tab)</span><a data-google-interstitial="false" aria-label="View Ooni Koda 16 Gas Powered Pizza Oven on Backcountry.com" href="https://classic.avantlink.com/click.php?p=262825&amp;pw=246073&amp;pt=3&amp;pri=1364607&amp;tt=df&amp;ctc=gardeningetc-us-1839221854245955800" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="56732-OON000Q" data-url="https://classic.avantlink.com/click.php?p=262825&amp;pw=246073&amp;pt=3&amp;pri=1364607&amp;tt=df&amp;ctc=gardeningetc-us-1839221854245955800" data-model-id="925275" data-match-id="222683348" data-product-type="1000" role="link" tabindex="0">at Backcountry.com</a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="1000"><a data-google-interstitial="false" aria-label="View Ooni Koda 16 Gas Powered Pizza Oven on Amazon" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085LGV57D%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-us-6424151579755021000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-price" data-product-key="52253-B085LGV57D" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085LGV57D%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-us-6424151579755021000-20" data-model-id="925275" data-match-id="64044701" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-merchantlink-transparent-price" data-type="retail"><span class="hawk-display-price-price">$599</span></div></a><span class="sr-only"> (opens in new tab)</span><a data-google-interstitial="false" aria-label="View Ooni Koda 16 Gas Powered Pizza Oven on Amazon" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085LGV57D%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-us-6424151579755021000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="52253-B085LGV57D" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Fwww.amazon.com%2Fdp%2FB085LGV57D%3Ftag%3Dhawk-future-20%26linkCode%3Dogi%26th%3D1%26psc%3D1%26ascsubtag%3Dgardeningetc-us-6424151579755021000-20" data-model-id="925275" data-match-id="64044701" data-product-type="1000" role="link" tabindex="0">at Amazon</a><span class="sr-only"> (opens in new tab)</span></div></div><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="1000"><a data-google-interstitial="false" aria-label="View Ooni Koda 16 Gas Powered Pizza Oven on Best Buy" href="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-1291233818269437200&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423125%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423125.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-price" data-product-key="131993-6423125" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-1291233818269437200&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423125%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423125.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" data-model-id="925275" data-match-id="64044775" data-product-type="1000" role="link" tabindex="0"><div class="hawk-display-price-merchantlink-transparent-price" data-type="retail"><span class="hawk-display-price-price">$599.99</span></div></a><span class="sr-only"> (opens in new tab)</span><a data-google-interstitial="false" aria-label="View Ooni Koda 16 Gas Powered Pizza Oven on Best Buy" href="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-1291233818269437200&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423125%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423125.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="131993-6423125" data-url="https://shop-links.co/link/?publisher_slug=future&amp;u1=gardeningetc-us-1291233818269437200&amp;exclusive=1&amp;url=https%3A%2F%2Fbestbuy.7tiv.net%2Fc%2F376373%2F633495%2F10014%3Fprodsku%3D6423125%26u%3Dhttp%253A%252F%252Fwww.bestbuy.com%252Fsite%252F-%252F6423125.p%253Fcmp%253DRMX&amp;article_name=Pizza%20oven%20vs%20pizza%20stone%3A%20which%20is%20the%20best%20way%20to%20cook%20slices%20in%20the%20yard%3F&amp;article_url=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone%2F%2Fadvice%2Fpizza-oven-vs-pizza-stone" data-model-id="925275" data-match-id="64044775" data-product-type="1000" role="link" tabindex="0">at Best Buy</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
<p></p><p>This gas oven from leading brand Ooni can run on propane or natural gas. Just like the wood-fired Ooni Fyra it heats to 950&#730;F (500&#730;C), and can cook pizzas in 60 seconds. Has space for cooking 16in pizzas, as well as meat joints and more.</p>
</div>
<div class="pro-con"></div>
</div>
</div></div><h2 id="pros-and-cons-of-pizza-stones-2">Pros and cons of pizza stones</h2><p>If you love the idea of pizza cooked outside, <a href="https://www.gardeningetc.com/advice/how-to-use-a-pizza-stone-on-a-grill">using a pizza stone on a grill</a> is a simple way to prepare some slices once you&rsquo;re set up.&nbsp;</p><p><strong>Benefits of using a pizza stone</strong>&nbsp;</p><p>&lsquo;First, make sure you have the right tools for the job,&rsquo; says Weber&rsquo;s Dan Cooper. &lsquo;At Weber we have a range of pizza stones that have been specifically designed to create perfectly crispy and tasty pizzas.&rsquo; Check the manufacturer&rsquo;s recommendations for other grill brands.</p><p>Bear in mind that <a href="https://www.gardeningetc.com/us/buying-guides/best-gas-bbq" data-url="https://www.gardeningetc.com/us/buying-guides/best-gas-bbq">gas BBQs</a> have the advantage when using a pizza stone. &lsquo;Using a pizza stone on a gas grill is very easy because you can keep the&nbsp;grill at a constant high temperature without problems,&rsquo; explains Joonas Jokiniemi, founder of <a href="https://grillsmokelove.com/" target="_blank" rel="nofollow noopener" data-url="https://grillsmokelove.com/">Grill Smoke Love</a><span class="sr-only"> (opens in new tab)</span>. &lsquo;If you are using a pizza stone on a charcoal grill, it gets a bit more tricky since you have to maintain a steady high temperature the whole time you are baking pizzas.&rsquo;</p><p>As with cooking in a pizza oven, temperature is crucial. &lsquo;Ensure the BBQ is kept at the correct temperature, which is between 450 and 475&#730;C (230 and 245&#730;C),&rsquo; says Dan. &lsquo;If you&rsquo;re using a charcoal barbecue, make sure the charcoal is spread evenly underneath your pizza stone.'</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:80.00%;"><picture><source type="image/webp" alt="pizza cooking on a pizza stone over an outdoor grill" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf.jpg"></source><source type="image/jpeg" alt="pizza cooking on a pizza stone over an outdoor grill" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="pizza cooking on a pizza stone over an outdoor grill" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/v7KYdbgvzDHKn2RNTmkZwf.jpg"></picture></p></div></div><div class="credit">(Image credit: Stephen Barnes/Food and Drink/Alamy Stock Photo)</div></figure><p>On the list of plus points, though, is the fact that you can prepare other foods using a pizza stone. &lsquo;You can cook quesadillas or flatbread&nbsp;(eg pita bread) on a pizza stone,&rsquo; suggests Joonas.</p><p>Think meat, too. &lsquo;You could use a pizza stone on a BBQ to sear steaks and chops,&rsquo; says Dan Hart. &lsquo;You&rsquo;ll need to get the stone super hot though, most likely leaving it to heat for at least 30 minutes prior to using.&rsquo; And, of course, the barbecue itself can be used for cooking a whole host of favorite meats, fish, and veggies.</p><p>Another benefit of using a pizza stone is that &ndash; compared to buying a pizza oven &ndash; it involves very little outlay if you have already invested in one of the <a href="https://www.gardeningetc.com/us/buying-guides/best-barbecue" data-url="https://www.gardeningetc.com/us/buying-guides/best-barbecue">best BBQs</a>. There&rsquo;s another pro, too. &lsquo;The key advantage is having one cooking source in the garden as opposed to having a pizza oven as well,&rsquo; says Dan Hart.</p><p>&lsquo;Most homeowners already own a barbecue, so purchasing a cheap pizza stone is a great way to get into making homemade pizza without purchasing another large outdoor cooking appliance,&rsquo; agrees Derek Gaughan, owner of <a href="https://palapizza.com/" target="_blank" rel="nofollow noopener" data-url="https://palapizza.com/">Pala Pizza</a><span class="sr-only"> (opens in new tab)</span>. &lsquo;With that said, if pizza making becomes a hobby for you, an outdoor pizza oven definitely will outperform a pizza stone on a barbecue.&rsquo;</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:2000px;"><p class="vanilla-image-block" style="padding-top:120.00%;"><picture><source type="image/webp" alt="pizza cooking on a pizza stone on a charcoal grill" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN.jpg"></source><source type="image/jpeg" alt="pizza cooking on a pizza stone on a charcoal grill" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="pizza cooking on a pizza stone on a charcoal grill" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KEj33cNwRSJWHpj9JDT6MN.jpg"></picture></p></div></div><div class="credit">(Image credit: Wanderluster/Getty Images)</div></figure><p><strong>Downsides of using a pizza stone</strong></p><p>In order to cook on a pizza stone, preheating it is vital, and it can take longer to get a pizza stone up to temperature than it does a pizza oven. &lsquo;Preheat the pizza stone over direct heat for 30 minutes,&rsquo; recommends Dan Cooper. &lsquo;This is very important as, if the stone isn&rsquo;t preheated properly, the pizza dough can get stuck to it, and the crust won&rsquo;t get crispy.&rsquo;</p><p>As for how long it takes to cook with a pizza stone, it does need extra minutes compared to a pizza oven. &lsquo;I try to aim for around seven to 10 minutes of grilling time when using a pizza stone,&rsquo; says Dan.</p><p>As you&rsquo;ll have noted, this is longer than with a typical pizza oven, making it a downside of this cooking method, as Dan Hart of Home Pizza Ovens points out. &lsquo;Pizzas will take longer to bake,&rsquo; he says. And another con is that cooking is trickier, he notes. &lsquo;The direct heat source below the stone is harder to control.&rsquo;&nbsp;</p><p>Be mindful too that heat is lost when opening the grill. &lsquo;When it comes time to launch a pizza onto the stone, you want to be as fast as possible and quickly close the lid afterwards,&rsquo; advises Derek. &lsquo;That way, the top of the pizza will cook at the same speed as the bottom &ndash; which will be in direct contact with the hot pizza stone.&rsquo;</p><p><strong>Shop pizza stones:</strong></p><div class="product-container hero-product-container product-block-no-wrap"><div class="featured_product_block featured_block_hero" data-id="a9060028-426e-4700-993c-83ea1c7b649d">
<a href="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_1144397648205903100&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Faccessories%2Fgrill-tools--et--cookware%2Fpizza-making-tools%2F8836.html&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" data-model-name="Weber Pizza Stone" data-url="https://www.weber.com/US/en/accessories/grill-tools--et--cookware/pizza-making-tools/8836.html" target="_blank" data-hl-processed="skimlinks" data-placeholder-url="https://go.redirectingat.com/?id=92X1626778&amp;xcust=hawk-custom-tracking&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Faccessories%2Fgrill-tools--et--cookware%2Fpizza-making-tools%2F8836.html&amp;sref=https%3A%2F%2Fwww.gardeningetc.com%2Fadvice%2Fpizza-oven-vs-pizza-stone" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="SkimLinks - weber.com" data-merchant-id="undefined" data-merchant-url="undefined" data-merchant-network="undefined"><div class="product-image-widthsetter"><p class="vanilla-image-block" data-bordeaux-image-check="" style="padding-top:100.00%"><picture><source type="image/webp" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh.jpg"></source><source type="image/jpeg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/Z5YDT5RCBqRU47ZsDMFxkh.jpg"></picture></p></div></a><span class="sr-only"> (opens in new tab)</span>
<div class="featured_product_details_wrapper">
<div class="featured_product_title_wrapper">
<div class="featured__title">Weber Pizza Stone</div>
</div>
<div class="subtitle__description">
<aside class="hawk-nest" data-link="https://go.redirectingat.com/?id=92X1626778&amp;xcust=hawk-custom-tracking&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Faccessories%2Fgrill-tools--et--cookware%2Fpizza-making-tools%2F8836.html&amp;sref" data-link-merchant="SkimLinks - weber.com" data-link-text="View at Weber" data-model-name="Weber Pizza Stone" data-name="Featured Product widget" data-render-type="fte" data-show-fallback="button" data-widget-type="merchantlink"><div class="hawk-merchant-link-widget-widget-container"><div class="hawk-merchant-link-widget-main-container"><div class="hawk-merchant-link-widget-wrapper"><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="300"><a data-google-interstitial="false" aria-label="View Weber Pizza Stone on SkimLinks - weber.com" href="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_5344457359769061000&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Faccessories%2Fgrill-tools--et--cookware%2Fpizza-making-tools%2F8836.html&amp;sref" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="" data-url="https://go.redirectingat.com/?id=92X1626778&amp;xcust=gardeningetc_us_5344457359769061000&amp;xs=1&amp;url=https%3A%2F%2Fwww.weber.com%2FUS%2Fen%2Faccessories%2Fgrill-tools--et--cookware%2Fpizza-making-tools%2F8836.html&amp;sref" data-model-id="0" data-match-id="0" data-product-type="300" role="link" tabindex="0">View at Weber</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
<p></p><p>Suitable for use on a number of Weber charcoal, wood pellet and gas grills, this cordierite stone allows you to cook pizza on your existing grill. The handy metal carry racks makes it easy to transport your cooked pizza to the table.&nbsp;</p>
</div>
<div class="pro-con"></div>
</div>
</div><div class="featured_product_block featured_block_hero" data-id="17b37be7-b0f3-45e4-944d-8d15e8bf45a3">
<a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2Fdp%2FB06XXX1NLN%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-2123411455637988900-20" data-model-name="ROCKSHEAT Pizza Stone" data-url="https://www.amazon.com/dp/B06XXX1NLN" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2Fdp%2FB06XXX1NLN%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon US" data-merchant-id="1471" data-merchant-url="amazon.com" data-merchant-network="Amazon"><div class="product-image-widthsetter"><p class="vanilla-image-block" data-bordeaux-image-check="" style="padding-top:100.00%"><picture><source type="image/webp" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A.jpg"></source><source type="image/jpeg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/P35R5ZgEqPjmrbLU7S2b9A.jpg"></picture></p></div></a><span class="sr-only"> (opens in new tab)</span>
<div class="featured_product_details_wrapper">
<div class="featured_product_title_wrapper">
<div class="featured__title">ROCKSHEAT Pizza Stone</div>
</div>
<div class="subtitle__description">
<aside class="hawk-nest" data-link="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2Fdp%2FB06XXX1NLN%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" data-link-merchant="Amazon US" data-link-text="View at Amazon" data-model-name="ROCKSHEAT Pizza Stone" data-name="Featured Product widget" data-render-type="fte" data-show-fallback="button" data-widget-type="merchantlink"><div class="hawk-merchant-link-widget-widget-container"><div class="hawk-merchant-link-widget-main-container"><div class="hawk-merchant-link-widget-wrapper"><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="300"><a data-google-interstitial="false" aria-label="View ROCKSHEAT Pizza Stone on Amazon US" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2Fdp%2FB06XXX1NLN%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-7799860457327446000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2Fdp%2FB06XXX1NLN%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-7799860457327446000-20" data-model-id="0" data-match-id="0" data-product-type="300" role="link" tabindex="0">View at Amazon</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
<p></p><p>Measuring 12x15in, this rectangular design will offer plenty of space for cooking pizzas on your grill. It can withstand temperatures of up to 1400&#730;F, while the built-in handles make it easy to move on and off your grill. Can also be used indoors in an oven.&nbsp;</p>
</div>
<div class="pro-con"></div>
</div>
</div><div class="featured_product_block featured_block_hero" data-id="e82b787a-7e54-4652-a3d9-2148c0d49a8d">
<a href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPizza-Stone-Oven-Grill-BBQ%2Fdp%2FB005CXCZLW%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-5090053931753194000-20" data-model-name="CucinaPro Pizza Stone " data-url="https://www.amazon.com/Pizza-Stone-Oven-Grill-BBQ/dp/B005CXCZLW" target="_blank" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPizza-Stone-Oven-Grill-BBQ%2Fdp%2FB005CXCZLW%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon US" data-merchant-id="1471" data-merchant-url="amazon.com" data-merchant-network="Amazon"><div class="product-image-widthsetter"><p class="vanilla-image-block" data-bordeaux-image-check="" style="padding-top:100.00%"><picture><source type="image/webp" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD.jpg"></source><source type="image/jpeg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD.jpg"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="" class="featured_image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/ZBFij5yVXGPKatjvveX9zD.jpg"></picture></p></div></a><span class="sr-only"> (opens in new tab)</span>
<div class="featured_product_details_wrapper">
<div class="featured_product_title_wrapper">
<div class="featured__title">CucinaPro Pizza Stone </div>
</div>
<div class="subtitle__description">
<aside class="hawk-nest" data-link="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPizza-Stone-Oven-Grill-BBQ%2Fdp%2FB005CXCZLW%3Ftag%3Dhawk-future-20%26ascsubtag%3Dhawk-custom-tracking-20" data-link-merchant="Amazon US" data-link-text="View at Amazon" data-model-name="CucinaPro Pizza Stone " data-name="Featured Product widget" data-render-type="fte" data-show-fallback="button" data-widget-type="merchantlink"><div class="hawk-merchant-link-widget-widget-container"><div class="hawk-merchant-link-widget-main-container"><div class="hawk-merchant-link-widget-wrapper"><div class="hawk-merchant-link-widget-item-wrapper"><div class="hawk-merchant-link-widget-item-transparent" data-product-type="300"><a data-google-interstitial="false" aria-label="View CucinaPro Pizza Stone  on Amazon US" href="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPizza-Stone-Oven-Grill-BBQ%2Fdp%2FB005CXCZLW%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-1273261761827917000-20" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-merchantlink-transparent-label" data-product-key="" data-url="https://target.georiot.com/Proxy.ashx?tsid=110018&amp;GR_URL=https%3A%2F%2Famazon.com%2FPizza-Stone-Oven-Grill-BBQ%2Fdp%2FB005CXCZLW%3Ftag%3Dhawk-future-20%26ascsubtag%3Dgardeningetc-us-1273261761827917000-20" data-model-id="0" data-match-id="0" data-product-type="300" role="link" tabindex="0">View at Amazon</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
<p></p><p>Ideal for cooking 16in pizzas, this round stone is made of heavy-duty cordierite and will withstand temperatures of 550&#730;F. It has an average rating of 4.4 out of 5 on Amazon, with reviewers commenting on the great results it achieves on a grill and in an oven.&nbsp;</p>
</div>
<div class="pro-con"></div>
</div>
</div></div><h2 id="pizza-oven-vs-pizza-stone-which-is-better-2">Pizza oven vs pizza stone: which is better?</h2><p>When you&rsquo;re considering pizza oven vs pizza stone, it&rsquo;s important to think about your budget, how often you plan to make pizza outside, as well as consider the setup you prefer for cooking in the yard.</p><p>Both are easy ways to make pizza, although you will need a little experience to get the best out of either method. If you&rsquo;re a pizza aficionado, a pizza oven has the edge because of the high heat it can deliver and the heat distribution. You can also feed a crowd at your <a href="https://www.gardeningetc.com/design/pizza-party-ideas">pizza party</a> with ease because of the speed of cooking. But if you&rsquo;re only going to cook pizza in the backyard occasionally and especially if you already own a barbecue, a pizza stone is a budget way to elevate your <a href="https://www.gardeningetc.com/design/outdoor-kitchen-ideas" data-url="https://www.gardeningetc.com/design/outdoor-kitchen-ideas">outdoor kitchen</a> and take pizza cooking outside.</p>
</div>
<div class="article__sidebar"></div>
</div>
</div>
<div class="clear-floats"></div>
<script id="vanilla-slice-authorBio-hydrate" type="text/javascript">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</script><div id="slice-container-authorBio" class="slice-container slice-author-bio authorBio"><div class="author author__default-layout author--separator" data-reactroot=""><div class="author__header"><div class="author__avatar-block"><figure class="image-wrapped__wrapper" data-bordeaux-image-check="true"><div class="image-wrapped__widthsetter" style="max-width:none"><div class="image-wrapped__aspect-padding" style="padding-bottom:56.25%"><div data-hydrate="true"><div class="lazy-observed"><img src="/media/img/missing-image.svg" alt="Sarah Warwick" class="author__avatar image-wrapped__image image__image"></div></div></div></div></figure></div><div class="author__heading"><div class="author__name"><a href="https://www.gardeningetc.com/us/author/sarah-warwick" target="_self" class="link author__name_link">Sarah Warwick</a></div><div class="author__social"></div><div class="author__role">Freelance writer</div></div></div><div class="author__biography"><p>Sarah is a freelance journalist and editor writing for websites, national newspapers, and magazines. She&rsquo;s spent most of her journalistic career specialising in homes and gardens and loves investigating the benefits, costs and practicalities of home improvement. It's no big surprise that she likes to put what she writes about into practice, and is a serial house revamper.</p></div></div></div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("");
var suitablePlacement = !("Below Article Thumbnails AMP".includes('Mid Article') && "") &&
!("Below Article Thumbnails AMP".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-f-amp",
container: "",
placement: "Below Article Thumbnails AMP",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<section data-total-count="" data-type="" class="listing listing--related listing--latest">
<span class="listing__title listing__title--primary"><span>Latest</span></span>
<div class="listing__fade listing__fade--left"></div>
<div class="listing__fade listing__fade--right"></div>
<div class="listing__arrow listing__arrow--left">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<div class="listing__arrow listing__arrow--right">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<ul class="listing__list">
<li class="listing__item sponsored-post">
<a class="listing__link" href="">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="Missing Image for " class="listing__image"> </div>
</div>
<div class="listing__textblock">
<span class="listing__title">
</span>
<p class="listing__text listing__text--strapline"><span class="listing__label"></span></p>
</div>
<div class="listing__label-block"><span class="listing__label-text"></span></div>
</a>
</li> <li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/advice/how-long-do-orchid-blooms-last">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="row of orchids in bloom in pots on a windowsill" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="row of orchids in bloom in pots on a windowsill" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="row of orchids in bloom in pots on a windowsill" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/s654TmHy4mZFqscfbpm5Qd.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
How long do orchid blooms last? Orchid experts reveal the answer
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Plants</span>
Learn how long orchid blooms last, as well as tricks to prolong the display, so you can relax and enjoy their color and beauty
</p>
<p class="listing__text listing__text--byline">
By Jill Morgan
&bull;
<span class="listing__text--date">
Published <time datetime="2022-12-25T07:00:57Z" class="date byline__time modified-date relative-date">25 December 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.gardeningetc.com/design/balcony-lighting-ideas">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="tropical balcony with string lantern lights from Ikea" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="tropical balcony with string lantern lights from Ikea" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" alt="tropical balcony with string lantern lights from Ikea" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/gardeningetc/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/i2VBC6HNTWdMxp7MHLwqTj.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
24 balcony lighting ideas to create a cozy outdoor atmosphere
</span>
<p class="listing__text listing__text--synopsis">
<span class="listing__label">Ideas</span>
Our beautiful balcony lighting ideas will give you lots of inspiration to brighten up your space throughout the year
</p>
<p class="listing__text listing__text--byline">
By Flora Baker
&bull;
<span class="listing__text--date">
Published <time datetime="2022-12-24T10:00:27Z" class="date byline__time modified-date relative-date">24 December 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
</ul>

</section>
</div>
</div>
</div>
<div class="partners-footer">
<h2>Sponsored by</h2>
<ul class="p-g p-g-bbs">
<li class="p-u-1 p-u-md-1-3 millboard"><a target="_blank" href="https://millboard.co.uk/" rel="noopener"><img src="https://cdn.mos.cms.futurecdn.net/flexiimages/xtegpeqkpu1649748926.svg"> </a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<section class="footer footer-main-wrapper" aria-label="Main footer">
<div class="footer__section--sitelinks">
<div class="footer__section">
<h2 class="footer__title footer__title--section footer__divide">Useful links</h2>
<div class="footer__listcontainer">
<div class="footer__divide">
<h3 class="footer__title">Advice</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/advice/best-fast-growing-climbing-plants" target="_blank" rel="noopener">Best climbing plants</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/advice/how-to-lay-stepping-stones" target="_blank" rel="noopener">How to lay stepping stones</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/advice/how-to-get-rid-of-weeds-and-stop-them-from-spreading" target="_blank" rel="noopener">How to get rid of weeds</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/advice/best-backyard-trees" target="_blank" rel="noopener">Best backyard trees</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/advice/how-to-get-free-seeds" target="_blank" rel="noopener">How to get free seeds</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Related</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.homesandgardens.com/" target="_blank" rel="noopener">Homes &amp; Gardens</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.realhomes.com/" target="_blank" rel="noopener">Real Homes</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.livingetc.com/" target="_blank" rel="noopener">Livingetc</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Top Guides</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/us/buying-guides/best-barbecue" target="_blank" rel="noopener">Best BBQ</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/us/buying-guides/best-lawn-mower" target="_blank" rel="noopener">Best lawn mower</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/us/buying-guides/best-pizza-oven" target="_blank" rel="noopener">Best pizza oven</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/us/buying-guides/best-garden-furniture" target="_blank" rel="noopener">Best garden furniture stores</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.gardeningetc.com/us/buying-guides/best-trampolines" target="_blank" rel="noopener">Best trampolines</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer__section--companylinks">
<div class="footer__section">
<div class="footer__title footer__title--section">
<a class="footer__logo" href="https://www.gardeningetc.com/us"><svg width="160px" height="36px" viewbox="0 0 160 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<title>Gardening Etc</title>
<path d="M6.8,14.3 L14.7,14.3 L14.7,28.6 L12.3,28.6 L11.4,26.5 C10,28.2 8.8,29 6.5,29 C2.7,29 -6.21724894e-15,26.3 -6.21724894e-15,21.8 L-6.21724894e-15,7.3 C0.1,3.3 2.4,0 7.2,0 C12.1,0 14.5,3.5 14.5,7.8 L14.5,9.6 L9.9,9.6 C9.9,5.4 9,4.3 7.1,4.3 C5.9,4.2 5,5 5,7.3 L5,21.8 C5,23.6 5.6,24.8 7.3,24.8 C9.3,24.8 10,23.7 10,20.9 L10,18.2 L6.8,18.2 L6.8,14.3 L6.8,14.3 Z" id="Path" fill="#080807"></path>
<path d="M16,13.8 C16.2,9.5 18.9,7.2 23.1,7.2 C27.2,7.2 29.5,9.1 29.5,12.9 L29.5,26.4 C29.5,27.1 29.7,27.9 29.8,28.6 L25.6,28.6 C25.6,28 25.4,27.5 25.4,27 C23.8,28.3 22.4,29 20.3,29 C17.3,29 15.8,27 15.8,24.3 C15.8,19.7 18.9,17.1 25.2,14.7 L25.2,13.4 C25.2,11.6 24.5,10.7 23.1,10.7 C21.1,10.7 20.7,11.9 20.6,13.7 L16,13.8 L16,13.8 Z M25,18 C21,20.3 20,21.7 20,23.6 C20,25 20.7,25.5 22,25.5 C23.2,25.5 24.2,24.6 24.9,23.5 L24.9,18 L25,18 Z" id="Shape" fill="#080807"></path>
<path d="M30.5,28.7 L30.5,7.6 L34.7,7.6 L34.7,10 L34.8,10 C35.8,8.2 37.7,7.2 39.8,7.2 L40.7,7.2 L40.7,11.8 C39.9,11.6 39.2,11.4 37.9,11.4 C36.4,11.4 35,12.3 35,14.2 L35,28.7 L30.5,28.7 Z" id="Path" fill="#080807"></path>
<path d="M50.7,28.7 L50.7,26.5 L50.6,26.5 C49.2,28.3 48.1,29.1 45.9,29.1 C43.2,29.1 41.4,27.1 41.4,23.2 L41.4,13.1 C41.4,9.3 43.1,7.2 45.9,7.2 C47.8,7.2 48.7,8 50.4,9.4 L50.4,0.4 L54.8,0.4 L54.8,28.7 L50.7,28.7 Z M50.5,11.9 C49.6,11.3 48.9,10.8 48,10.8 C46.8,10.8 45.9,11.4 45.9,14.2 L45.9,22 C45.9,24.8 46.8,25.4 48,25.4 C48.9,25.4 49.6,24.9 50.5,24.3 L50.5,11.9 Z" id="Shape" fill="#080807"></path>
<path d="M69.8,19 L60.5,19 L60.5,22 C60.5,24.4 61.4,25.4 62.9,25.4 C64.5,25.4 65.3,24.4 65.3,22 L65.3,21.5 L69.7,21.5 C69.6,26 67.8,29 62.9,29 C57.9,29 56.1,25.8 56.1,21.2 L56.1,15 C56.1,10.4 57.9,7.2 62.9,7.2 C67.9,7.2 69.7,10.4 69.7,15 L69.8,19 L69.8,19 Z M65.4,15.4 L65.4,14.3 C65.4,11.9 64.5,10.9 63,10.9 C61.4,10.9 60.6,11.9 60.6,14.3 L60.6,15.4 L65.4,15.4 Z" id="Shape" fill="#080807"></path>
<path d="M71,28.7 L71,7.6 L75.2,7.6 L75.2,9.7 C77,8.1 78,7.2 80.5,7.2 C82.8,7.2 84.2,8.9 84.2,11.6 L84.2,28.6 L79.8,28.6 L79.8,12.3 C79.8,11.3 79.2,10.8 78.2,10.8 C77.3,10.8 76.4,11.4 75.4,12.1 L75.4,28.6 L71,28.6 C71,28.6 71,28.7 71,28.7 Z" id="Path" fill="#080807"></path>
<path d="M85.4,4.4 L85.4,0.4 L89.8,0.4 L89.8,4.4 L85.4,4.4 Z M85.4,28.7 L85.4,7.6 L89.8,7.6 L89.8,28.7 L85.4,28.7 L85.4,28.7 Z" id="Shape" fill="#080807"></path>
<path d="M90.9,28.7 L90.9,7.6 L95.1,7.6 L95.1,9.7 C96.9,8.1 97.9,7.2 100.4,7.2 C102.7,7.2 104.1,8.9 104.1,11.6 L104.1,28.6 L99.7,28.6 L99.7,12.3 C99.7,11.3 99.1,10.8 98.1,10.8 C97.2,10.8 96.3,11.4 95.3,12.1 L95.3,28.6 L90.9,28.6 C90.9,28.6 90.9,28.7 90.9,28.7 Z" id="Path" fill="#080807"></path>
<path d="M120.5,10.9 C120.3,10.9 120,10.9 119.8,10.9 C119,10.9 118.3,11.1 117.7,11.6 C118,12.7 118.2,14.1 118.2,14.9 C118.2,21.3 116,23.4 111.5,23.4 L110.1,23.4 C109.6,23.5 109.2,23.9 109.2,24.4 C109.2,27.2 120.5,23 120.5,30.5 C120.5,34.1 117.1,35.5 111.5,35.5 C107.1,35.5 104.5,34.3 104.5,32.1 C104.5,30.5 105.8,29.2 107.3,28.8 L107.3,28.7 C106.1,28.2 105.3,27.4 105.3,26 C105.3,24.6 106.8,23.3 108,22.6 C105.8,21.1 105.2,20 105.2,15 C105.2,9.2 107.1,7.2 112,7.2 C113.9,7.2 115.5,7.9 116.9,9.5 C118.1,7.8 118.7,7.2 120.5,7.2 L120.5,10.9 L120.5,10.9 Z M116.6,30.6 C116.6,29.5 115.8,29 112.9,29 C110,29 109.2,29.5 109.2,30.6 C109.2,31.7 110,32.2 112.9,32.2 C115.8,32.2 116.6,31.7 116.6,30.6 Z M113.8,15.2 C113.8,11.6 113.3,10.8 111.6,10.8 C110.2,10.8 109.4,11.7 109.4,15.2 C109.4,18.8 110.2,19.6 111.6,19.6 C113.3,19.7 113.8,18.8 113.8,15.2 Z" id="Shape" fill="#080807"></path>
<path d="M134.7,19 L125.4,19 L125.4,22 C125.4,24.4 126.3,25.4 127.8,25.4 C129.3,25.4 130.2,24.4 130.2,22 L130.2,21.5 L134.6,21.5 C134.5,26 132.7,29 127.8,29 C122.8,29 121,25.8 121,21.2 L121,15 C121,10.4 122.8,7.2 127.8,7.2 C132.8,7.2 134.6,10.4 134.6,15 L134.6,19 L134.7,19 Z M130.3,15.4 L130.3,14.3 C130.3,11.9 129.4,10.9 127.9,10.9 C126.4,10.9 125.5,11.9 125.5,14.3 L125.5,15.4 L130.3,15.4 Z" id="Shape" fill="#ACBB87"></path>
<path d="M135,11.2 L135,7.6 L137.4,7.6 L137.4,1.9 L141.8,1.9 L141.8,7.6 L144.7,7.6 L144.7,11.2 L141.8,11.2 L141.8,23.4 C141.8,24.5 142.3,25.1 143.3,25.1 L144.7,25.1 L144.7,28.9 C144.1,29.1 143.6,29.1 142.5,29.1 C139.2,29.1 137.4,27.6 137.4,24.4 L137.4,11.2 L135,11.2 L135,11.2 Z" id="Path" fill="#ACBB87"></path>
<path d="M154.7,14.8 L154.7,14.3 C154.7,11.9 153.8,10.9 152.3,10.9 C150.7,10.9 149.9,11.9 149.9,14.3 L149.9,22 C149.9,24.4 150.8,25.4 152.3,25.4 C153.9,25.4 154.7,24.4 154.7,22 L154.7,20.7 L159.1,20.7 L159.1,21.2 C159.1,25.8 157.3,29 152.3,29 C147.3,29 145.5,25.8 145.5,21.2 L145.5,15 C145.5,10.4 147.3,7.2 152.3,7.2 C157.2,7.2 159,10.3 159.1,14.8 C159.1,14.8 154.7,14.8 154.7,14.8 Z" id="Path" fill="#ACBB87"></path>
</svg>
</a>
</div>
<ul class="footer__listcontainer">
<li class="footer__list-item"><a class="footer__link" href="https://www.gardeningetc.com/features/about-us" target="_blank" rel="noopener">about us</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/careers/" target="_blank" rel="noopener">Careers</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<p class="footer__text">Gardeningetc is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com/"> Visit our corporate site</a>.
<br>&copy;
Future US, Inc. Full 7th Floor, 130 West 42nd Street,
New York,
NY 10036. </p>
</div>
</section>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-PS6J5WT')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/gardeningetc.com/p.js", 'parsely-cfg');
</script>
<script>
(function(){
if (('ontouchstart' in window) || (navigator.maxTouchPoints > 0) || (navigator.msMaxTouchPoints > 0)) {
document.body.className += ' touch';
} else {
document.body.className += ' no-touch';
}
})();
</script>
<script>
window.xkeys = {"platform":"progressive","article":"Eqgy9a4sgSWHgMTJthtMt7","article-regionsetid":false,"articletype":"advice","articletemplate":"standard","article-age":"recent","region":"US","language":"en","modifieddate":1672038018,"author":["3BRSPzxWJEUQx4VhBGg4re"],"tag":["WM9X8SecciXbhpg7cXwRsQ"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/biaatjbnyp1645102322.svg'; </script>
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
</body>
</html>
